Welcome, Guest. Please login or register.
April 16, 2014, 17:58:53 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 3 [4] 5 6
46  Assistance / Laptop / Re: wireless has stopped working.... on: November 06, 2008, 13:26:03 PM
Atolboo: Ok, I think I understand. I should return to a point before the upgrade?! I test it later... And get back...
47  Assistance / Laptop / Re: wireless has stopped working.... on: November 06, 2008, 13:23:40 PM
Atolboo, how do you mean? Looking in the history- manager only reveals that the kernel has been updated along with a few other programs etc. It does not say anything about b43 or ssb.
Quote
* kernel is upgraded from 2.6.25.16-108-45 to 2.6.25.19-112-48.
I don't know if it has anything to do with the kernel- update. It was only an idea I had.
48  Assistance / Laptop / Re: wireless has stopped working.... on: November 06, 2008, 11:17:17 AM
@atelboo:
Quote
You have a dualboot system with Windows? Which Windows XP, Vista, etc?
XP.
Quote
Do you have to repeat this procedure every time you switch on the laptop?
Yes, I do
Quote
Is the problem solved when you remove the connection and then create a new connection in Tasma>Internet & network>Network manager?
No, unfortunately not. Creating a new connection gives the same result: No networks found.
Quote
Does this mean that it isn't a problem anymore on the desktop?
Or is the problem in the router as both computers show a strange behavior?
I'll have to check the desktop again when I get home. I don't have a wireless network at home so it's not the router. The router works fine with the other computers in the household. It was just on the desktop with Pardus that the connection did'nt work.

Maybe I was a bit unclear, the wireless is found upon boot, I can create a new connection, but it does not return any networks upon
Code:
iwlist wlan0 scanning
.

49  Assistance / Laptop / wireless has stopped working.... on: November 06, 2008, 09:46:44 AM
My wireless has stopped working on my laptop. Only way to make it work is to first activate it in windows, then reboot. Then it's working again. It might have something to do with the kernel- upgrade. The ethernet on my desktop also stopped working for a time. But then it worked again. Don't know if the two problems are related.

On the laptop I'm using the b43- and ssb- drivers (Broadcom Corporation BCM4306) and on the desktop the tulip- driver.

This is from the user- log:
Code:
Nov  6 09:07:52 localhost klogd: input: b43-phy0 as /devices/virtual/input/input10
Nov  6 09:07:52 localhost klogd: b43-phy0: Loading firmware version 410.2160 (2007-05-26 15:32:10)
Nov  6 09:07:52 localhost klogd: Registered led device: b43-phy0::tx
Nov  6 09:07:52 localhost klogd: Registered led device: b43-phy0::rx
Nov  6 09:07:52 localhost klogd: Registered led device: b43-phy0::radio
Nov  6 09:07:52 localhost klogd: ADDRCONF(NETDEV_UP): wlan0: link is not ready

I know this doesn't say much but I don't know where to look.

Does anyone has a clue how to solve this?
50  Assistance / Configuring Pardus / PISI- gui: uninstall- reinstall on: November 03, 2008, 10:55:10 AM
Is it possible to uninstall, and then reinstall the PISI -gui? It has started to lock itself when I install something. The command- line works though.
51  Assistance / Pardus for beginners / Re: Sharing files between computers on: October 30, 2008, 09:10:12 AM
@Frisil

Can NFS handle ntfs- partitions? I thought it was only for sharing between linux- partitions.
52  Assistance / Pardus for beginners / Re: keyboard layout switching on: October 29, 2008, 11:23:27 AM
Not sure I understand, but have you looked in Tasma=>Peripherals=>Keyboard Layout and enabled keyboard layout and added arabic and english keyboards?

If not, do that and then an icon will appear in the system area in the right corner where you can switch between different keyboard- layouts.
53  Assistance / Software / Re: Openoffice 3.0 build on: October 28, 2008, 21:17:21 PM
Thank you Michiel

I have installed the package and it seems to work just fine! I'll test it some more tomorrow.
54  Assistance / Software / Openoffice 3.0 build on: October 28, 2008, 10:00:30 AM
Someone else that has tried to build and install OOo-3.0 from the svn-develop? I tried it yesterday on one laptop and one desktop. None of them finalized the build. Both produced the same errormessages:
Code:
Installed firefox-devel
PartOf tag not defined, looking for component
component.xml                  (577.0  B)100%      0.00 --/- [--:--:--] [complete]
Source is part of applications component
Fetching source from: http://cekirdek.pardus.org.tr/~gokcen/files/ooo3-svn-14410.tar.bz2
ooo3-svn-14410.tar.bz2         (389.2 MB)100%    188.62 KB/s [00:00:00] [complete]
Source archive is stored: /var/cache/pisi/archives/ooo3-svn-14410.tar.bz2
Unpacking archive...
 unpacked (/var/pisi/openoffice-3.0.0.7-62/work)
Setting up source...
Building source...
Make failed.
Program Terminated.
Make failed.
Please use 'pisi help' for general help.
Use --debug to see a traceback.

When turning on my laptop afterward I got the message that the disk was full. Had to erase all OOo files from within the console and MC in order to have a desktop again.
So my question is:  How much space does OOo need to be built?

Oh, and if someone will try to do the same, make sure you have a lot of time... Had to leave the computers on over the night...
55  Assistance / Software / Re: Ksensors and hddtemp on: October 24, 2008, 15:17:12 PM
I think
Code:
dpkg-reconfigure hddtemp
can only be used debian- based systems.
I'll try the chmod- code later.
56  Assistance / Pardus for beginners / Re: Sharing files between computers on: October 24, 2008, 13:31:21 PM
It works with Samba. I have done it, don't ask me how though. What I do know is that it's easier if you enable samba on boot- up (as described in the wiki)
57  Assistance / Software / Re: Ksensors and hddtemp on: October 24, 2008, 13:28:47 PM
I have already set up lm-sensors, what I need is help on how to set the SUID on hddtemp so that ksensors can display that information
58  Assistance / Software / Ksensors and hddtemp on: October 24, 2008, 10:46:38 AM
I'm trying to get ksensors to display the hardrive temperature from hddtemp. But I need to set the SUID on hddtemp. But how do I do that?
Code:
chown martin:users /usr/sbin/hddtemp
does not seem to work, so there must be another command or?
59  Assistance / Software / Re: Smplayer does not switch to the next file in playlist on: October 24, 2008, 09:20:42 AM
See this post if you (or anyone else) wish to configure Mplayer:http://worldforum.pardus-linux.nl/index.php?topic=2110.0

I think they could put up an english version of Mplayer in the repos. There is a lot of non- speaking users...
60  Assistance / Configuring Pardus / Re: how to set wireless hotkey on: October 23, 2008, 13:13:59 PM
Found this http://linuxwireless.org/en/users/Drivers/b43/faq#Q.3ATheradio-enable-buttononmylaptopdoesnotwork.
Says I have to enable RF-kill support in the kernel. Guess that mean I have to recompile the kernel Undecided
Well, some rainy day (which will be plenty now that the autumn is here)
Pages: 1 2 3 [4] 5 6


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!