Welcome, Guest. Please login or register.
April 19, 2014, 09:05:49 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 [2] 3 4 ... 150
16  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 12, 2012, 21:35:02 PM
Maintain packages for dead 2011.2 is wasting the time.
I don't quit agree on this one.
Untill this moment we have the http://packages.pardus.org.tr/ and http://pakete.pardususer.de/ repo to maintain the current available Pardus.
And that's what my current goal (with my limited knowledge) is.

Studying your figures, I see:
Almost no activity between november 2011 and august 2012.
And a sudden burst between august 2012 and today by 7 people.
And in all earnestness I ask myself: Is this a sufficient base to maintain a Linux-OS Huh?
17  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 12, 2012, 19:22:05 PM
@atolboo
Why you don't want to help anka team?
Tell me how I can do that and is there a platform/forum to communicate Huh?
And who is involved Huh?
Because I want to prevent putting my energy into something that maybe does not have a future.
18  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 12, 2012, 14:43:14 PM
Are you also continue building for Pardus after 31 december 2012?
After that date I do not have a platform to share the result of my building with the rest of the world.
19  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 10, 2012, 22:57:53 PM
@pantera
I miss this
        </AdditionalFiles>
        <BuildDependencies>
            <Dependency versionFrom="16.0.2">xulrunner-devel</Dependency>
.
.
        <RuntimeDependencies>
            <Dependency versionFrom="16.0.2">xulrunner</Dependency>
in your pspec.xml and have a in my create-locale.sh

And as result (a copy from here)
Updated:
  • firefox-16.0.2-177
  • firefox-devel-16.0.2-177
  • xulrunner-16.0.2-56
  • xulrunner-devel-16.0.2-56
20  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 10, 2012, 15:36:56 PM
Investigation continues tomorrow after
I have tracked down the cause of the error and a new build process is now in progress
21  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 23:17:53 PM
Latest test result.
The language for the Hungarian version of FF is English in stead of Magyar.
And that's not what I had expected.
Investigation continues tomorrow after
22  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 21:33:01 PM
My ff-16.0.2. Thanks to pantera.
@ a.palius and pantera

I modified:
Quote
        </AdditionalFiles>
        <BuildDependencies>
            <Dependency versionFrom="16.0.2">xulrunner-devel</Dependency>
.
.
        <RuntimeDependencies>
            <Dependency versionFrom="16.0.2">xulrunner</Dependency>
in pspec.xml Wink
23  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 17:06:40 PM
and it is easier to put the source of firefox in / opt ?
Is this a request and why Huh?

By the way, my dumm mistake has been corected and    of FF is now in progress.
24  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 15:51:09 PM
Latest result:
Quote
atolboo@pardus2011 pantera $ sudo pisi bi pspec.xml -y
Outputting packages in the working directory.
Building source package: firefox
DEBUG: ComponentDB initialized in 0.00248408317566.
.
.
checking for gawk... gawk
configure: error: Invalid value --with-l10n-base, ../l10n doesn't exist
DEBUG: return value for "../configure --prefix=/usr --libdir=/usr/lib --disable-strip --disable-install-strip" is 1
Traceback (most recent call last):
  File "/mnt/sda6/atolboo/PiSi-build/firefox/pantera/actions.py", line 38, in setup
    shelltools.system("../configure --prefix=/usr --libdir=/usr/lib --disable-strip --disable-install-strip")
  File "/usr/lib/pardus/pisi/actionsapi/shelltools.py", line 255, in system
    error(_("Command \"%s\" failed, return value was %d.") % (command, retValue))
  File "/usr/lib/pardus/pisi/actionsapi/__init__.py", line 27, in error
    raise Error(msg)
pisi.actionsapi.Error: Command "../configure --prefix=/usr --libdir=/usr/lib --disable-strip --disable-install-strip" failed, return value was 1.
Action script error caught.
*** 1 error(s), 0 warning(s)                                                                                                                                       
Program terminated.                                                                                                                                               
Please use 'pisi help' for general help.
                                                                                                                                                                                                                                         
25  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 10:58:18 AM
Currently I am with that one.
26  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 09, 2012, 10:06:06 AM
This is to inform you that I recently got some very interesting news from pantera and are now in the process of building a package for pardususer.de Wink
27  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 08, 2012, 18:20:33 PM
Not from the parduslife version of FF.
28  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 08, 2012, 16:31:00 PM
The solution of
... the Anka build-files.
is one of my previous mentioned
... dirty) tricks
There solution is that the ca (Catalaan) language support has been removed from FF with
Code:
locales = ["de", "es-AR", "es-ES", "fr", "hu", "it", "nl", "pl", "ru", "sv-SE", "tr"]
That is not the solution I had in mind and is not according to my Pardus standards.

This means my request for the build files of
http://parduslife.wordpress.com/2012/11/07/instalar-firefox-16-0-2-en-pardus-2011-2-64bits/
is still valid as they have solved the language problem the way.
29  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 08, 2012, 15:54:58 PM
.... the same languages appear to be not installed  (disabled ) ,atolboo.
Some more actions are required to switch the language for FF.
Install packages kde-l10n-nn and glibc-locales-nn (except for glibc-locales- tr).
  • Move/Select the language in System Settings > Locale > Prefererred Languages:
  • Mark at 'Set the fist language as the system default'
  • Apply
  • Restart PC

With little edit you can use these for 2011.2 Smiley
Thanks and the little edit (and some more) will be tested Wink
30  International Pardus Users / Spanish / Re: Firefox 16.0.2 para Pardus 2011.2 64Bits on: November 08, 2012, 10:09:14 AM
Let me know if it works fine
Your links are to the 16.0 version and FF is release 175 while the current FF has
Quote
firefox, version: 15.0.1, release: 176
This my first result.

And are the build files also available somewhere Huh?
I ask this because I had the following problem when testing FF-16.01 on 21-10 and also FF-16.02 a few days later.
Starting FF in the ca (Catalaan) language ends in the picture bellow.
This is one of the by-Pardus-supported languages according to
Quote
locales = ["ca", "de", "es-AR", "es-ES", "fr", "hu", "it", "nl", "pl", "ru", "sv-SE", "tr"]
I could not get past this error whatever normal (and dirty) tricks would come to my mind.
All other languages where OK.
And that's the reason I am very interested in there solution for this problem.
Pages: 1 [2] 3 4 ... 150


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!