Welcome, Guest. Please login or register.
April 19, 2014, 20:33:44 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 ... 146 147 [148] 149 150
2206  General / The Pub / Re: Template for Worldforum of Pardus on: November 02, 2008, 11:59:38 AM
With the "Forum or Board Default" template I don't have "Show unread posts since last visit."
And that is a very nice feature. Wink
2207  Assistance / Configuring Pardus / Re: Hold Back Updates on: November 02, 2008, 11:45:08 AM
.......when you go to the "Upgradeable Packages" can't you select which updates are installed? 
Yes, I can, but for instance when I select only mplayer, I get 28 extra dependencies, and the kernel + nvidia-drivers-new is one of them.
2208  Assistance / Configuring Pardus / Re: Hold Back Updates on: November 02, 2008, 10:38:36 AM
If you don't want the updates, disable Package Manager from the notification area, ....................
I agree with Linuxwizard.
This is not the solution.
Because of this there are a number of updates which I want to prevent from installing until the bug has been fixed.
But when I want to install another package, I also get these unwanted updates.
And because of this I can't install the other package. Angry
2209  Assistance / Configuring Pardus / Re: Resolution after major upgrade on: November 02, 2008, 09:55:22 AM
........... I simply did not install NVIDIA drivers. .........
I don't get 3D-support without NVIDIA drivers and as a result Google Earth wil not work.  Sad
2210  Assistance / Configuring Pardus / Re: Resolution after major upgrade on: November 01, 2008, 22:18:14 PM
Look here for my bug report.
2211  Assistance / Configuring Pardus / Re: Resolution after major upgrade on: November 01, 2008, 15:30:22 PM
I also have a Nvidia Geforce FX 5200 and use nvidia-drivers-new (see here) and got the same result after the update.
And this
AlanGB: I took the system back using History Manager in Tasma->System. All works fine again. Welcome to the forum!!!  Cheesy
is the solution for this moment.  Shocked
2212  Assistance / Hardware / Re: realtek 8187 usb wireless lan adapter on: October 31, 2008, 12:43:41 PM
And I have No problems with this one.
I have no problem with the Wl-168 RTL8187 USB adaptor on my main computer.
This one is fitted with a USB 2.0 port.
This is with Pardus 2007 (with ndiswrapper) and Pardus 2008 (without ndiswrapper).

However on another (older) computer with USB 1.0 port I have problem with this same device and Pardus 2008.
I have to install Pardus 2007 on this computer to test this combination.
And I have a third computer with USB 1.0 to do the test.
Investigation continues .............
Which USB-version is your computer using?
Have a look in System>KInfoCenter with the USB-stick connected.
Maybe it has to do with the USB version or we have a bug here?
And to get more feedback use the commands from http://en.pardus-wiki.org/Configure_Wifi_Without_Network_Manager

..i tried with ndiswrapper as written in the turkisch wiki.
As my knowledge of Turkish is zero. Is the turkisch wiki this page?
Is this page much different than http://en.pardus-wiki.org/Using_Windows_wireless_card_drivers ?
2213  Assistance / Configuring Pardus / Re: INSTALLING NVIDIA DRIVERS on: October 31, 2008, 10:48:20 AM
The second option. ........
with this list to see which driver is needed ?

My recommendation is Method 1. Smiley
2214  Assistance / Configuring Pardus / Re: installed nVidia drivers-new and nVidia utility tools and lost login screen on: October 31, 2008, 10:34:11 AM
Also have a look here  Smiley
2215  General / Wish list / Re: VirtualBox In Repositories Again! on: October 29, 2008, 21:26:11 PM
I have a question for Mhmrcs:
You have removed "Restart the pc. (important)" from the wiki.
Are you sure that the kernel module is loaded after
"sh VirtualBox-1.6.4-Linux_x86.run"
and
"echo vboxdrv>>/etc/modules.autoload.d/kernel-2.6"?
 Huh?
2216  General / Wish list / Re: VirtualBox In Repositories Again! on: October 29, 2008, 09:51:32 AM
I did make a mistake in my previous post and to correct this:

Quote
vboxdrv>>/etc/modules.autoload.d/kernel-2.6
I did not do that after installation. Is that necessary?
First, this NOT the right command.
It should be:
Quote
echo vboxdrv>>/etc/modules.autoload.d/kernel-2.6
Have a look in the wiki.
This command adds the text
Quote
vboxdrv
to the file 'kernel-2.6' in /etc/modules.autoload.d/.
2217  Assistance / Configuring Pardus / Re: [solved] Flash Player 10 crashes in full screen mode with nvidia-drivers-new on: October 28, 2008, 17:38:26 PM
Get the update of 24-10-2008. Cheesy
2218  Assistance / Configuring Pardus / Re: [solved] Flash Player 10 crashes in full screen mode with nvidia-drivers-new on: October 28, 2008, 17:32:47 PM
Look in the summary of http://bugs.pardus.org.tr/show_bug.cgi?id=8504
2219  Assistance / Configuring Pardus / [solved] Flash Player 10 crashes in full screen mode with nvidia-drivers-new on: October 28, 2008, 14:28:05 PM
flashplugin-10.0.12.36-17-2.pisi in full-screen mode causes Firefox to crash.

To make a long story short look in:
http://bugs.pardus.org.tr/show_bug.cgi?id=8514
and
http://bugs.pardus.org.tr/show_bug.cgi?id=8504

Edit: The response is veeeeeeeeery fast (buglink)  Cheesy

------- Comment #1 From Ozan Çağlayan 2008-10-28 15:13:32 ------- Hi,

yes It's known, it's a bug. And you're probably using an nvidia card..

The only solution for now is to disable Hardware acceleration by right clicking
to a flash video and choosing Settings
.

Also, yes it has been reported in #8504, I'm marking this as a duplicate of
#8504
2220  General / Wish list / Re: VirtualBox In Repositories Again! on: October 28, 2008, 13:00:18 PM
Is this program fully usable now?
You have to install VBoxGuestAdditions.iso. This iso image is in /opt/VirtualBox-2.0.4/additions/VBoxGuestAdditions.iso and it should be installed from within VirtualBox GUI.
Look here http://worldforum.pardus-linux.nl/index.php?topic=1910.msg9168#msg9168

vboxdrv>>/etc/modules.autoload.d/kernel-2.6
I did not do that after installation. Is that necessary?
Yes.
Pages: 1 ... 146 147 [148] 149 150


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!