Welcome, Guest. Please login or register.
April 16, 2014, 23:56:34 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 ... 10 11 [12] 13
166  Assistance / Laptop / [SOLVED] Re: Partition not mountable on IBM T21 on: November 05, 2008, 19:58:08 PM
Thanks atolboo, problem solved.  Wink
In addition, I just had to open a console under root and chmod the permissions.
167  Assistance / Laptop / Re: Partition not mountable on IBM T21 on: November 05, 2008, 12:17:14 PM
Thanks atolboo, I will give it a shot and let you know.
168  Assistance / Laptop / [SOLVED] Partition not mountable on IBM T21 on: November 05, 2008, 10:33:23 AM
I am reconditioning an old IBM T21 PIII with 256 RAM and a 20G HD.
The good news is that Pardus, surprisingly, works quite nicely out of the box. Impressed.

I made a mistake though. Instead of partitioning the HD before I installed Pardus, I installed Pardus on the full drive and then thought "m*rde..., I should have put a SWAP and an extra partition".

So I used Puppy to get into the system (because I could not use Gparted from Pardus on a drive mounted which holds the OS), and re-sized the drive into sda1 (10G), sda2 (swap 1G) and sda3 (storage - 9G).

Re-booted into Pardus, and the SWAP was recognised OK, but sda3 was not automatically mounted. When I click to mount sda3, it refuses to do so.

What did I do wrong?
169  General / As seen on the internet / Re: Linux quiz on: November 04, 2008, 14:04:30 PM
40%  Cheesy
Quite happy with that actually...
170  General / The Pub / Re: What are you listening to? on: November 04, 2008, 11:10:20 AM
I don't know, I also live in the UK Wink
I'll have to check though, never heard of it... What kind of music is it?
171  General / Wish list / Re: Forum as a bookmark by default in Firefox on: November 03, 2008, 23:16:47 PM
Done
http://bugs.pardus.org.tr/show_bug.cgi?id=8563
172  General / Wish list / Re: Forum as a bookmark by default in Firefox on: November 03, 2008, 23:12:13 PM
In the dutch version of Pardus, this forum is a default bookmark in Firefox, this is because I make the bookmark file in this version. The international version could have the same. You could fill out a bugreport

You think it's worth it? Great, I'll do that. Ultimately, PhiX's further idea to have a direct shortcut on the desktop would give the forum even more visibility.

173  General / The Pub / Re: What are you listening to? on: November 03, 2008, 23:05:00 PM
New album from Manu (ex Dolly)  Cheesy
http://www.myspace.com/manusonic
174  Assistance / Laptop / Re: Which laptop to buy? on: November 03, 2008, 22:59:05 PM
you can also use UNetbootin to make a bootable USB stick

Willem
You managed to get Pardus on UNetbootin? Last time I tried (two months ago), it did not work and I think there was a bug open to the devs of UNetbootin...
I would be interested to know if it's been solved!
175  General / Wish list / Forum as a bookmark by default in Firefox on: November 02, 2008, 22:48:51 PM
I installed Pardus on a friend's computer and wanted to install corefonts immediately. I noticed that the forum is not in the firefox bookmarks as a default, whereas the Pardus home page is? People are complaining that the forum is hard to find, so I wish that the forum was a bookmark in all new installs.
176  General / General topics / Re: How did you hear about Pardus? on: October 29, 2008, 12:07:43 PM
I was looking at moving to linux from OS X (I had moved from MS to OS X two years before) and did one of these "which distro to chose" website-based test. It suggested OpenSuse, PCLinuxOS and Pardus. Because OpenSuse was better known, I tried it, but found it extremely slow and configuring my wifi was a nightmare for a newbie. I tried PLOS, but I found it ugly and wifi was also an issue. I gave Pardus a spin and not only did wifi worked out of the box, but is was good-looking and fast. That ticked all the boxes.
177  Assistance / Laptop / Re: [ABANDONED] Aspire One - Battery not recognised on: October 27, 2008, 23:18:32 PM
I hope it gets fixed in 2008.2, have you filed a bug report?

There is already a bug filed, but in Turkish, so not sure if exactly the same....

http://bugs.pardus.org.tr/show_bug.cgi?id=8343

Looks like it though.
178  General / Introduce yourself / Re: Frenchman in the UK on: October 27, 2008, 23:17:22 PM
I lost my "Pardus Master" title hardly earned by pestering you all with my newbie questions  Wink
Oh well, back to newbie then... Less glorious but more honest!

And a late Welcome Azra, but we've said hello, afore.    Smiley

Funny you should mention this about losing your title.  I was recently thinking how I would like mine to stay "Newbie" as I don't know much about LINUX.   If I post enough to reach that level, I'll trade you my master for newbie.   Wink

Lisa Marie

Hey Lisa

I'm happy with newbie  Cheesy. I am so terrible at linux thhat it is a better reflexion!
Terrible at linux, but enjoying it. That's the principal hopefully  Wink
179  Assistance / Laptop / Re: [ABANDONED] Aspire One - Battery not recognised on: October 27, 2008, 19:00:59 PM
I don't  Sad
I guess there would be no great performance difference, but it would be nice to know when your battery time runs out and to have the AA1 shut down properly: see my screenshots above, it all seems to be linked to acpi not working on the AA1-Pardus combo.
180  Assistance / Laptop / Re: [ABANDONED] Aspire One - Battery not recognised on: October 27, 2008, 14:55:18 PM
Does your computer work if its plugged in?

Why don't your replace your battery?

Mhmrcs:
The computer works and so does the battery. It is actually only a few weeks old. The point is that there is no recognition from kpowersave of the battery and that it seems to be a problem with the AA1 and UMPC accross the board.
Pages: 1 ... 10 11 [12] 13


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!