Welcome, Guest. Please login or register.
April 19, 2014, 04:05:21 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1] 2
1  Assistance / Download/Repos / Re: Repos for 2011 on: July 15, 2011, 21:50:07 PM
 Thank You very much for the quick reply . Much appreciated , THANK YOU
2  Assistance / Download/Repos / Re: Repos for 2011 on: July 15, 2011, 21:08:22 PM
 Hi all , glad to be back to Pardus again ! Question  , can i add 32bit and 64bit repo's together or if i'm running 64bit use only 64bit repo's . Would i gain more available app's or is the selection the same . Also can i mix 2009repo's with 2011 repo's or would it mess my system . THANK YOU .
3  Assistance / Hardware / Re: Are ATI video cards supported yet? on: January 20, 2010, 20:47:38 PM
Great , Thank you for the reply.
4  Assistance / Hardware / [solved] Are ATI video cards supported yet? on: January 20, 2010, 07:57:39 AM
Are ATI video cards supported yet? Are the Ati drivers in the repo ? Are they fully working with 3-D ?
5  Assistance / Hardware / Re: Question about ati and fglrx on: July 29, 2009, 21:37:11 PM
Well i may not be the most educated , but am going to try before i run . Will post back on results sometime tonight or tomorrow . Again thank you for your quick reponse . Hopefully all will work in the end    Northernfrog    P.S.  if another method comes to mind please post.   
6  Assistance / Hardware / Re: Question about ati and fglrx on: July 29, 2009, 20:31:56 PM
I found the drivers you mentioned for radeon and radeonHD and are both installed already . I'm starting to think it's a no go . The problem i have is trying to get video to lcd tv . If there is a simple fix or a solution i'd be happy . DEBIEN hmmmmmmm . Is this a KDE problem or is it gnome also . Again thanks . Northernfrog
7  Assistance / Hardware / Re: Question about ati and fglrx on: July 29, 2009, 20:10:48 PM
Thanks for quick response . I did the search you recommended with no results  except for Nvidia cards only.
I'm looking for ATI X1300 driver with fglrx . I'm affraid any ATI card requiring fglrx are out of luck in the new KDE4 .Is this so . Please still looking for fix . Hope it's not to top secret   lol      Northernfrog
8  Assistance / Hardware / Question about ati and fglrx on: July 29, 2009, 18:48:09 PM
Hi all , i have an ati x1300 and cannot find fglrx for it . I have Pardus 2009 installed but no tv-out . Is there a solution or stuck going back to KDE3.5  .  Looked through forum and no one seem to have working fglrx driver .  What to do now as i like Pardus . Will the ati site driver work with manual install . Hope there's an easy fix . I will await advice . THANKS   Northernfrog
9  Assistance / Pardus for beginners / Re: Kaffeine , audio ok but black screen for video on: December 02, 2008, 00:27:27 AM
Thank's for all your help guy's . I never did figure it out and borked my x.org by running to many things while doing updates . Anyways none of my client's have incountered my problem so i'll move on this issue as my error somewhere . Again thanks for all your help................Northernfrog
10  Assistance / Pardus for beginners / Re: Can't find msttcorefonts on: December 01, 2008, 23:44:56 PM
Thank You for the quick response . Should be in the package manager but hopefully i can get it installed . Again THANK YOU ...........Northernfrog
11  Assistance / Pardus for beginners / (Solved)Can't find msttcorefonts on: December 01, 2008, 21:29:48 PM
Can't find msttcorefonts . Is it available . Is it already installed with something else . Please help .     Thanks..........  Northernfrog
12  Assistance / Pardus for beginners / ( Thanks , Moved on) Kaffeine , audio ok but black screen for video on: November 10, 2008, 02:19:19 AM
Not sure what happened but kaffeine borked somehow . Worked before and not sure what caused it . I tried to uninstall including hidden folder in home /kde . Reinstalled but still black screen . Other players play video ok . I thought maybe compiz but still same with compiz off .   Thanks.....Northernfrog...
13  Assistance / Pardus for beginners / Re: Window border missing in compiz on: November 09, 2008, 18:36:51 PM
Solved . I put (#) in front of line ( Option         "AllowGLXWithComposite" "True" ) in x.org and rebooted . Now everything working great . Someone should fix or add more info in Pardus Wiki so it won't happen to others . And to all who helped ---- THANK YOU'S-----  .           Northernfrog
14  Assistance / Pardus for beginners / Re: Window border missing in compiz on: November 07, 2008, 16:29:38 PM
I followed directions on wiki and now compiz won't run at all . I put ( nvidia-xconfig --composite --allow-glx-with-composite --add-argb-glx-visuals ) . How do i remove that info and try ( sudo nvidia-xconfig --add-argb-glx-visuals ) as suggested by Mhmrcs .  I was hoping this will fix all with compiz including missing window border .
         THANKS.      Northernfrog     
15  Assistance / Pardus for beginners / [Solved] Window border missing in compiz on: October 28, 2008, 18:07:25 PM
Hello , I've installed compiz and works great except missing window border . My laptop has an nvidia GeForce4 420 go 32M . Yes compiz has worked before in Pardus 2007 but had same problem that had been resolved and now cannot remember how . I've tried Emerald and still no work .  .......................................Thanks ...  .........Northernfrog....
Pages: [1] 2


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!