Welcome, Guest. Please login or register.
April 23, 2014, 16:42:28 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1] 2 3
1  Assistance / Hardware / switch to madwifi? on: March 01, 2010, 18:08:59 PM
My WG311T (wifi) doesnt work with Ath5k, how can I switch to Madwifi?
2  Assistance / Software / Media Centre front ends? on: October 08, 2009, 22:16:55 PM
Are there any media centre front ends available in Pardus? I didnt see MythTV or xbmc in pisi
3  Assistance / Hardware / Re: HP 1315 Prints wrong on: October 08, 2009, 19:59:26 PM
I have hplip and installed the docs and gui which did not seem to help. I have it setup on the right type of paper.
4  Assistance / Hardware / HP 1315 Prints wrong on: October 08, 2009, 17:06:23 PM
Hi, I have an HP 1315 and it prints ~1" too low no matter what program I am printing from.
It works perfectly fine in windows. Does anyone have an idea of how to fix this?
5  Assistance / Hardware / Re: horrible Video settings on: October 04, 2009, 18:23:46 PM
OK point taken but that still doesnt solve this internet issue. It doesnt even make sense that nvidia drivers would affect my internet but it seems to be so... definitely verified

I checked with ubuntuforums and see this popping up a lot there too with no solutions. :S
6  Assistance / Hardware / Re: horrible Video settings on: October 04, 2009, 16:12:29 PM
I have a Nvidia 7600GT AGP. The Nvidia current drivers do work which i find odd because 173 was the last set of drivers to support AGP (I cant find it but I saw a release from Nvidia to that extent).

When I changed the display it would say i needed to restart X, which I assumed meant X.org which meant i just needed to log out... which was not correct.

However, I switched back to neauvou as my internet is super slow while using the nvidia current...very strange. Has anyone heard of this. I tested it a few times (many reboots) and across browsers. My internet is just faster with neauvou now :S
Like 100x faster.

Help?

On a side note, when I first restarted with nvidia current the graphics were horrible, then i went to configure the display and it crashed my computer, when it rebooted everything looked great...wierd.
This crash always happens when switch away from nvidia current or nvidia 173.
7  Assistance / Hardware / horrible Video settings on: October 04, 2009, 07:00:56 AM
I was having issues with the new kernel so I decided to try installing Nvidia-current instead of Nvidia 173.

Now my video doesnt really work, it is stuck at some awful resolution and 8-12 bit colour, display manager doesnt detect anything.
Changing anything in display manager does nothing except i can change the module used.
Switching back to 173 doesnt help, nor does using neauvou drivers.

Help, I have to boot into windows until this is solved Sad... good old reliable windows Tongue
8  Assistance / Pardus for beginners / use deb or rpm on: October 04, 2009, 00:59:23 AM
Is there a way to install deb or rpms with Pardus?
9  Assistance / Bugs / Re: Konqueror Crash Bug? on: October 02, 2009, 14:55:59 PM
haha thats simple I was told
Quote
You are supposed to post first in the forum to make sure it is a bug, and then write a bug report on Pardus Bugzilla...

So im posting here to see if its a bug.

Quote
If it is something else where do i send my bug?
And that meant should I be sending it to the Amarok forum/buglist and not pardus'.
10  Assistance / Bugs / Amarok Crashes on shutdown, Bug? on: October 02, 2009, 06:08:54 AM
When I shutdown my computer and Amarok is playing shoutcase i get the KDE crash error window. Amarok is loaded on the next boot but does not pick up where it left off.
This doesnt happen if i am just listening to music.

Is this a bug or expected?
Is it pardus or something else?
Where do i post it if it is something else?

I cant get the KDE error report since the system is shutting down, I cant get it fast enough.
11  Assistance / Bugs / Konqueror Crash Bug? on: October 02, 2009, 06:04:11 AM
If I close konqueror when it has a screen with a flash video open I get the KDE crash window.
Is this a bug, or expected?
Is it pardus or something else?
If it is something else where do i send my bug?

This is the KDE crash warning:
Code:
Application: Konqueror (konqueror), signal: Aborted
[Current thread is 1 (process 1001)]

Thread 1 (process 1001):
#0  0xffffe424 in __kernel_vsyscall ()
#1  0xb7e5d876 in nanosleep () from /lib/libc.so.6
#2  0xb7e5d653 in sleep () from /lib/libc.so.6
#3  0xb776120c in ?? () from /usr/kde/4/lib/libkdeui.so.5
Backtrace stopped: previous frame inner to this frame (corrupt stack?
12  Assistance / Hardware / Re: Cant get network autorization with Pardus on: September 29, 2009, 03:27:00 AM
I gave up on Pardus because of this but when 2009 came out i tried it again... i did not have this issue :S
13  Assistance / Bugs / Wireless wont connect on startup on: September 29, 2009, 03:25:26 AM
OK no one had a solution for this in hardware so maybe its a bug. (First bug report...yay)

When I turnon my computer my wireless attempts to connect then says, could not authenticate IP address (or something like that). But if i just turn the wireless off and on in network manager. Everything works perfectly... it has something to do with startup.

Bug?

What info do you want?
14  Assistance / Pardus for beginners / Re: how to automatically unrar? on: September 29, 2009, 00:55:52 AM
On Dolphin or Konqueror : right-clic on the rar file > "Extract here"

Ok i guess the issue is when they have passwords, if i select extract nothing happens. If i open with ark it just sits there... it doesnt ask me for a password... ark just seems to cry in the corner.
15  Assistance / Pardus for beginners / how to automatically unrar? on: September 28, 2009, 06:20:50 AM
Is there a way to unrar something without going into console?
Pages: [1] 2 3


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!