Welcome, Guest. Please login or register.
April 25, 2014, 02:04:49 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 [3]
31  Assistance / Configuring Pardus / Everything underlined in firefox [Solved] on: September 23, 2009, 16:56:52 PM
When I use firefox, every work i type gets underlined in red. The spell checker is crazy. I have firefox set to English (US) but I figure this comes from the fact that Pardus is originally turkish?

Can anyone think of something I should try changing?
32  Assistance / Configuring Pardus / Re: X won't start after latest updates. [solved] on: September 23, 2009, 06:12:45 AM
What is nouveau? Am I missing out on something? I have a Geforce 7600 and I am using the closed drivers. Can I use this awesome thing?

Side note: With the card I have is there any advantage to using the closed drivers? You can not answer this if its too off topic ill post it elsewhere.
33  Assistance / Software / Re: text editor? on: August 12, 2009, 06:17:18 AM
if im in root mode, i cant access it. and if i type
sudo kwrite
i get this
Code:
cannot connect to X server :0
34  Assistance / Software / text editor? on: August 12, 2009, 02:51:30 AM
what is the text editor in pardus (kwrite?) and how do i access it through terminal?
typing kwrite file.txt does nothing.
35  Assistance / Software / Want to use 1 windows program on: August 06, 2009, 02:07:10 AM
I would like to use 1 windows program in pardus. What is the best/easiest way to do this? The program is not a game doesnt need anything fancy i dont think.

What do I do, I looked at the pardus wiki and there were instructions for qemu and vmware but they looked complex, what is the easiest way?
36  Assistance / Configuring Pardus / Notification from KDE write daemon on: August 04, 2009, 02:09:49 AM
I have these notifications which are filling up my screen:

Notification from Phonon:
Audio playback device PulseAudio does not work falling back to.

Notification from KDE write library:
Which is usually blank but sometimes says things like KERNAL (then a bunch of gibberish)

What do i do?

37  Assistance / Hardware / Re: Cant get network autorization with Pardus on: May 14, 2009, 00:59:44 AM
I definitly did those steps from the picture, and when i look back at it with edit connection it looks like that. I have wep ascii and my encryption key is there. What else do i do?
38  Assistance / Hardware / Re: Cant get network autorization with Pardus on: May 13, 2009, 02:46:30 AM
Code:
wmaster0  no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:""
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated
          Tx-Power=0 dBm
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:"120leland"
          Mode:Managed  Frequency:2.447 GHz  Access Point: Not-Associated
          Bit Rate:0 kb/s   Tx-Power:18 dBm   Sensitivity=1/1
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=0/70  Signal level=-96 dBm  Noise level=-96 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

I didnt know and cant find the wlan0 entry... i dont know why that exists. And The access point in not-associated. Also I imagine these shouldnt all be off.
Code:
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:off
39  Assistance / Hardware / Re: Cant get network autorization with Pardus on: May 11, 2009, 03:07:14 AM
I thought it used AR5212 but my readout tell me otherwise.
Code:
05:0a.0 Ethernet controller: Atheros Communications Inc. Atheros AR5001X+ Wireless Network Adapter (rev 01)
Either way Ath5k is installed and should be able to use it fine.
40  Assistance / Hardware / Re: Cant get network autorization with Pardus on: May 10, 2009, 17:09:11 PM
I am not allowed to change anything on the router so I couldnt tell you.
I am using a WG311T (ath5k) and a Dlink N wireless router (forget the name). It works fine in debian so i dont know what the problem is there.
41  Assistance / Hardware / Re: Cant get network autorization with Pardus on: May 10, 2009, 05:14:38 AM
Actually i assume thats the problem. Sometimes the connections manager comes up and says connected but I cant actually access any internet content.
42  Assistance / Hardware / Cant get network autorization with Pardus on: May 10, 2009, 01:34:56 AM
I can get my wireless network to work in Pardus. I am using WEP 128 bit encryption. It works with windows and debian but not with pardus. I have the right network and device selected, I dont know what else to do.
43  Assistance / Configuring Pardus / explanation with user account setup on: March 23, 2009, 03:46:39 AM
Hello everyone!
I was wondering if you could add a small explanation to a section of YALI. The section is where you setup a user account. There is a box that asks if you want that user to have administrator rights.
I thought that this meant that the user would basically be a root user. I unchecked this box and I had all sorts of problems when I started to use Pardus... I almost gave up on the distro all together.
Perhaps beside the box it could say "allows user to engage temporary root access". Or this could be in a side bar.

I've been using linux for quite some time now and I had never seen that option before so it should have some explanation.

I know it's little but it confused me.
Pages: 1 2 [3]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!