Welcome, Guest. Please login or register.
April 20, 2014, 15:53:13 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1] 2
1  Assistance / Pardus for beginners / Re: [SOLVED]How to change from Turkish language to English in Pardus 2008.2 on: October 29, 2009, 23:04:35 PM
So the only option is to install in Turkish and later use the Regional & Accessibility options to change language.
Sorry, I do not agree with you.

All the information to install P2008/P2009 in the available languages with a USB device is in [this Wiki page].
And as of October-8-2009 it's also possible to use Puding (0.2-7-3) in P2009 to make the USB device as shown in [this topic].
This last option has the benefit that you also get the Language selection (and other) option screen.

Sorry if it seems I haven't explained my point very well.
In fact, I refer ONLY to installation of Pardus from a USB key which has been prepared as follows:
i) Use Unetbootin and a Pardus iso to burn a USB install key
ii) With any editor, modify the /boot/syslinux.cfg file on the key so that the second stanza reads
Code:
label unetbootindefault
menu label Pardus Usb
kernel /boot/kernel mudur=livedisk vga=791 splash=silent quiet
initrd /boot/initrd

For the Pardus_2009.iso, the USB install key prepared using this technique worked perfectly for me on my EeePC 901 and the F2 option to select English as the install language was available.
However, for either Pardus-2008.2-Canis-aureus-International.iso or Pardus-2008.2-Canis-aureus.iso, a USB key prepared by this method, did NOT present the F2 option to select English as the install language.
In this case, and THIS CASE ONLY, the only remaining option was to install in Turkish and, subsequently, use Regional & Accessibility to change the language from Turkish to English.
Sorry for the confusion.
2  Assistance / Pardus for beginners / Re: [SOLVED]How to change from Turkish language to English in Pardus 2008.2 on: October 29, 2009, 00:42:12 AM
There's a little more to this than just me having forgotten to use the F2 key to select English as the install language. Maybe it'll help somebody else if I tell the full story which I have now uncovered after a little investigation.
Remember that my EeePC 901 has no optical drive so I have to use a USB key for the installation.
When I first installed Pardus 2008.2 a few weeks ago I followed this guide in the Turkish wiki and I was able to install in English with no problems.
In between, however, I learned of an easier way to create the USB install key in this thread which involves using Unetbootin to create the USB install key from the Pardus iso then editing /boot/syslinux.cfg on the key and changing the second stanza to
Code:
label unetbootindefault
menu label Pardus Usb
kernel /boot/kernel mudur=livedisk vga=791 splash=silent quiet
initrd /boot/initrd
While this worked perfectly for Pardus 2009, when I re-checked with Pardus 2008.2 (even with the international iso), no install options (ie no F2, F3, F4 options) at all are presented at the start of the install. So the only option is to install in Turkish and later use the Regional & Accessibility options to change language.
3  Assistance / Pardus for beginners / [SOLVED]Re: How to change from Turkish language to English in Pardus 2008.2 on: October 26, 2009, 21:22:47 PM
Thank you for the reply.

As explained in the wiki you should have chosen english instead of turkish right at the beginning of your installation by pressing F2 button (was the installation in turkish?):
Looks like I messed up badly in forgetting about F2. And, yes, I did the install in Turkish by using a translator on another computer. A lot more work for sure, but educational.  Grin

Additional language adjustment

Have a look in:

Pardus -> Tasma -> System -> Login Manager -> Locale Language:
and

Pardus -> Tasma -> Regional & Accessibitity -> Country/Region & Language -> Locale -> Default
OK, I used this to enable English in the install.  Cheesy
4  Assistance / Pardus for beginners / [SOLVED]How to change from Turkish language to English in Pardus 2008.2 on: October 26, 2009, 10:25:08 AM
I had previously installed Pardus 2008.2 in English but can't remember where I downloaded the iso from.
Now after some problems with Pardus 2009 (also in English), I have reinstalled Pardus 2008.2 using the Pardus-2008.2-Canis-aureus-International.iso I found here.
Although I installed it without problem on my EeePC 901, it's in Turkish which I do not speak.
Is it possible to change the language of the installed version or must I search for an English-based 2008.2 iso?
5  Assistance / Pardus for beginners / Re: Can I install KDE 4.3 in Pardus 2008.2? on: October 25, 2009, 14:54:35 PM
@bubbel
Thanks for the reply.
OK, that's great. I'll try this.
However, I really didn't like the kwin 3D effects in Pardus 2009. Compiz-Fusion is so much easier to use and more advanced. So, assuming that I can still use Compiz-Fusion after installing KDE4 in Pardus 2008.2, this is what I'll do
6  Assistance / Pardus for beginners / Can I install KDE 4.3 in Pardus 2008.2? on: October 25, 2009, 13:59:59 PM
I'm using Pardus 2009 on my EeePC 901 and it works well. However, it really doesn't work as well as Pardus 2008.2 on the same machine particularly as I cannot get a wireless connection, there's no compiz-fusion and Kiba-Dock isn't available in the repos.
(I already posted about the wireless problem on this forum).
What I like about Pardus 2009 is the KDE 4.2 Desktop Manager. So, in theory at least, I could have what's missing from Pardus 2009, as well as the cool DM, if I could install KDE 4.3 (or 4.2) in Pardus 2008.2.
As doing this would mean obliterating my Pardus 2009 install, I'd appreciate some comments before I go ahead. Are there any hidden dangers here?
7  Assistance / Laptop / Re: Pardus 2009 on EeePC 901 -- several issues on: October 24, 2009, 21:24:20 PM
Because of this the Pardus developers can only answer this problem in the bug report.
Okeedokee. One bug report coming up.
8  Assistance / Laptop / Re: Pardus 2009 on EeePC 901 -- several issues on: October 24, 2009, 19:54:22 PM
Thanks for the reply. However, no luck with WPA-PSK either.
I'll file a bug report.
Although I could probably compile the rt2860sta module myself, is perhaps the binary already available anywhere for Pardus 2009 as it is for Pardus 2008.2?
9  Assistance / Laptop / Re: Pardus 2009 on EeePC 901 -- several issues on: October 22, 2009, 21:49:46 PM
Hi, Thank you for the reply.
I'm using a Netopia 2247 NWG router with a WEP-Automatic key type. This requires a 128 Bit encryption key (26 hex digits).
However, when the Network Manager in Pardus 2009 (on my EeePC 901) scans for wifi aps, while it correctly identifies the ESSID for my router, it suggests the key type is WEP ASCII which is INCORRECT.
It is for this reason that I tried ALL of the 5 key types offered by Network Manager, but every one of them returned the same "Could not acquire an address" message.
Strangely, when I changed, within Network Manager, to a static IP rather than DHCP, Network Manager apparently managed to connect to the wireless network. Nevertheless, pinging just gave a "Destination Host unreachable" and, of course, browsing was impossible.
Under these conditions, I ran "# iwconfig" in a terminal and found that encryption was shown as "off" which of course it wasn't.
Even running "# iwconfig ra0 key xxxxxxxxxxxxxxxxxxxxxxxxxx" did not manage to alter the encryption setting in "# iwconfig" to anything other than "off".
Note that I had no problem getting wireless to work in Pardus 2008.2 after installing the rt2860sta driver.
I am tempted to conclude that the rt2860sta module in the Pardus2009 kernel is broken. Does it work for others?
10  Assistance / Laptop / Re: Pardus 2009 on EeePC 901 -- several issues on: October 20, 2009, 01:08:51 AM
Thanks to everybody for the replies. I was able to use these to make quite some progress.
@johnh3
Thanks for reminding me of kaptan of which I had forgotten. I was able to use this to check the KDE3 menu systems. However, in the end I learned that I could get the opera and terminal icons on the tray without leaving KDE4.

@atolboo
Thanks for your comprehensive reply.
1. The CPU monitor widget "flatlines" after using for a while. I can remove this problem by uninstalling the widget and re-installing. But, is this unavoidable?
What is "flatlines" ? Could you make an image with Graphics > KSnapshot (use Capture mode: Region) and post it in this topic (use Extra options... Attachment:) ?
Strangely, since I posted this message this problem has not recurred so I can't take a screenshot. However, by "flatlines" I meant that instead of bouncing around as CPU monitors usually do, it remains at one constant reading (say 55%) for ever -- or at least untill the widget is re-installed.
2. The clock in the bottom panel operates with AM/PM. How do I get it to operate in 24-hour mode?
Have a look in System Settings > Regional & Language > Time & Dates > Time format.
OK, that worked fine so this is resolved.
3. Wireless works fine with rt2860sta but ONLY if wireless security is disabled. Once I try with WEP 28-bit, I cannot get a connection.
With reference to this topic. The RT2860 is supported (by default) with the 2.6.30 kernel and therefore rt2860sta can not be installed. This package is only necessary for P2008.
In My Sitecom WL-160 I can set the keys WEP-64, WEP-128, WPA, WPA2, WPA2 Mixed.
How about these other keys? Did you test them?
I have five security options for the ra0 interface (from rt2860sta) which are: No authentication, WEP, WEP ASCII, WEP-PSK and Dynamic something or other (can't read as it's truncated).
However, all of them, without exception give the message "Could not acquire an address". The WEP 28Bit key that I'm using I'm sure is correct and I've checked it over and over.
Interestingly, if I do a scan within Network Manager it identifies the ESSID without problem but suggests WEP ASCII as the security type. However, my security type is WEP 28Bit with a 26-digit key
5. I use the Opera 10 browser but can only run Opera by opening Lancelot, typing in "opera" and clicking on the "run opera" launcher that shows up. Why can't I get Opera to appear in favorites or as a tray icon?
In Lancelot (and other menu types) Opera is in Internet and I can right-click > Add to Favorites or drag-drop Opera to the Panel.
For me, Opera does not appear in Lancelot>>Internet and is nowhere to be seen within the Lancelot menu. Nevertheless, I was able to create an application launcher for Opera and place it on the panel.
6. It would be so much more convenient to have Terminal as a tray icon or keyboard shortcut rather than only accessible through Lancelot
Use right-click> Add to Favorites and/or use drag-drop to where you want it.
Yes, OK, that works
7.  Lancelot crashes a lot
Have a look at Lancelot and at FAQ.
Once again, Lancelot hasn't crashed since I posted here.
8. The small Desktop panel thing on the, well, Desktop has disappeared and I'm unable to find how to retrieve it.
You mean "Desktop Folder"? Try Add Widgets > Show Desktop or Folder View or .......!
Yes, that solved it.
9. Although ~/.kde4/Autostart/ is empty, both Lastfm and Kgpg launch on startup every time. How do I stop this?
Maybe a right-click > Quit will do the trick?
Well, right-click>>Close will close the app but doesn's stop it from launching on next boot. Obviously, there must be something other than ~/.kde4/Autostart/ which is being used to autostart apps on boot.

11  Assistance / Laptop / Re: Pardus 2009 on EeePC 901 -- several issues on: October 19, 2009, 00:42:29 AM
Thank you for the reply.
OK, I managed to get Opera and Terminal launcher icons on the tray which is a big step forward as >90% of what I do involves either one or the other.
However, I found I needed to put the Lancelot icon back as I can't see how else to make a menu of all available applications (like Applications in Ubuntu).
I should mention that my Linux experience has been almost exclusively with Gnome so a but rusty on the KDE front. Therefore not exactly clear what you mean by "classic KDE3 menu style".
12  Assistance / Laptop / Pardus 2009 on EeePC 901 -- several issues on: October 18, 2009, 21:20:24 PM
I've been experimenting with Pardus (first 2008.2 and then 2009) on my EeePC901 for more than 2 weeks now. Although it works fine, it's just not perfect. I've already used this forum (and the Turkish forum) to resolve some problems but here's a list of what's still unresolved.
1. The CPU monitor widget "flatlines" after using for a while. I can remove this problem by uninstalling the widget and re-installing. But, is this unavoidable?
2. The clock in the bottom panel operates with AM/PM. How do I get it to operate in 24-hour mode?
3. Wireless works fine with rt2860sta but ONLY if wireless security is disabled. Once I try with WEP 28-bit, I cannot get a connection.
4. I cannot get the Kwin-cube to stop operating WITHOUT going back to the login page
5. I use the Opera 10 browser but can only run Opera by opening Lancelot, typing in "opera" and clicking on the "run opera" launcher that shows up. Why can't I get Opera to appear in favorites or as a tray icon?
6. It would be so much more convenient to have Terminal as a tray icon or keyboard shortcut rather than only accessible through Lancelot
7.  Lancelot crashes a lot
8. The small Desktop panel thing on the, well, Desktop has disappeared and I'm unable to find how to retrieve it.
9. Although ~/.kde4/Autostart/ is empty, both Lastfm and Kgpg launch on startup every time. How do I stop this?

I'd welcome comments on any of the above.
13  Assistance / Configuring Pardus / [SOLVED] Re: Compiz-fusion in Pardus 2009? on: October 18, 2009, 01:12:32 AM
Hello,

I think with Ctrl+F11 you can activate cube rotation. I found it here  Wink

Greetings
bubbel
Thank you for this reply.
Yes, Ctrl+F11 works to give a very nice, transparent, perfectly rotating cube which is at least as good as that of Compiz.
Unfortunately, although the link says that several methods are available for stopping the cube rotation, it doesn't actually provide any.
I've found that Esc or F1 or F2 all stop the cube but all lead back to the login page which is inconvenient.
Nevertheless, it is progress of a sort.
Indeed, Pardus 2009 is starting to look good on my EeePC 901, but I still have very many issues. For these, I think it's better to start a new thread.
14  Assistance / Configuring Pardus / Re: Compiz-fusion in Pardus 2009? on: October 17, 2009, 00:01:36 AM
@mdiegi
OK, but instead of being sorry, why don't you just tell me how to get the cube rotation with kwin as shown in the video you posted? Then all will be instantly forgiven  Cheesy
15  Assistance / Configuring Pardus / Re: Compiz-fusion in Pardus 2009? on: October 15, 2009, 04:38:27 AM
Thank you for the reply.
The command
Code:
sudo pisi it plasmoid-yawp
did the trick.
That's a nice widget and even the weather in my city is good  Cheesy
Pages: [1] 2


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!