Welcome, Guest. Please login or register.
April 19, 2014, 09:13:38 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1]
1  International Pardus Users / Spanish / Re: problema package manager en 2009.1 on: January 16, 2010, 13:37:11 PM
gracias atolboo, pensaba que esto solo había que hacerlo en la versión 2009 pero veo que también hay que hacerlo en la 2009.1.

Solucionado con reinstalarlo i escribir el comando que dice el enlace (sudo pisi up -c system.base
) antes de iniciar pisi.

saludos
2  International Pardus Users / Spanish / problema package manager en 2009.1 (SOLUCIONADO) on: January 16, 2010, 12:31:30 PM
Hola, he instalado la 2009.1 y vuelvo a tener una problema con el pisi. El mensaje que me da es este:

Program Terminated.
No command given
Please use 'pisi help' for general help.
Use --debug to see a traceback.

El problema ha venido depues de instalar el paquete current de nvidia y el de xorg de nvidia pero no veo que relación tiene con ello y en todo caso ahora no me deja instalar ni eliminar nada, De hecho el pisi ni se enciende.

He mirado en el foro general y he visto un hilo (http://worldforum.pardus-linux.nl/index.php?topic=3123.0) que tenía un problema similar pero no he conseguido arreglarlo, en parte porque mi inglés no es demasiado bueno.

Sabeis que puedo hacer?

gracias
3  International Pardus Users / Spanish / Re: package manager no se enciende (solucionado) on: November 07, 2009, 13:06:00 PM
lo que he hecho es reinstalar el sistema de nuevo y encender el pisi desde la consola;

sudo pisi up

ha actualizado bien y ahora funciona correctamente.

salut!
4  International Pardus Users / Spanish / package manager no se enciende (solucionado) on: November 07, 2009, 12:08:00 PM
Buenas, he instalado Pardus 2009 y he abierto package manager para actualizar, pero se ha quedado colgado a media actualización. Lo he apagado y he reiniciaddo el ordenador. Desde entonces no se enciende el package manager, se queda pensando unos segundos pero no responde. Por tanto, no puedo actualizar ni instalar nada.
Estoy buscando la solución en los foros pero voy un poco perdido. Alguien me puede ayudar?

Gracias,

Pep
Pages: [1]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!