Welcome, Guest. Please login or register.
April 24, 2014, 02:39:00 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 ... 7 8 [9]
121  Assistance / Hardware / welcome on: March 05, 2007, 21:50:33 PM
hi steffan1975,
welcome to pardus.
you wrote: So now I tried Pardus and my first opnion is very positive.
i think your opinion will stay positve.

in my firsts weeks with pardus i tryed alway other distros - but i always came back to pardus. it is something special - and i like kde.

you wrote:  I did have to manually edit the xorg.conf to get resolution>800*600, is that normal behaviour?

no it is not normal. normaly the hardware dedection is good. and the resulution depense on monitor and GRCA deetcion. e.g. my is 1280*1024 automatic dedected.

have a lot of fun with pardus
122  Assistance / Software / kan niet verstaan. on: March 05, 2007, 21:35:49 PM
lütfen ingilzce baslayan postu ingliceye bitirin. :cry: . biz de anlayalim.
tesekürler. Cheesy
123  Assistance / Hardware / FX5600xt - tv-out problem on: March 05, 2007, 21:28:27 PM
i use i too :shock:  Cheesy

i also recognized that only afew people know it after getting no response in an other post.

to start it: open console - type nvidia-settings .. thats it.

...strange thing i recognized: in nviedia-setings i changed refreshrate - but the changing was lost after reboot! i booted my system with grub from other OS and partition. after reinstall grob from original pardus the changes from nvidia-settings are accepted- strange isnt it?
124  Assistance / Software / Can play media on Firefox again on: March 04, 2007, 16:41:41 PM
hi eren,
thanks for the tip.
i did this procedure twice - and with other local user files for other programs e.G. "Desktop"-  to get my old name back.
....and i can play videos in FFox again.

i am not shure but this problems began whan i changed graficcard and deinstalled atidrivers with pisi, but im not shure. however.

thanks
125  Assistance / Hardware / FX5600xt - tv-out problem on: March 04, 2007, 16:32:35 PM
hi, a question.
can it be aproblem that the tv needs 50Hz?
126  Assistance / Software / Can't play media on Firefox anymore on: March 01, 2007, 21:11:53 PM
thanks jnmbk for the answer.
the direcction is right but it does not funktion.

in other user-acoount i can play the videos.
i think the problem cames from deinstalling ATI driver? - i had some other problems since i did this. the other problems i recognized  are gone after plugging a nvidea card and installing nvidea driver.

if there is no solution - can i create a other acoount and rename this account after deleting the current acoount?
127  Assistance / Configuring Pardus / Nvidia driver won't work! on: March 01, 2007, 00:21:11 AM
..or here.

http://ftp.nluug.nl/pub/os/Linux/distr/pardusrepo/2007/
128  Assistance / Configuring Pardus / Nvidia driver won't work! on: March 01, 2007, 00:18:27 AM
try here. it is a mirror in netherland.

http://ftp.nluug.nl/pub/os/Linux/distr/pardusrepo/sources/
129  Assistance / Software / Can't play media on Firefox anymore on: February 28, 2007, 21:02:01 PM
i have the same problem,
 e. g. i cant see films from www.n-tv.de www.zdf.de
but i didnt deinstall firefox. i only make updates with pisi.
130  Assistance / Bugs / ATI Driver deinstallation on: February 24, 2007, 20:53:15 PM
now i run my computer with "vesa" driver again.
but after this ATI-Driver deinstallation googleearth runs no more.  
does anyone know why?
131  Assistance / Bugs / Pardus works for a while and then fail to successfully boot on: February 22, 2007, 22:02:43 PM
you wrote you had removed some games?

i had a problem after removing ati drivers. some 3d programs didnt run anymore e.g. googleearth, crack-attack.
after installing atidrivers again - but using a other xorg.conf everything was as usual.
so what can you do?
 
1. the mystik way is to install the games again :?

2. you can configure xorg.conf manually - its simple :?
when you want to try this: login as superuser and type xorgconfig.
then restart computer.
132  Assistance / Bugs / Pardus works for a while and then fail to successfully boot on: February 22, 2007, 20:58:25 PM
did you run knazar?  :wink:
133  Assistance / Bugs / Pardus works for a while and then fail to successfully boot on: February 22, 2007, 00:15:42 AM
i have no solution for you.

... but black screen seems like xorgconfig  problem.
a quesion: what happens when you press ctrl+alt+F2.
if you see the loginpromt in testmodus then pardus has boot correctly.
and the problem is anything wiht graficcard driver.
134  Assistance / Bugs / ATI Driver deinstallation on: February 17, 2007, 00:10:14 AM
i hava an MGA G400 graficcard.
for a day i tried an ATI Rage GC. i installed the ATI driver with tasma-pisi bu the results didnt satisfy me so i removed the ATI GC an pluged the MGA GC in the PC again. i restored th e xorg.conf file and everything works fine till i removed the ATI Drivers with tasma pisi.
after removing some grafic programs didnt run e.g mplayer, crack attack. after installing ATI driver again everything works fine again.
even i did not use a ati graficcard.
Pages: 1 ... 7 8 [9]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!