Welcome, Guest. Please login or register.
April 19, 2014, 14:01:45 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 [2]
16  Assistance / Configuring Pardus / Pardus won't boot from GRUB after Pisi update. on: August 28, 2007, 00:07:30 AM
HI,

I updated Pardus with Pisi, I think that I upgraded everything that was there to upgrade. On reboot, I get to Grub but the strangest thing happens from then on...

1. GRUB does not have an entry for a Pardus Kernel to select.

2. There is what appears to be a cursor jumping around the black GRUB screen

3. my printer starts printing out the GRUB menu page... really! I did not even know that this was possible.

can you help or get me started in the right direction ?
17  Assistance / Software / Firefox 2.0 will ONLY start from command line, not icons... on: March 16, 2007, 18:20:39 PM
Thank you.

I forgot that I was having that problem... when I rebooted today, I let Pisi update the system. I then tried to open firefox from the toolbar link and it did not work. But, this time it did work from the menu so I just made a new toolbar icon link and it works fine now. I don't know how the menu entry got fixed, but it did...
18  Assistance / Software / Firefox 2.0 will ONLY start from command line, not icons... on: March 06, 2007, 21:21:10 PM
I tried to debug by running "firefox --debug" or whatever the command is. This succeeded in starting firefox which I can do from the command line anyway, but it did not fix the problem with the toolbar icon and the entry in the applications menu (KDE) which are both broken. I can't remember if I used Pisi to update firefox the last time I had Pardus running. Maybe I did and that broke Firefox?

Thanks,

B,=.
Pages: 1 [2]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!