Welcome, Guest. Please login or register.
April 20, 2014, 20:35:43 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 [2] 3 4
16  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 20:19:42 PM
To fix this, I have to open terminal and enter:
kded
or
kded --new-startup
Very interesting, an interesting coincidence.

see also https://bbs.archlinux.org/viewtopic.php?pid=935211 for a topic about 100% CPU usage cause kded4.

Quote
(I think this kded is also known as kdeinit.) 
Or, the only other alternative is to not close kppp.

Yes, if you don't close kppp the kded4 is not created or maybe not bugged if created by other programs.

Quote
I think we are getting closer to what causes this.  Thanks again for the feedback, Sandro!
Lisa Marie

Thanks to you Lisa, best regards.
17  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 19:51:45 PM
Lisa i have another solution, very simple and very effective.

1) boot pardus
2) goto Terminal and type "top"
3) connect to Internet by kppp
4) close the connection

If you watch Terminal and the top command you observe that when you close the connection there is a precess named kded4 that sit down kde and used about 95% of the CPU time.

If you kill that process (kill -9 pid of kded4) you see kde immediately  respond in real time. After the process killed if you reconnect to Internet and then disconnect the process kded4 is not recreated, so the problem disappear. The problem reappear after reboot.
18  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 17:12:35 PM
I went ahead and changed this back to the default "True" and rebooted, and now Kwrite, Dolphin File Man. and Package Manager are slow to appear.  So, maybe this does have something to do with NetworkManager.  Still testing this.
Lisa marie

Hi Lisa,
i have stop the service and set to false the startup service at boot, then reboot, open an image (ok), connect by kppp (ok), Disconnect (ok), open an image, it takes a lot of time.

I have watch the services ant NM service is down. I have returned to the original setting. For me this solution don't works.
19  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 16:44:50 PM
Hello Sandro,

Your English is very good!

TY very much but my English is a mix between English and Italian Wink I have the dictionary that save me and the suggestion.

Quote
I am happy to find another dialup user here!  I thought I was only the only one.
I use an Internet key for mobile ADSL connection and use kppp because it works fine and has the volume accounting for byte transfer counting. I have a limited volume accounting of 1 GB/month.

Quote
I will try what you suggested. 

TY Smiley

Quote
What I want to ask you is have you restarted your computer since the install and first login session?
Yes i have installed P2011 in root (/) and leave /home untouched and i have reboot many times. I have not tuned the system, i'm using the default. When i resolved this problem i will set the automatic login, the num lock on at start up, i will disable some service that i not use, and so on.


Quote
After I did, what happened upon next boot is I could not ping - no surf using browser.   I looked at file:
/etc/resolv.conf
and it was empty of nameservers.  I had to edit this file and add the nameservers manually. 
What nameservers are you using?

I have simply change the dns in kppp:

Account
DNS
Configuration-> manual
DNS address list: 8.8.8.8 and 8.8.4.4
Disable existing DNS servers during connection: check

Quote
I'm still testing this problem by re-installing Pardus 2011.1  I did not have this problem with the beta release in January. 

I suppose is a simple DNS server problem, i have not this problem. Maybe Pardus 2011.1 have not a good DNS server management, maybe another bug?



Quote
Right now I am thinking the problem is caused by NetworkManager, but I am not certain of this. 
Regards, Lisa Marie

maybe, NM set a lot of things, i don't use NM, I use kppp because it is less invasive and has a volume accounting.

bye Smiley
20  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 14:13:51 PM
The bug:
1) startup pardus (works fine)
2) open an image with gwenview (works fine)
3) connect to internet by kppp (works fine)
4) shutdown the connection by kpp (works fine)
5) open an image with gwenview (don't works, it take a lot of time.)

Lisa can you try it?
21  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 13:11:08 PM
I suppose you could write a bug report of this:
http://bugs.pardus.org.tr/

Yes but my english is poor and i'm not able to identified the problem exactly.
22  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 30, 2011, 12:48:20 PM
Hi Sandro and atolboo,

Same problem here.  In my case, I use dial up which I use kppp to set up connection, and as soon as I disconnect and quit/close kppp, the desktop becomes slow in response when I click on File Manager, or Package Manager, takes about 40 seconds for these to finally appear.  And, when I click on Leave>Shutdown or Restart, these usually show a window that shows the countdown to shutdown or restart, but instead, the desktop darkens and it takes hmmm, about a minute or more and then the window that shows the countdown to shutdown or restart shows, and it shuts down or restarts.  Upon reboot or restart, his behavior doesn't start until I connect to the internet.
Lisa Marie

I use kppp too. After i connect to internet and then close the connection by kppp i usually shutdown and the system take about 0.5-1 minute to respond to my click to shutdown in k menu and the system freeze for 20 second.

I suspect kppp and the internet connection too.

Quote
his behavior doesn't start until I connect to the internet.

Yes before i connect to internet all works great. but after i try to shutdown the pc for the first time when the system freeze and click cancel to confirmation window, i can shutdown at any time instantaneously. It Seems pardus don't works well when there is problem with shutdown.
23  Assistance / Configuring Pardus / Re: Pardus 2011.1 ACPI problem in plasma/kde on: July 29, 2011, 23:14:07 PM
In Dolphin goto Root > var > log and activate Find > Content > Find: suspend ....
And all files with "suspend" will be displayed.
Maybe it's of any help Huh?

TY atolboo for the reply.

Code:
aria log # cat *|grep -i suspend
cat: audit: Is a directory
cat: comar3: Is a directory
cat: ConsoleKit: Is a directory
cat: cups: Is a directory
cat: iptraf: Is a directory
cat: mysql: Is a directory
cat: news: Is a directory
cat: samba: Is a directory
[    81.290] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[    81.434] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[    89.163] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   145.327] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   115.530] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   130.368] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   130.460] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   150.619] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
[   208.571] (II) RADEON(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
2011-07-29 16:43:19,091: DEBUG    Pisi: suspend installing
2011-07-29 16:56:17,033: DEBUG    Pisi: suspend configuring

I have used dolphin too, very useful but i'm not lucky, same result. When i try to sleep (suspend to ram) by k menu it seem the pc to do noting.

It is a kde, plasma or ACPI problem? or other problem?

# pm-suspend works great.
24  Assistance / Configuring Pardus / [Solved] Pardus 2011.1 ACPI problem in plasma/kde on: July 29, 2011, 22:06:13 PM
I have now installed pardus 2011,1 and after one or two hour of usage i have tried to freeze to ram my pc (sleep) by the K menu: nothing success. Then i tried to shutdown the pc by the k menu: nothing. But after one minute the screen goes to dark and the windows with the 30 secs shutdown choice appear.

The shutdown is slow but works and the pc goes off.

In the past i have used P2011 and i had similar problem.

I suppose the problem is ACPI bu if i try # halt / pm-suspend  / pm-hibernate  in P2011 it works very well.
The problem is plasma? is KDE?

Where i can to see to find the problem? which log file?

TY and sorry for my english.
25  Assistance / Configuring Pardus / Re: Sleep, hybernate pardus 2011 on: July 25, 2011, 13:23:51 PM

I think it is a good idea, TY Smiley
26  Assistance / Configuring Pardus / Re: Sleep, hybernate pardus 2011 on: July 24, 2011, 20:01:58 PM
I have reinstall pardus 2011 and it works fine, i have upgrade the only firefox (pisi up firefox), reboot and plasma gone in Error. The screen was black and i only view the windows of kde.

I reinstall pardus 2011 another time with the old firefox, i can't upgrade my systm.

There was some file conflict during upgrade of firefox and some files were not removed, it is important?

Add: pisi tell me "Not removing conflicted file : /usr/share/locale/en_US/entry.desktop" and other four or five "not removing" about kde files.
27  Assistance / Configuring Pardus / Sleep, hybernate pardus 2011 on: July 24, 2011, 00:33:16 AM
I have P2011 and works fine but sleep the pc has a bug. When the pc is booted the desktop appear and i can sleeped the pc by the K-menu, if i try many time to sleep the pc at some time it fails and the pc don't sleep.

When the sleep in the K-menu fails i can used the command #pm-suspend and it works.

I suppose there is a log file in /var/log where i can found info, can you help me?

Add: it is my /var/log/messages http://www.kensan.it/tmp/messages.txt
Add2: i have several problem with my desktop, maybe it is not only a sleep problem, also dolphin dont works well, paste clipboard into desktop dont works well. Can i resinstall KDE? or plasma?
28  Assistance / Hardware / Floppy on: July 17, 2011, 16:59:15 PM
Hi,
i have a floppy drive and it is not acknowledged in Dolphin. I have added the module floppy in my
/etc/modules.autoload.d/kernel-2.6
and I'm in floppy group.

Otherwise #mount /dev/fd0 /media/floppy works, #umount /dev/fd0 works too.

How i can have the entry "floppy" in Dolphin? Tanks in advance. Smiley
29  Assistance / Pardus for beginners / Re: Num lock on: July 09, 2011, 18:00:22 PM
Try below:
Menu -> System Settings -> Hardware -> Input devices -> Keyboard -> NumLock on KDE startup -> Turn on
Or something like that.

Tanks very much, this is the feature that i'm looking for. It works perfectly. Smiley) Mark solved.
30  Assistance / Pardus for beginners / Re: Num lock on: July 08, 2011, 20:11:47 PM
Quote
pardus2011 ~ # grep -RE '(n|N)um(l|L)ock' /etc
...
/etc/X11/kdm/kdmrc:#NumLock=Off

check your /etc/X11/kdm/kdmrc file.

I have try # grep -RE '(n|N)um(l|L)ock' /etc without luky, i have added the row NumLock=On to the file kdmrc:

Code:
[General]
ConfigVersion=2.4
ConsoleTTYs=tty1,tty2,tty3,tty4,tty5,tty6
GreeterUID=kdm
PidFile=/var/run/kdm.pid
ReserveServers=:1,:2,:3
ServerVTs=-7
StaticServers=:0
NumLock=On

I have reboot but the numlock is off. I have pardus 2011. Ty for the replay, sunny day here in Italy. Smiley
Pages: 1 [2] 3 4


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!