Welcome, Guest. Please login or register.
April 23, 2014, 08:59:22 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 [2] 3 4 5
16  Assistance / Pardus Project / Re: Other DEs on: December 07, 2011, 08:58:22 AM
I think if Pardus (as a project) really intends to offer many DEs, then it has to do the following:

1) build meta-packages to ease installation
2) instead of many official repos, why not 1 official repo
3) Also, i think it would be easier for new users to get both the official and user repos (such as pardususer.de) included in the package manager by default, since the user repo serves several important packages
17  General / As seen on the internet / Re: Is Firefox toast? on: December 06, 2011, 15:24:48 PM
Noooooo. I like FF. Please stay alive !!!
18  Assistance / Pardus Project / Re: Other DEs on: December 05, 2011, 07:38:22 AM
I want to try out other DEs (other than KDE) as well. What repo to add and what meta-package to install to get XFCE and other DEs (E17? etc.)

Look at this repo list  Mahmood: http://worldforum.pardus-linux.nl/index.php?topic=3478.msg18496#msg18496

Anglo



This repo list by atolboo is definitely a masterpiece and a very good reference point. will try out now.
19  Assistance / Pardus Project / Re: Other DEs on: December 05, 2011, 07:37:21 AM
maybe this topic will help you or this (in german)?

you should go to package manager and search for the name of the required desktop environment. thus you'll have a choice at login wich de to load (becomes a big os this way).

if you use the minimal install iso of pardus (command line) you can just install the one you like.

Thanks, did not know there is a minimal install ISO available. apparently it is updated daily. will have to try
20  Assistance / Download/Repos / Re: Pardus on: December 04, 2011, 14:47:22 PM
yes, Windows users especially need to know that there are other options available  Cheesy
21  Assistance / Pardus Project / Other DEs on: December 04, 2011, 14:45:46 PM
I want to try out other DEs (other than KDE) as well. What repo to add and what meta-package to install to get XFCE and other DEs (E17? etc.)
22  General / Fun website / Pandora Box :) on: November 29, 2011, 11:35:00 AM
http://www.openpandora.org/
23  Assistance / Software / Re: Google+ Hangouts: also working in Parduis 2011 on: November 22, 2011, 19:33:51 PM
Man, from where are you getting these emoticons Smiley?
http://www.cosgan.de/

 

Thanks
24  Assistance / Software / Re: Google+ Hangouts: also working in Parduis 2011 on: November 22, 2011, 14:31:14 PM
This will only work for Pardus-i686.
Also this google translated info.
I am currently on this Wink

Man, from where are you getting these emoticons Smiley?

It appears u have one for every occasion?  Grin
25  Assistance / Software / Re: Google+ Hangouts: also working in Parduis 2011 on: November 22, 2011, 10:02:37 AM
Wanted to share with you that I just managed to get my first Google+ Hangout ("with extra's") session working on my Pardus 2011 laptop.

So far I was a bt disappointed that I needed a Google Voice and Video Chat plugin for Google+ Hangouts to work, and that when trying to install the plugin only RPM and DEB versions for 32 and 64 bit were provided by Google.

Now what I do not exactly know is WHY I got it to work  Grin

First I had only Chromium and Firefox browsers installed, and I tried to install the plugin by downloading the 32-bit RPM version, converting it with rpm2targz and then installing the tar source file. This delivered a google/talkplugin/ folder in my /opt directory.

However when I then tried to start, both my Chromium browser and Firefox browser did not work no longer, also not after rebooting the system. The chromium browser crashed directly after starting up and the Firefox browser would not show me a screen at all.

Second I decided to upgrade my Chromium version AND to install Chrome package itself (provided by pardususer.de repo).

I do not know which part did the trick but after opening Chrome the Hangout started as it should with mic and webcam support included, and when I then got back to Chromium it worked as well.

I guess either the correct Google Voice and Video plugin came included upon installing Google Chrome itself or updating Chromium or (less probably taking crashing browsers into account) it was due to the manual installation of the plugin in my first step, and it was just a matter of browser VERSION compatibility, I do not know.

Would be nice if some other Pardus users can check what exactly does the trick so that all Pardus users can enjoy using Google+ including the Hangout session functionaity.

I would suggest to NOT install the plugin manually but first only install the latest Chromium or the Google Chrome browser from the user repo) only and see whether it works out-of-the-box.

f not, then the manual plugin installation would still be crucial for things to work.

Let me know!




I installed gtalk plugin using this:

http://www.webupd8.org/2010/08/google-voice-and-video-chat-comes-to.html

the only thing needed further after that was libpng12, and it worked.
26  General / Tips and tricks / Re: Update Firefox Automatically on: November 20, 2011, 14:25:09 PM
Have you tried this in Pardus 2011.2 ?

Not yet. i was thinking of trying it since it is taking too long to update our FF Smiley. i was thinking they will delay it till we get 9.0 out.

However, if 8.0 is being worked upon, we can wait for a few days.

In this regard, rolling distros have an edge, however, the negative side is too many updates on a daily basis.  Shocked
27  General / Tips and tricks / Update Firefox Automatically on: November 19, 2011, 19:27:49 PM
http://www.libre-software.net/how-to-install-firefox-on-ubuntu-linux-mint
28  Assistance / Pardus for beginners / Re: Firefox not working, Konqueror OK on: November 19, 2011, 18:28:55 PM
2178  open("/opt/google/talkplugin/lib/libCgGL.so", O_RDONLY) = 83
2178  open("/opt/google/talkplugin/lib/libCg.so", O_RDONLY) = 83
2178  open("/opt/google/talkplugin/lib/libpng12.so.0", O_RDONLY) = -1 ENOENT (No such file or directory)
2178  open("/usr/lib/MozillaFirefox/libpng12.so.0", O_RDONLY) = -1 ENOENT (No such file or directory)


if you use google talk plugin, you need libpng12 package from pardususer.de repo.

@Alexey

Man, you saved my day. Thanks. It is working now
29  Assistance / Pardus for beginners / Re: Firefox not working, Konqueror OK on: November 19, 2011, 05:45:46 AM
install strace package

and run:

strace -xf -eopen -o ~/strace-log /usr/lib/MozillaFirefox/firefox

and paste content of strace-log in your home folder.
30  Assistance / Pardus for beginners / Re: Firefox not working, Konqueror OK on: November 19, 2011, 05:20:12 AM
please paste output

ldd /usr/lib/MozillaFirefox/libxul.so

ldd /usr/lib/MozillaFirefox/firefox-bin

mahmood@pardus2011 ~ $ ldd /usr/lib/MozillaFirefox/libxul.so
        linux-gate.so.1 =>  (0xffffe000)
        libsqlite3.so.0 => /usr/lib/libsqlite3.so.0 (0x1995e000)
        libjpeg.so.8 => /usr/lib/libjpeg.so.8 (0x00110000)
        libpng14.so.14 => /usr/lib/libpng14.so.14 (0x00149000)
        libssl3.so => /usr/lib/nss/libssl3.so (0x039c5000)
        libsmime3.so => /usr/lib/nss/libsmime3.so (0x08ae5000)                                                                                                                     
        libnss3.so => /usr/lib/nss/libnss3.so (0x10cff000)                                                                                                                         
        libnssutil3.so => /usr/lib/nss/libnssutil3.so (0x00176000)                                                                                                                 
        libcairo.so.2 => /usr/lib/libcairo.so.2 (0x08923000)                                                                                                                       
        libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0x1c153000)                                                                                                                 
        libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x1fb08000)                                                                                                                 
        libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x0bba8000)                                                                                                             
        libXrender.so.1 => /usr/lib/libXrender.so.1 (0x15b20000)                                                                                                                   
        libX11.so.6 => /usr/lib/libX11.so.6 (0x1de8a000)                                                                                                                           
        libz.so.1 => /lib/libz.so.1 (0x0af03000)
        libhunspell-1.2.so.0 => /usr/lib/libhunspell-1.2.so.0 (0x14fc2000)
        libevent-2.0.so.5 => /usr/lib/libevent-2.0.so.5 (0x108c5000)
        libvpx.so.0 => /usr/lib/libvpx.so.0 (0x033b5000)
        libasound.so.2 => /usr/lib/libasound.so.2 (0x1a390000)
        libplds4.so => /usr/lib/libplds4.so (0x16f14000)
        libplc4.so => /usr/lib/libplc4.so (0x12d4b000)
        libnspr4.so => /usr/lib/libnspr4.so (0x16411000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x081d9000)
        libdl.so.2 => /lib/libdl.so.2 (0x1dadb000)
        libmozalloc.so => /usr/lib/xulrunner-2.0/libmozalloc.so (0x08e63000)
        libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0x0efaf000)
        librt.so.1 => /lib/librt.so.1 (0x0fd7a000)
        libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0x076be000)
        libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x13cce000)
        libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x1f4dc000)
        libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x0d292000)
        libXext.so.6 => /usr/lib/libXext.so.6 (0x12564000)
        libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0x01e3c000)
        libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0x02237000)
        libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0x161b8000)
        libgmodule-2.0.so.0 => /usr/lib/libgmodule-2.0.so.0 (0x10a6d000)
        libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0x0c6ab000)
        libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0x1e8b9000)
        libgio-2.0.so.0 => /usr/lib/libgio-2.0.so.0 (0x1206e000)
        libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0x1396d000)
        libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0x0fc2e000)
        libXt.so.6 => /usr/lib/libXt.so.6 (0x0b649000)
        libbz2.so.1 => /lib/libbz2.so.1 (0x0c243000)
        libstartup-notification-1.so.0 => /usr/lib/libstartup-notification-1.so.0 (0x09a58000)
        libproxy.so.1 => /usr/lib/libproxy.so.1 (0x0ce36000)
        libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x141c1000)
        libm.so.6 => /lib/libm.so.6 (0x18139000)
        libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x0eab4000)
        libc.so.6 => /lib/libc.so.6 (0x0f396000)
        /lib/ld-linux.so.2 (0x00193000)
        libxcb-shm.so.0 => /usr/lib/libxcb-shm.so.0 (0x1ed7b000)
        libxcb-render.so.0 => /usr/lib/libxcb-render.so.0 (0x11695000)
        libxcb.so.1 => /usr/lib/libxcb.so.1 (0x1fd15000)
        libexpat.so.1 => /usr/lib/libexpat.so.1 (0x148d7000)
        libpcre.so.0 => /usr/lib/libpcre.so.0 (0x13ec6000)
        libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x0f867000)
        libresolv.so.2 => /lib/libresolv.so.2 (0x1847a000)
        libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x05c89000)
        libXi.so.6 => /usr/lib/libXi.so.6 (0x0bb89000)
        libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0x1bbf1000)
        libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0x0d039000)
        libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0x1b111000)
        libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0x06aba000)
        libSM.so.6 => /usr/lib/libSM.so.6 (0x0705f000)
        libICE.so.6 => /usr/lib/libICE.so.6 (0x115de000)
        libxcb-aux.so.0 => /usr/lib/libxcb-aux.so.0 (0x01b3b000)
        libxcb-atom.so.1 => /usr/lib/libxcb-atom.so.1 (0x1242a000)
        libmodman.so.1 => /usr/lib/libmodman.so.1 (0x0f7ea000)
        libwebkit-1.0.so.2 => /usr/lib/libwebkit-1.0.so.2 (0x02244000)
        libXau.so.6 => /usr/lib/libXau.so.6 (0x16b87000)
        libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x10b7e000)
        libuuid.so.1 => /lib/libuuid.so.1 (0x077a7000)
        libenchant.so.1 => /usr/lib/libenchant.so.1 (0x110e7000)
        libgailutil.so.18 => /usr/lib/libgailutil.so.18 (0x11554000)
        libgstapp-0.10.so.0 => /usr/lib/libgstapp-0.10.so.0 (0x10803000)
        libgstpbutils-0.10.so.0 => /usr/lib/libgstpbutils-0.10.so.0 (0x110ac000)
        libgstvideo-0.10.so.0 => /usr/lib/libgstvideo-0.10.so.0 (0x0d855000)
        libgstbase-0.10.so.0 => /usr/lib/libgstbase-0.10.so.0 (0x097f4000)
        libgstreamer-0.10.so.0 => /usr/lib/libgstreamer-0.10.so.0 (0x187d0000)
        libsoup-2.4.so.1 => /usr/lib/libsoup-2.4.so.1 (0x01b40000)
        libxslt.so.1 => /usr/lib/libxslt.so.1 (0x122ee000)
        libxml2.so.2 => /usr/lib/libxml2.so.2 (0x06bec000)
        libicui18n.so.44 => /usr/lib/libicui18n.so.44 (0x01b98000)
        libicuuc.so.44 => /usr/lib/libicuuc.so.44 (0x01e6a000)
        libgnutls.so.26 => /usr/lib/libgnutls.so.26 (0x13553000)
        libgcrypt.so.11 => /usr/lib/libgcrypt.so.11 (0x17104000)
        libicudata.so.44 => /usr/lib/libicudata.so.44 (0x039ff000)
        libtasn1.so.3 => /usr/lib/libtasn1.so.3 (0x1c384000)
        libgpg-error.so.0 => /usr/lib/libgpg-error.so.0 (0x1be92000)
mahmood@pardus2011 ~ $ ldd /usr/lib/MozillaFirefox/firefox-bin
        linux-gate.so.1 =>  (0xffffe000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x00461000)
        libxul.so => /usr/lib/xulrunner-2.0/libxul.so (0x0084a000)
        libxpcom.so => /usr/lib/xulrunner-2.0/libxpcom.so (0x00110000)
        libplc4.so => /usr/lib/libplc4.so (0x00116000)
        libnspr4.so => /usr/lib/libnspr4.so (0x00735000)
        libgcc_s.so.1 => /usr/lib/libgcc_s.so.1 (0x006f4000)
        libc.so.6 => /lib/libc.so.6 (0x001d0000)
        /lib/ld-linux.so.2 (0x0082a000)
        libsqlite3.so.0 => /usr/lib/libsqlite3.so.0 (0x0034d000)
        libjpeg.so.8 => /usr/lib/libjpeg.so.8 (0x0011c000)
        libpng14.so.14 => /usr/lib/libpng14.so.14 (0x00155000)
        libmozjs.so => /usr/lib/xulrunner-2.0/libmozjs.so (0x053c5000)
        libssl3.so => /usr/lib/nss/libssl3.so (0x00182000)
        libsmime3.so => /usr/lib/nss/libsmime3.so (0x005e2000)
        libnss3.so => /usr/lib/nss/libnss3.so (0x0047b000)
        libnssutil3.so => /usr/lib/nss/libnssutil3.so (0x00426000)
        libcairo.so.2 => /usr/lib/libcairo.so.2 (0x0060e000)
        libpixman-1.so.0 => /usr/lib/libpixman-1.so.0 (0x00775000)
        libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x03534000)
        libfontconfig.so.1 => /usr/lib/libfontconfig.so.1 (0x08c5f000)
        libXrender.so.1 => /usr/lib/libXrender.so.1 (0x005ce000)
        libX11.so.6 => /usr/lib/libX11.so.6 (0x02fdc000)
        libz.so.1 => /lib/libz.so.1 (0x00442000)
        libhunspell-1.2.so.0 => /usr/lib/libhunspell-1.2.so.0 (0x03192000)
        libasound.so.2 => /usr/lib/libasound.so.2 (0x0234f000)
        libplds4.so => /usr/lib/libplds4.so (0x001bc000)
        libdl.so.2 => /lib/libdl.so.2 (0x001c1000)
        libmozalloc.so => /usr/lib/xulrunner-2.0/libmozalloc.so (0x001c5000)
        libdbus-1.so.3 => /usr/lib/libdbus-1.so.3 (0x07562000)
        librt.so.1 => /lib/librt.so.1 (0x005c2000)
        libdbus-glib-1.so.2 => /usr/lib/libdbus-glib-1.so.2 (0x00711000)
        libgobject-2.0.so.0 => /usr/lib/libgobject-2.0.so.0 (0x07dee000)
        libgthread-2.0.so.0 => /usr/lib/libgthread-2.0.so.0 (0x001c9000)
        libglib-2.0.so.0 => /usr/lib/libglib-2.0.so.0 (0x063a8000)
        libXext.so.6 => /usr/lib/libXext.so.6 (0x00809000)
        libpangoft2-1.0.so.0 => /usr/lib/libpangoft2-1.0.so.0 (0x01e7d000)
        libpangocairo-1.0.so.0 => /usr/lib/libpangocairo-1.0.so.0 (0x006e2000)
        libpango-1.0.so.0 => /usr/lib/libpango-1.0.so.0 (0x0678f000)
        libgtk-x11-2.0.so.0 => /usr/lib/libgtk-x11-2.0.so.0 (0x01eab000)
        libatk-1.0.so.0 => /usr/lib/libatk-1.0.so.0 (0x0772d000)
        libgdk-x11-2.0.so.0 => /usr/lib/libgdk-x11-2.0.so.0 (0x05da2000)
        libgdk_pixbuf-2.0.so.0 => /usr/lib/libgdk_pixbuf-2.0.so.0 (0x07348000)
        libXt.so.6 => /usr/lib/libXt.so.6 (0x02445000)
        libstartup-notification-1.so.0 => /usr/lib/libstartup-notification-1.so.0 (0x007fb000)
        libproxy.so.1 => /usr/lib/libproxy.so.1 (0x07219000)
        libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0x08b63000)
        libm.so.6 => /lib/libm.so.6 (0x02c16000)
        libxcb-shm.so.0 => /usr/lib/libxcb-shm.so.0 (0x00459000)
        libxcb-render.so.0 => /usr/lib/libxcb-render.so.0 (0x0081c000)
        libxcb.so.1 => /usr/lib/libxcb.so.1 (0x0230b000)
        libbz2.so.1 => /lib/libbz2.so.1 (0x0257a000)
        libexpat.so.1 => /usr/lib/libexpat.so.1 (0x02cb6000)
        libpcre.so.0 => /usr/lib/libpcre.so.0 (0x06701000)
        libgmodule-2.0.so.0 => /usr/lib/libgmodule-2.0.so.0 (0x005d9000)
        libXfixes.so.3 => /usr/lib/libXfixes.so.3 (0x03e41000)
        libgio-2.0.so.0 => /usr/lib/libgio-2.0.so.0 (0x0258b000)
        libXinerama.so.1 => /usr/lib/libXinerama.so.1 (0x0045d000)
        libXi.so.6 => /usr/lib/libXi.so.6 (0x0907a000)
        libXrandr.so.2 => /usr/lib/libXrandr.so.2 (0x05a5b000)
        libXcursor.so.1 => /usr/lib/libXcursor.so.1 (0x060d7000)
        libXcomposite.so.1 => /usr/lib/libXcomposite.so.1 (0x005de000)
        libXdamage.so.1 => /usr/lib/libXdamage.so.1 (0x006ef000)
        libSM.so.6 => /usr/lib/libSM.so.6 (0x0687e000)
        libICE.so.6 => /usr/lib/libICE.so.6 (0x06134000)
        libxcb-aux.so.0 => /usr/lib/libxcb-aux.so.0 (0x06e92000)
        libxcb-atom.so.1 => /usr/lib/libxcb-atom.so.1 (0x0232b000)
        libmodman.so.1 => /usr/lib/libmodman.so.1 (0x0888c000)
        libwebkit-1.0.so.2 => /usr/lib/libwebkit-1.0.so.2 (0x03e47000)
        libXau.so.6 => /usr/lib/libXau.so.6 (0x00826000)
        libXdmcp.so.6 => /usr/lib/libXdmcp.so.6 (0x03d57000)
        libresolv.so.2 => /lib/libresolv.so.2 (0x08668000)
        libuuid.so.1 => /lib/libuuid.so.1 (0x0294c000)
        libenchant.so.1 => /usr/lib/libenchant.so.1 (0x0913a000)
        libgailutil.so.18 => /usr/lib/libgailutil.so.18 (0x090ee000)
        libgstapp-0.10.so.0 => /usr/lib/libgstapp-0.10.so.0 (0x024be000)
        libgstpbutils-0.10.so.0 => /usr/lib/libgstpbutils-0.10.so.0 (0x024cb000)
        libgstvideo-0.10.so.0 => /usr/lib/libgstvideo-0.10.so.0 (0x04fba000)
        libgstbase-0.10.so.0 => /usr/lib/libgstbase-0.10.so.0 (0x05ca3000)
        libgstreamer-0.10.so.0 => /usr/lib/libgstreamer-0.10.so.0 (0x026ba000)
        libsoup-2.4.so.1 => /usr/lib/libsoup-2.4.so.1 (0x05f7a000)
        libxslt.so.1 => /usr/lib/libxslt.so.1 (0x0594d000)
        libxml2.so.2 => /usr/lib/libxml2.so.2 (0x027a2000)
        libicui18n.so.44 => /usr/lib/libicui18n.so.44 (0x02952000)
        libicuuc.so.44 => /usr/lib/libicuuc.so.44 (0x02ce0000)
        libgnutls.so.26 => /usr/lib/libgnutls.so.26 (0x05106000)
        libgcrypt.so.11 => /usr/lib/libgcrypt.so.11 (0x024ec000)
        libicudata.so.44 => /usr/lib/libicudata.so.44 (0xb68ff000)
        libtasn1.so.3 => /usr/lib/libtasn1.so.3 (0x051d5000)
        libgpg-error.so.0 => /usr/lib/libgpg-error.so.0 (0x08d48000)

@atolboo
reinstallation did not work, same error.

@kranthi
i did not install greasemonkey. or is it pre-installed?
Pages: 1 [2] 3 4 5


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!