Welcome, Guest. Please login or register.
April 23, 2014, 16:42:11 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1]
1  Assistance / Configuring Pardus / Re: Getting AltGR to work? Special characters!? on: January 29, 2011, 16:03:25 PM
shows U.S. flag for English, and Virtual Keyboard icon in tray.

shows what happens when I open VK...all correct...

shows that when I press the shift key, all is still good...

but I can't get VK to do anything at all when I press AltGR...so I never can see what is the layout of the 3rd level keys.

In fact, the behavior of the VK is flakier still...sometimes it reacts to certain keypresses, sometimes not...

thanks for sticking with this thread...

...and while I've attached the three images I refer to, how do you get them to display in your message?

dave
2  Assistance / Configuring Pardus / Re: Getting AltGR to work? Special characters!? on: January 27, 2011, 18:44:33 PM
now seems to be working fine, with four keyboards as required...US, German, French and Spanish.  The trick appears to be that the checkbox "apply settings system wide" must be check for these changes to take...or so it seems.  I can't be quite sure exactly what I did in what order, but I set them up one way, then another...but they kept reverting to the first set up (not the defaults, but what I chose, wrongly, the first time...)  So I finally had to remove all the wrong settings, and go from scratch, making sure to click that checkbox each time...for the hardware tab, the layouts tab and the Advanced tab...and now it appears to be holding.

Also, a slightly different problem...the virtual onscreen keyboard does not seem to work right, that is, it does not recognize the use of the different language keyboards except with the shift key depressed...it does not react to pressing down the AltGR key at all. 

Generally, I am very pleased with Pardus, though.
3  Assistance / Configuring Pardus / Re: Getting AltGR to work? Special characters!? on: January 26, 2011, 20:49:57 PM
many thanks to you both, now it is working almost perfectly...

still a few problems on which I will report...not sure they are bugs or...my own lack of understanding?

dave
4  Assistance / Configuring Pardus / Re: Getting AltGR to work? Special characters!? on: January 25, 2011, 22:30:28 PM
well, thanks, I found System Settings/Input Devices/Keyboard easily enough, and the Advanced tab.  But even if I set the "Key to choose 3rd level" to, say, backslash...nothing happens any differently.  I also tried setting "Alt/Win key behavior" to "Alt and Meta are on Alt keys," with similarly little effect...

what settings exactly would you suggest?

thanks,

dave
5  Assistance / Configuring Pardus / Getting AltGR to work? Special characters!? on: January 24, 2011, 23:57:56 PM
Hi all,

though I'm an American, I often type in other languages, mostly German, French and Spanish.  It sure would be nice to be able to use AltGR to get my special characters in place...umlauts (diaeresis) cedille, carom, etc...and since this is a Turkish distro, after all, I would think that would be especially necessary!!

thanks,

dave
Pages: [1]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!