Welcome, Guest. Please login or register.
April 19, 2014, 20:38:19 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 [3] 4
31  Assistance / Configuring Pardus / Re: Samba wont start on: June 21, 2011, 22:12:41 PM
Well, I dond't know how these bugs work, but samba started to work for me, maybe after an update, I'm not sure why... anyway, konsole and service manager are both saying that it runs! That's ok, but when I wanted to make an  ethernet connection to an XP machine, it dind't work. I set the workgroup name the same on both computers, I assigned IP addresses to both, both said they was connected to the network, yet they failed to detect each other completely. I thought it is possible to connect two computers via a simple ethernet connection, you know, just with a so called crossover cable, but, is it? And, how can I do that if it is?
32  Assistance / Configuring Pardus / Re: Japanese language support on: June 21, 2011, 22:00:09 PM
WOW, sounds like a solution, but I cannot try it now, as I do not have direct internet acces for my pardus machine, but hopefully I will have it in 3-4 days... thank you for your investigation, you're a genius, lol!
33  Assistance / Configuring Pardus / Re: Samba wont start on: June 17, 2011, 14:53:19 PM
it actually says:
samba   |        |    yes    | SMB Network Sharing
 Huh?
34  Assistance / Configuring Pardus / Re: Japanese language support on: June 17, 2011, 14:51:17 PM
Still not working. I also checked in PiSi, and it says all five elements are installed. I realized that even though they were supposedly reinstalled, the setting I made were not re-set, they remined unchanged. the ibus icon is on the taskbar, the japanese-anthy input medhod is added to the input method list, it's just that it can't be switched on. Not even in konsole opened kwrite...
35  Assistance / Configuring Pardus / Re: Japanese language support on: June 16, 2011, 15:46:09 PM
Ok, first I installed gyan000's packages, then I installed the first version you (a.palius) uploaded at pardususer.de. It then worked with kwrite opened from konsole. Then I updated - and, strangely, after that it didn't work from konsole either.. it says no input window, and do not reacts to ctrl+space... nor any combination. I then tried a reinstall - but it turned out that it does not really made a clean install, since the settings remained unchanged even after that operaton. And, of course, it still didn't work... Sad
36  Assistance / Configuring Pardus / Re: Samba wont start on: June 15, 2011, 16:27:12 PM
it terminal it says samba is on, in system settings service manager says its off... I will se if it's working...
37  Assistance / Configuring Pardus / Re: Japanese language support on: June 15, 2011, 16:24:36 PM
Um, I hate to troll you guys with this, but it still doesn't work for me. Maybe its because of the old package I installed? In fact, even after the update, I only have a 51ibus.sh file in Xsession.d directory, no ibus.sh. 51ibus.sh file however, contains the three lines described above. still, it has no effect...
38  Assistance / Configuring Pardus / Samba wont start on: June 14, 2011, 16:33:33 PM
Ok, so I wanted to make a PC to PC LAN connection between a Pardus 2011 and a Win XP machine, but the Samba service required for that operation simply refuses to start - without any error messages.

what could be the problem?

thanks
39  Assistance / Configuring Pardus / Re: Japanese language support on: June 10, 2011, 16:01:35 PM
Wow, it works this way, though I was hoping to get a solution which would enable me writing in firefox directly... but this is far better than nothing, so thanks! Smiley
40  Assistance / Configuring Pardus / Re: Japanese language support on: June 09, 2011, 16:06:33 PM
I can now add japanese language, but still, when I try to switch usig ctrl+space, nothing happens. When I click on Ibus icon at taskbar, it says "no input window" ... Huh?
41  Assistance / Pardus for beginners / Re: Setting Up Network Connection on: June 09, 2011, 16:02:28 PM
Helpful, thanx Smiley
42  Assistance / Pardus for beginners / Setting Up Network Connection on: June 07, 2011, 16:14:48 PM
Could someone direct me to some king of guide about how to set up ad-hoc (PC to PC) LAN connections between pardus2011&winXP? Where can I set computer name and workgroup name on Pardus, to begin with?

thank you very much!
43  Assistance / Configuring Pardus / Re: Japanese language support on: June 07, 2011, 13:24:27 PM
Um, the ibus icon now appears, only that I can't add any input method... I'm sure I installed the ibus-anthy package, but still cannot add it to input method list!  Huh?
44  Assistance / Software / Re: .bin packages on: June 05, 2011, 00:03:06 AM
Um, ok, I get it  Cheesy Thanks!
45  Assistance / Configuring Pardus / Re: Pardus 2011 with Enlightenment on: May 25, 2011, 14:57:55 PM
adding the comak repo - http://comak32.comu.edu.tr/comak/pisi-index.xml.xz - worked just fine, thanks!
Pages: 1 2 [3] 4


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!