Welcome, Guest. Please login or register.
April 18, 2014, 20:39:10 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1]
1  Assistance / Software / Re: Weird graphic,missing textures on: December 07, 2011, 03:03:36 AM
Radeon 5850,it worked just fine in ubuntu 11.10
I find pardus way more polished,also not a fan of unity Wink
2  Assistance / Software / Re: Weird graphic,missing textures on: December 06, 2011, 20:35:21 PM
Anyone?
Only thing I keep windows for is couple of games,I know for a fact WoW can be played other one I want cant.

I know it's has somehing to do with driver but I'm not on that adbanced level to understand properly.
3  Assistance / Hardware / Logitech G35 on: December 03, 2011, 22:59:56 PM
Hello,
 
I recently installed Pardus 2011.2 and I'm quite pleased with it's performance,functionality and general looks.
 
I got Logitech G35 and they works quite well,however,I cant get the scroll volume wheel to work,it was working at some point,but I had to re-install and it stopped working.Now when I try to volume up or down with the wheel,it's allmost acts like a mouse.(Opening new tabs in Firefox,highlight word's,duplicates pages on Youtube,all kinds of weird stuff)
I don't care much about G-keys they got,but would like to see them work too,I'd just like to volume wheel.I tried installing the system once more but that didn't worked.
Only thing that make them work so far is to manually unplug and plug it back in on each login,quite annoying
 
Please share any thoughts,ideas or any kind of workarounds.
 
Thank's for reading.
 
4  Assistance / Software / Weird graphic,missing textures on: December 03, 2011, 22:57:01 PM
Hello,
 
I followed this how to guide to install WoW and it worked smooth.
I have configured wine 1.3.29 and started the game,that went well,but how I get this weird graphics and missing textures http://www.xs.to/photo/136645 .I also tried various wine versions,but no luck.
Tried some tweaks and settings from WoWWiki i that didnt worked either.
 
I am using Pardus 2011.2 64 bits with Gallium 0.4 on amd Cypress,2.1 Mesa,7.10.3. (this one works best for me,had no issues whatsoever)
 
When I try to use proprietary drivers game wont even loads and I get "Failed to find suitable display device" message.Also I cant watch videos in fullscreen mode with this one so I dont like to use it if possible.
 
Please note I'm a newbie and ask for more details if needed.
Thank you for reading and understanding.
Pages: [1]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!