Welcome, Guest. Please login or register.
April 16, 2014, 12:19:33 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 ... 3 4 [5] 6 7
61  Assistance / News & Announcements / Re: Pardus ... back to the future? on: May 17, 2012, 17:41:52 PM
Anka means Simurg.
62  Assistance / News & Announcements / Re: Pardus ... back to the future? on: May 17, 2012, 17:41:28 PM
Tonight Pardus Anka release for testing will be announced.
Murat
63  Assistance / News & Announcements / Re: Pardus ... back to the future? on: May 13, 2012, 20:39:46 PM
They say it will be 2011.3. I think there will be new iso including XFCE 4.01.

64  Assistance / News & Announcements / Re: Pardus ... back to the future? on: May 13, 2012, 15:24:09 PM
Pardus new packages are on the way with usb disk for the anka repositories.

Kernel 3.2.5 and KDE4.8.2. In couple of days it will be announced.
65  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 13, 2012, 15:23:24 PM
Many Thanks friends.

Pardus new packages are on the way with usb disk for the anka repositories.

Kernel 3.2.5 and KDE4.8.2. In couple of days it will be announced.

BR
Murat
66  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 12, 2012, 14:28:16 PM
Just joking. It is obvious.
In any case. Thanks for your kind effort.

BR
Murat
67  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 12, 2012, 10:29:23 AM
Hello,

Recently some problem appeared on my computer. Then I made fresh install. After that I have installed skype from pardus official repo and picasa from pardususer.de where both program needs 32 bit libraries. After that I have tried to compile and it was success. Finally installing gtk2-32bit solved problems.

Miracle right? Smiley

Murat
68  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 22:31:37 PM
Citrix does not have 64 bit. nslpuginwrapper is a program which makes us to run 32 bit plugins on 64 bit architecture.

If there exists 64 bit citrix there would be no need to have nspluginwrapper.

Or is this 32bit dependency caused by Citrix? yes
In other words is Citrix a 32bit application? yes
69  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 22:14:38 PM
Hello atolboo,

I have installed pisi it gtk2-32bit it from pardus official devel depot.

I have attached the pisi package in case needed.

Would you please compile your file and add to repository?

It works now.

BR
Murat
70  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 15:18:06 PM
File is attached.
71  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 15:03:24 PM
Hi,

Finally I managed it. I have installed gtk2-32bit. After that I am able to:

kizilyildiz ~ # nspluginwrapper -v -i /opt/Citrix/ICAClient/npica.so
Install plugin /opt/Citrix/ICAClient/npica.so
  into /root/.mozilla/plugins/npwrapper.npica.so
Thanks for the help.

Can you put this nspluginwrapper as binary in to the pardususer.de depot?

BR

Murat
72  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 14:54:52 PM
Hello,

I found with verbose mode:

kizilyildiz ~ # nspluginwrapper -v -i /opt/Citrix/ICAClient/npica.so
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
/usr/lib/nspluginwrapper/i386/linux/npviewer.bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory
nspluginwrapper: no appropriate viewer found for /opt/Citrix/ICAClient/npica.so

I could not find  libgtk-x11 in the repositories.

BR

Murat
73  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 11, 2012, 12:11:23 PM
Hello,

Finally I have compiled the nspluginwrapper by command @atolboo given.

pisi bi http://pakete.pardususer.de/playground/a.palius/nspluginwrapper/pspec.xml -y

But while citrix installation I am having the messsage:

kizilyildiz ~ # nspluginwrapper -i /opt/Citrix/ICAClient/npica.so                                                                                   
nspluginwrapper: no appropriate viewer found for /opt/Citrix/ICAClient/npica.so

Any idea Smiley
74  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 08, 2012, 14:24:42 PM
Hello,

Where can I submit Citrix client pisi package request?

It is really important to have.

http://www.citrix.com/English/ss/downloads/details.asp?downloadId=2323812&productId=1689163#top

BR
Murat
75  Assistance / Software / Re: nspluginwrapper for Pardus 2011 64 bit on: May 06, 2012, 17:41:36 PM
Hi Lisa,

We need these kind of software (nspluginwrapper) because of missing support for 64 bit. I need this because of Citrix for linux client.

I wrote 10 times to Citrix why you are not releasing native 64 bit client and there is no answer. Skype also does not have 64 bit client.

Even google Picasa uses 32 bit openssl. I really do not know why they are not releasing. Is it too much difficult for them to release 64 bit clients?

Many Thanks for your kind effort.

Murat
Pages: 1 ... 3 4 [5] 6 7


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!