Welcome, Guest. Please login or register.
April 19, 2014, 21:50:02 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 [3] 4 5
31  Assistance / Bugs / [solved]Pardus 2008 with mobile Intel graphics card on: June 29, 2008, 12:54:03 PM
Hi,

I recently installed Pardus 2008 final on my Toshiba Satellite A100. At first, I thought it went ok, but when I booted the laptop for the first time, my screen went grey after 10 minutes. That was the first and only time I had that, but it was strange. Then, when I booted Pardus for the second time, it kept hanging on the black screen between the mudur init process and the KDE start thing. I rebooted again, and this time everyting went fine.

The problem is, it still hangs sometime at the mentioned black screen. It is random, and usually a reboot helps (but it is annoying). Then, while computing, the screen flashed once in a while. This isn't very common, but still. It looks like the screen image gets distorted, for like 0,005s. While booting, it also always hangs for like 10 seconds on the screen before the KDE start thing, but u can already see the mouse (so the X-server is started). When shutting down, it hangs for the 10 seconds after the desktop disapeares.

It cannot be a hardware problem, since it didn't have that behaviour at the 2007 version, and while selecting failsave in the Grub menu, everyting goes fine (but then I don't have 3D acceleration, while it uses the vesa driver). Sysinfo:/ shows that I have a Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller.

Sander
32  Assistance / Hardware / Re: Sb live! EMU10K1 not working on: December 08, 2007, 17:22:27 PM
Hmm, the crappy sound was made by the audio-player (amaroK or Kaffeine), only if the volume there was 100%, dunno why. If I put the volume to 55%, and the Kmix volume a bit higher, the sound sounds fine, so no more problems Smiley
33  Assistance / Hardware / Re: Sb live! EMU10K1 not working on: December 08, 2007, 17:10:26 PM
nvm, It's working now (don't ask me why  Grin, maybe the alsa-update)

However, the sound is really 'crappy'.  The bass sounds like shredded paper, and that is not how the card sounded before. Does anyone had an idea to fix this?
34  Assistance / Hardware / Sb live! EMU10K1 not working on: December 08, 2007, 16:19:11 PM
Hi,

I have problems with my sound card, see topic title. When I boot in Pardus, I get the famous 'can't find /dev/dsp (file not found), sound server will continue using the null output' error. When I use alsaconf, I can select the sb live card, then it writes something to the modeprobe.conf file, but after that I still get the sound error (and no sound).

anyone has an idea?

Sander
35  General / Introduce yourself / Re: New 'visitor' on: November 10, 2007, 11:02:27 AM
Welcome Grin
36  Assistance / Pardus for beginners / Re: Logitech Web Cam on: November 10, 2007, 09:43:32 AM
Try to download the logitech packages from PiSi. Just search for 'Logitech' Wink
37  General / Wish list / Re: Please help urgently need winedoors on: November 10, 2007, 00:00:16 AM
Hmm, never mind. I tried to install it on my Pardus system, but it has some unfixable dependencies, called 'orange' and another one.

So, unfortunately, this is not going to work (for now).

Sander
38  Assistance / News & Announcements / Re: New Beta!!!! on: November 09, 2007, 20:18:36 PM
Nice,

What are the advantage over 2007.2? (Yeah, I know it's Beta, but they  must have updated something, right?  Grin
39  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 20:17:50 PM
You're a bit backwards, mate.  The sudo command uses your USER's password.  The su command uses root's.

Oh, sorry  Grin   
I have the same password for both, so I forgot Wink
40  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 20:15:16 PM
What if you first type 'su' in the Konsole, enter your root password, and then

Code:
python setyp.py install

so, without 'sudo' in front of the python command Wink

If the 'su' command fails to login as root, you either mistype your root-password (remember, not the user-password, just to check Wink), or there is something wrong with your system...

Good luck, Sander
41  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 19:56:58 PM
'sudo' is just a system command, it has nothing to do with the program. You have to enter your root password (you won't see *** on your screen, it stays blank, so you just have to type your password and press enter Wink
42  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 19:49:04 PM
Err, I think that you are not in the right directory. Did you really unpack the .tar.gz file?

If you didn't: Go in Konqueror (click on the 'Home' button on the desktop), to the .tar.gz file. Right click it --> unpack --> unpack here. When it's ready, you will see that a folder appeared, with 'winedoors' in its name. Enter the folder. Right click 'setup.py'. Click on properties, select the 2nd tab. Mark 'executable'. Click on ok. Now right click on a whitespace in the winedoors folder. Select actions --> open Terminal. Now enter the following command:

Code:
sudo python setyp.py install

There you go Wink

It might give you some dependence error, just post them here and I'll see what I can do.   
43  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 13:58:09 PM
no, have you read the README and the INSTALL text? It would probably say, that u have to type this in the Konsole:

First go to the folder, where you have unpacked the .tar.gz file. Then type these 2 commands:

Code:
chmod +x setup.py[code]

[code]python setup.py install

Good luck Wink[/code][/code]
44  General / Wish list / Re: Please help urgently need winedoors on: November 09, 2007, 12:21:46 PM
Why  don't you just go here, and download the tarball. Read the installation instructions inside.

Good luck Wink
45  Assistance / Software / Re: Where is gedit gone? on: November 07, 2007, 08:47:43 AM
Thank you  Cheesy

I reinstalled Pardus few weeks ago, but I forgot to add the contrib Wink
Pages: 1 2 [3] 4 5


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!