Welcome, Guest. Please login or register.
April 21, 2014, 12:46:17 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: [1]
1  Assistance / Installing Pardus / Re: Installer cannot determine partition table on disk on: February 04, 2009, 18:19:57 PM
I have heard a similar story from another user in #pardus - he said his partitions can be seen and accessed by windows but not during the Pardus installation. Not sure, what the prob was.

how about to make a "fdisk - l" and see if the partitions show up there
e.g. either before you start the Yali or e.g. start the live cd and do it from there

let's see if it is a yali bug or something else

Erkan YILMAZ
2  International Pardus Users / German / Re: Warum benutzt ihr Pardus? on: January 18, 2009, 16:19:29 PM
Hallo,

Ich fand beispielsweise auch Mandriva, Knoppix benutzerfreundlich. Ansonsten starte ich je nach Lust und Laune untersch. Linuxe - schadet bestimmt nicht, den Linuxen unter die Haube zu schauen (bzw. den Unterschieden).
Hab' jüngst die 2008.2 RC1 von Pardus installiert, um die neuen Features zu testen. Was mich damals zu Pardus bewegte war, dass es Python benutzt.

Was waren denn deine Gründe, Pardus zu "nutzen" ?

Erkan YILMAZ
3  Assistance / Installing Pardus / Re: problems with X700, again on: July 20, 2007, 19:37:49 PM
Hello Klenje,

I understand.
Well, then I hope future readers can use this info then.

Have a nice day,
Erkan YILMAZ
4  Assistance / Installing Pardus / Re: 2007.1 worked very well... 2007.2 no success on: July 20, 2007, 18:48:06 PM
Hello KimTjik,

>Or does anyone know Erkan Yilmaz and ask him about it?
ways to reach me:
- I have an account in this forum
- you can email me: erkXanX77@gmail.com  [delete the X, when you want that the email arrives :-) ]
- or come to IRC #pardus on irc.freenode.net


I have added here, how I got it to work.

The bug report is here, perhaps you could also add some info ?


Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com
5  Assistance / Installing Pardus / Re: problems with X700, again on: July 20, 2007, 18:38:19 PM
Hello Klenje,

I had the same two problems.

What helped me with the resolution was:
go in terminal mode (e.g. ctrl+alt+f1)
stop kde with: service kdebase stop

then in the directory /etc/X11
rename your original xorg.conf (so you can restore again, if this does not work)

execute zorg (this detects now your hardware)

after that in your xorg.conf change
in:
Section "Device"

        Driver      "ati"

to:

        Driver      "fglrx"


in: Section "Screen"
change Modes and Depth as you wish

service kdebase start

and now I wish you all luck :-)


Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com

6  Assistance / Installing Pardus / Re: Installation problem on: July 07, 2007, 23:58:39 PM
Hello Alex,

as I see already someone (from the devlopment team ?) changed the summary of the bug report to:
YALI doesn't start with ATI Radeon graphics cards with normal kernel parameters

so I guess we will some day see this bug fixed.
Thank all of you, because otherwise I would not be using Pardus.

Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com
7  Assistance / Installing Pardus / Re: Installation problem on: July 07, 2007, 11:44:40 AM
Hello Roverrat,

yes, I quoted Onur Küçük's steps again,
so people who search in Google find the solution faster (instead of reading the complete thread again).

BTW: we had the same idea with the edit parameter, see here for the Bugzilla report
It would be very nice, if you could have a look at it and add info which I missed


Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com
8  Assistance / Installing Pardus / Re: Installation problem on: July 07, 2007, 10:56:22 AM
Hello Willem,

not yet, was doing other things. But I will do this - first I will read in Bugzilla, if someone else reported it.

Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com
9  Assistance / Installing Pardus / Re: Installation problem on: July 07, 2007, 09:10:55 AM
Hello,

I just wanted to tell you, that I had a similar problem as:
Derick Hewetson (reported on: Apr 18, 2007, 01:14:47 PM)
Mailman (reported on: May 19, 2007, 04:30:28 PM)

problem: during installation (way much before the GPL screen appears) the screen goes black.

what solved the problem:
at the first selection screen, choose your desired installation type,
press e, go to kernel line,
press e and add xorg=safe to the end of line. Press enter,
then press b to boot into system.
And then the installation continued without major problems



I was using the following version: Pardus-Kurulan-2007.2-RC.iso installation CD

my basic system information: I have also an AMD64 (Sempron 3400+) with an ATI Radeon X300


I hope this info helps others (like me as I found this by Google search).
And hopefully Pardus developers will address this problem, when more people complain about this.
What is very risky here: people would have right at start a negative experience with this OS and might consider not to continue installation, since there are many other Linux distributions, which work well (e.g. on my system at least two other distros installed without errors and started with no errors)


Sincerely,
Erkan YILMAZ
blog: www.Iaskquestions.com
Pages: [1]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!