Welcome, Guest. Please login or register.
April 18, 2014, 20:24:42 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 [3] 4
31  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 23, 2007, 20:32:48 PM
Yes it does work, got my home computer up and running with saved nvidia-settings Cheesy
32  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 22, 2007, 16:04:56 PM
This might help ubuntu forums
33  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 22, 2007, 00:08:07 AM
Hm interesting, I have the same problem with my home computer. Everytime when I restart computer I have to put refresh rate from 60 to 85 and it refuses to save. I tought it was a bug in 2007.2. I`m really sorry that I can not be much of a help because I`m at campus at the moment.
What if you try installing drivers your way, can you change nvidia-settings normaly?

edit: here is the  topic regarding this subject.
34  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 21, 2007, 23:09:03 PM
According to my experiences with installing drivers for grafic cards, you only need the dependencies listed above and appropriate drivers to go along with your video card. If you plan to use 3D effects like Compiz fusion, you can simply install it trough pisi manager afterwards.
35  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 20, 2007, 20:29:15 PM
Hello, just tried the last method, but I guess this is for newer cards. The card I have is a GeForce 2 GTS. I noticed on some Linux Distros it will work with the oldest drivers and some it will not work at all and sends me to a black screen with login info. as in this case. I did just install the newest Pardus Latest release thinking maybe there was an auto graphics card detection but did not see that. I am open for a solution for older driver install, and would like to know if future Pardus versions might possibly include a program like Envy.Thanks for all your help and keep up the good work.

Drivers for your grafic card do exist, here is how to get to them click here. Just click download.
The other way is go to nvidia home page link is in my post above
1. Product Type: choose legacy
2. Product Series: geforce 2 gts
3. Product: same as above
4. Operating System: linux
5. Language: english us

Everything that is written in my first post about your problem still stands and you should install your card drivers without any problems. Just follow the steps and you should be fine.

Regards Bandito
36  Assistance / Pardus for beginners / Re: Installing Video driver (Nvidia) on: November 17, 2007, 14:47:59 PM
Here is how I install drivers on every distribution.

1. Make sure you have all the dependencies installed (gcc, make, kernel-source, kernel-headers). Use package manager to check if everything is installed, if something is missing install the missing dependency trough package manager.
2. Download drivers from nvidia home page
3. Put the downloaded drivers in to one of the folders in home directory (ex. /home/my_files/). You can also create another map, it`s up to you.
4. press alt + ctrl + F1 to go to console
5. Login as root (su) and type the required password for root (su) user.
6. Now exit the X server by executing the following command service kdebase stop
7. Go to the folder where the downloaded drivers are located. You can use mc command and locate the appropriate folder (than press F10 to exit mc). The other method is by typing cd home/your_username/my_files
8. Now type sh Nvidia.... (name of the file/drivers) and press enter. If you dont know the whole name of drivers just type N and then press tab key.
9. Answer the questions and whait till drivers are installed
10. Restart X server with following command service kdebase start
11. You can check in K menu for  Nvidia X server settings. There you can also check, for the version of the drivers installed on your system
37  Assistance / Configuring Pardus / Re: Swappiness or how to make your linux more responsive on: November 17, 2007, 11:15:30 AM
After talking to a friend about this, he mentioned another way to regulate swappiness. Here is how it`s done.

Swappiness is regulated trhough mapped file (/proc/sys/vm/mapped). The philosophy as it follows ----> swappiness = 100 - mapped.
For example if you want to have swappiness set to 1(according to the article mentioned above), you have to change the number inside the mapped file to 99 (the default number in my case was 66). This is proven to have a greater effect on old computers.

Regards, bandito
38  Assistance / Configuring Pardus / Swappiness or how to make your linux more responsive on: November 09, 2007, 20:50:25 PM
Evening all!

This time I`m writing from my main computer at home (so no package manager issues included  Grin). While browsing the web I found this interesting article about how to make linux even more responsive click
When I tried the sysctl -w vm.swappiness=1 command as root I got this
Code:
tuxpower@linuxlab ~ $ su
Password:
linuxlab tuxpower # sysctl -w vm.swappiness=1
error: "vm.swappiness" is an unknown key
linuxlab tuxpower #
My next step was editing of /etc/sysctl.conf. On the end of the file I added a new section called responsivnessland. Next I added vm.swappiness=1 and vm.vfs_cache_pressure=50 as lines under this section. Here is the modified sysctl
Quote
tuxpower@linuxlab ~ $ cat /etc/sysctl.conf
# /etc/sysctl.conf
#
# For more information on how this file works, please see
# the manpages sysctl(Cool and sysctl.conf(5).
#
# In order for this file to work properly, you must first
# enable 'Sysctl support' in the kernel.
#
# Look in /proc/sys/ for all the things you can setup.
#

# Disables packet forwarding
#net.ipv4.ip_forward = 0
# Disables IP dynaddr
#net.ipv4.ip_dynaddr = 0
# Disable ECN
#net.ipv4.tcp_ecn = 0
# Enables source route verification
net.ipv4.conf.default.rp_filter = 1
# Enable reverse path
net.ipv4.conf.all.rp_filter = 1

# Enable SYN cookies
# http://cr.yp.to/syncookies.html
#net.ipv4.tcp_syncookies = 1

# Disable source route
#net.ipv4.conf.all.accept_source_route = 0
#net.ipv4.conf.default.accept_source_route = 0

# Disable redirects
#net.ipv4.conf.all.accept_redirects = 0
#net.ipv4.conf.default.accept_redirects = 0

# Disable secure redirects
#net.ipv4.conf.all.secure_redirects = 0
#net.ipv4.conf.default.secure_redirects = 0

# Ignore ICMP broadcasts
net.ipv4.icmp_echo_ignore_broadcasts = 1

# Disables the magic-sysrq key
#kernel.sysrq = 0
# When the kernel panics, automatically reboot in 3 seconds
#kernel.panic = 3
# Allow for more PIDs (cool factor!); may break some programs
#kernel.pid_max = 999999

# TCP Port for lock manager
#fs.nfs.nlm_tcpport = 0
# UDP Port for lock manager
#fs.nfs.nlm_udpport = 0

# improve responsiveness (good for mplayer)
dev.rtc.max-user-freq = 1024

# default is 8k, Beagle runs better with 16K
fs.inotify.max_user_watches = 16384

# responsivnessland
vm.swappiness=1
vm.vfs_cache_pressure=50
tuxpower@linuxlab ~ $   

It is very possible that I edited the file wrong. Maybe I shoudn`t make another section, author is simply stating just to add those 2 lines in sysctl.conf. If anyone has any sugestions, on how to edit this file properly pls post it. All other opitons and explanations are also open.

When I try to run sysctl -w vm.swappiness=1 command I still get the same output as mentioned above.
After running the ls  /proc/sys/vm command I should get the swappiness listed but in my case there is no such thing.

Code:
tuxpower@linuxlab ~ $ ls  /proc/sys/vm
affinity_load_balancing    laptop_mode           overcommit_ratio
block_dump                 legacy_va_layout      page-cluster
dirty_background_ratio     lowmem_reserve_ratio  panic_on_oom
dirty_expire_centisecs     mapped                percpu_pagelist_fraction
dirty_ratio                max_map_count         swap_token_timeout
dirty_writeback_centisecs  min_free_kbytes       vdso_enabled
drop_caches                nr_pdflush_threads    vfs_cache_pressure
hardmaplimit               overcommit_memory
tuxpower@linuxlab ~ $

Help is very appreciated,

Regards Bandito
39  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 07, 2007, 16:09:21 PM
Yap, also have done that, no success.
40  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 07, 2007, 15:33:15 PM
Yes I also added the 8080 port number and there is only a router no proxy.
Unfotunately I`m the only one using linux Cheesy

Like I stated in my first post this is not such a big problem for me becouse I compiled most of the stuff I need from source. 

Ty for you time and sugestions.
41  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 07, 2007, 14:34:47 PM
There are around 30 rooms and we are connected trough router. I don`t know the name of router but I got it`s IP and enterd it like you said. Unfortunately it didn`t work.

Ty for you time and reply.
42  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 07, 2007, 09:56:47 AM
This morning I came to an idea, that might be productive. Is it possible, that my config files for pisi and repositories, have missing lines or sections? This also apllies for all config files that play a role in repository or pisi package manager, so there are probably more than 2 of those config files. Problem is I don`t know where to look for them/which config files are important.

The output of pisi.conf

Code:
pingo@pingvinmaschin ~ $ cat /etc/pisi/pisi.conf
[build]
# buildhelper = None
buildno = False
cflags = -mtune=i686 -O2 -pipe -fomit-frame-pointer
compressionlevel = 7
cxxflags = -mtune=i686 -O2 -pipe -fomit-frame-pointer
fallback = ftp://ftp.pardus.org.tr/pub/pisi/source
generatedebug = False
host = i686-pc-linux-gnu
jobs = -j1
# ldflags =

[directories]
archives_dir = /var/cache/pisi/archives
compiled_packages_dir = /var/cache/pisi/packages
db_dir = /var/db/pisi
index_dir = /var/lib/pisi/index
kde_dir = /usr/kde/3.5
lib_dir = /var/lib/pisi
log_dir = /var/log
packages_dir = /var/cache/pisi/packages
qt_dir = /usr/qt/3
tmp_dir = /var/pisi

[general]
autoclean = False
destinationdirectory = /
distribution = Pardus
distribution_release = 2007
# ftp_proxy = None
# http_proxy = None
# https_proxy = None
package_cache = False
package_cache_limit = 0

pingo@pingvinmaschin ~ $

I`m not sure if pisi.conf is relavant but it`s a start.
Can anybody please post the location of repository config file, if there is any?

Ty for all your replies

Regards, Bandito
43  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 06, 2007, 18:21:05 PM
I did add all 3 of them just like I added the contrib afer the fresh install.

this is what I get out of pisi lr

pingo@pingvinmaschin ~ $ pisi lr
pardus-2007.2
   http://paketler.pardus.org.tr/pardus-2007.2/pisi-index.xml.bz2
Contrib
   http://packages.pardus.org.tr/contrib-2007/pisi-index.xml.bz2
pingo@pingvinmaschin ~ $

I also restarted the pc, just like in windows, but I was shocked becouse after the login, the 3 fresh added repos were completely gone, also from package manager gui.

Ty Kavani for all your help

44  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 06, 2007, 17:56:05 PM
baboos fix unfortunately didn`t work for me neither did rebulid-db command.

pingo@pingvinmaschin ~ $ su
Password:
pingvinmaschin pingo # pisi install amsn
A database operation has been aborted. You should run pisi
again for normal DB recovery procedure. Make sure you have free disk space.
You have to run rebuild-db only when there is file corruption and database upgrades.
(-30978, 'DB_RUNRECOVERY: Fatal error, run database recovery -- PANIC: DB_RUNRECOVERY: Fatal error, run database recovery')
Please use 'pisi help' for general help.
Use --debug to see a traceback.
pingvinmaschin pingo # pisi rebuild-db --debug
DEBUG: PiSi API initialized
Rebuild PiSi databases? (yes/no)y
A database operation has been aborted. You should run pisi
again for normal DB recovery procedure. Make sure you have free disk space.
You have to run rebuild-db only when there is file corruption and database upgrades.
bsddb3.db.DBRunRecoveryError: (-30978, 'DB_RUNRECOVERY: Fatal error, run database recovery -- PANIC: DB_RUNRECOVERY: Fatal error, run database recovery')
Please use 'pisi help' for general help.
Use --debug to see a traceback.
DEBUG: PiSi API finalized
pingvinmaschin pingo #                     

I don`t think it is a bug, maybe it has someting to do with the router settings.
45  Assistance / Configuring Pardus / Re: can not connect to repository - same old problems on: November 06, 2007, 17:43:42 PM
yes, the results of pisi lr match for sure, but for the results of /etc/resolv.conf i can`t say for sure becouse I`m not at my primary address at the moment.
Pages: 1 2 [3] 4


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!