Welcome, Guest. Please login or register.
April 23, 2014, 16:28:03 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

  Show Posts
Pages: 1 2 [3]
31  Assistance / Hardware / Re: Keyboard - Multimedia keys on: September 20, 2007, 21:03:18 PM
well i dont use amarok...  Grin

and i tried and didnt get them to work like that in it, nothing happens when i press a multimedia key.
32  Assistance / Hardware / Keyboard - Multimedia keys on: September 20, 2007, 15:18:52 PM
Anyone know how to get "play", "pause", "stop"  etc. keys working..?

volume works fine as it is. but other special keys dont work.
33  General / Wish list / Re: Exaile on: September 17, 2007, 14:38:34 PM
yepp.. had it allready installed but still i think it would be good to have in pisi package.
34  General / Wish list / Re: Grub menu - add recovery mode on: September 16, 2007, 19:13:28 PM
i agree on the recovery mode it is sure needed.
i have had troubles in many distros installing ati drivers and the only thing that saves me from reinstall the whole distro is recovery mode.

but as for pardus i doubt it would help me as i cant even see console with ctrl + alt + F2 its a black screen with that everytime no matter if i have ati drivers installed or not. (works fine on sabayon and ubuntu)

but for other ppl with similiar graphics driver installation issues the recovery mode would be a big help.
35  Assistance / Software / Re: Compiz Fusion on: September 16, 2007, 17:25:55 PM
in ubuntu i need to make a XGL session to get compiz working.

first i need to install xserver-xgl:

sudo apt-get install  xserver-xgl

any ideas on how to install that in pardus..?
or how to create xgl session in pardus?
36  Assistance / Hardware / Re: The damn same old ATI Drivers on: September 11, 2007, 20:31:20 PM

(core) - Fatal: GLX_EXT_texture_from_pixmap is missing
(core) - Error: Failed to manage screen: 0
(core) - Fatal: No manageable screens found on display :0.0

tried that too...   compiz just wont start...
37  Assistance / Hardware / Re: The damn same old ATI Drivers on: September 11, 2007, 16:42:17 PM
Works fine except that cant make compiz work...
38  General / Wish list / Exaile on: September 10, 2007, 20:09:38 PM

i used the Exaile music player in ubuntu. and i loved that it was so simple.

http://www.exaile.org/
39  Assistance / Bugs / Re: Kopete crashes now on: September 10, 2007, 14:58:01 PM
does it to me too...
worked before updates.
40  Assistance / Software / Re: Compiz Fusion on: September 09, 2007, 12:09:42 PM
that might work for nvidia.. but im sad to say i have ATI...

and i have the driver installed.

anyone even have compiz working with ati and fglrx driver..?
41  Assistance / Software / Re: Compiz Fusion on: September 09, 2007, 10:29:21 AM
i have a problem with Compiz too...
when i try to start it

 compiz --replace

i get

(core) - Fatal: GLX_EXT_texture_from_pixmap is missing
(core) - Error: Failed to manage screen: 0
(core) - Fatal: No manageable screens found on display :0.0

im using fglrx drivers for Ati radeon x700
42  Assistance / Hardware / Re: The damn same old ATI Drivers on: September 09, 2007, 08:32:19 AM
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON X700
OpenGL version string: 2.0.6747 (8.40.4

That really worked.. THANKS  Grin

now i can use pardus instead of sabayonlinux  Wink
i like that pardus is so simple.
43  Assistance / Hardware / Re: The damn same old ATI Drivers on: September 08, 2007, 09:07:17 AM
any command to force driver fglrx..?
44  Assistance / Hardware / Re: The damn same old ATI Drivers on: September 06, 2007, 16:41:11 PM
display: :0.0  screen: 0
OpenGL vendor string: DRI R300 Project
OpenGL renderer string: Mesa DRI R300 20060815 x86/MMX+/3DNow!+/SSE2 TCL
OpenGL version string: 1.3 Mesa 7.0

yes i can install the driver package but after that....
45  Assistance / Hardware / The damn same old ATI Drivers on: September 06, 2007, 16:01:51 PM
ok i thought about giving Pardus a try after Ubuntu started to mess up things with Ati driver stuff.

And so i did, now installing the 3rd time the distro because everytime i install ati drivers package it wont work. still is using mesa.
then i try to edit the xorg.conf by the instructions found in this forum.

well after messing up and trying with it few times i start to get only black screen when booting Pardus.

and nothing works after that....   any way to boot to console from Grub.?  ubuntu had that.... so if the xorg gets broken i can fix it without having to install the whole thing all over again.

the card is Ati radeon x700

and plz post good and clear instructions on how to install the drivers for it and instructions that work... there are like 1000 guides to do it and many are so different from each other.
Pages: 1 2 [3]


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!