Welcome, Guest. Please login or register.
April 19, 2014, 09:19:21 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
0 Members and 1 Guest are viewing this board.
Pages: 1 ... 6 7 [8] Go Down
Subject Started by Replies Views Last post
[solved]ATI Drivers package and xorg.conf Spoonman 13 4417 August 17, 2007, 23:43:28 PM
by Kavani
laconte tvcard problem saa 7134 « 1 2 » aahmeta 15 3447 November 28, 2007, 21:07:49 PM
by Kavani
How to Print With Canon Pixma ip1000? « 1 2 » volts2008 15 5406 July 19, 2008, 13:33:08 PM
by Andreas
wireless lost on reboot « 1 2 » DavidD 16 2968 July 01, 2011, 09:54:03 AM
by atolboo
Printer Canon ImageCLASS MF series problem « 1 2 » Bunkmil 17 3681 February 11, 2010, 20:02:18 PM
by Fox
RTL8187SE wireless not working « 1 2 » Endzone 18 3687 September 24, 2011, 09:02:26 AM
by Endzone
*Solved* IVTV for hauppage PVR « 1 2 » mitsuzero 19 3208 October 09, 2009, 04:17:50 AM
by mitsuzero
External audio jack not used on A6 Toshiba L755D « 1 2 » Vakkotaur 19 2457 February 10, 2012, 19:09:13 PM
by Anglo
[solved]PrinterProblem USB « 1 2 » Talisien 20 4412 April 06, 2008, 15:22:47 PM
by Michiel
Bluetoothd doesn't start well « 1 2 » pastis 26 4885 November 08, 2011, 16:46:53 PM
by owiknowi
Problem configuring tochpad with synaptic « 1 2 3 » weird_tr 31 6917 February 21, 2012, 13:37:35 PM
by atolboo
[solved]Pardus 2008 sound-problem « 1 2 3 » highenergy 33 7477 October 25, 2008, 23:10:35 PM
by sheilaandandrew
Pages: 1 ... 6 7 [8] Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!