Welcome, Guest. Please login or register.
April 17, 2014, 23:40:08 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
0 Members and 2 Guests are viewing this board.
Pages: 1 ... 16 17 [18] 19 20 ... 22 Go Down
Subject Started by Replies Views Last post
Smplayer does not switch to the next file in playlist Ch00k 8 2775 October 24, 2008, 13:09:41 PM
by atolboo
Bug in Smplayer/Mplayer Ch00k 8 1170 October 31, 2008, 23:13:40 PM
by rvm
arora: version mystery James T 8 1456 October 13, 2009, 19:23:06 PM
by Michiel
KeepNote? specimen65 8 1035 April 29, 2011, 07:18:29 AM
by Freebird
Sound doesn't work in gecko-mediaplayer Gullible Jones 8 1325 January 02, 2009, 11:56:52 AM
by atolboo
Problems with Checkgmail m4400 8 1119 February 04, 2010, 22:27:27 PM
by atolboo
Acerhk weird_tr 8 1370 February 05, 2012, 11:53:22 AM
by weird_tr
Network Manager - DSL Configuration (Pardus 2011) Ganesh 8 1633 December 01, 2010, 07:56:53 AM
by Ganesh
youtube hangs Bahri16 8 2546 March 19, 2008, 18:45:33 PM
by Hybrydzioch
Send url from firefox with kmail Wesselaar 8 1429 September 09, 2008, 19:47:17 PM
by Andreas
Emesene on Pardus 2009 Pepello 8 1423 August 09, 2009, 14:18:42 PM
by Pepello
[solved]World of Padman? azra 8 1377 May 31, 2008, 20:18:03 PM
by Andreas
Mplayer plugin with no sound. Daedalus 9 2184 March 21, 2007, 09:41:14 AM
by baho
Download manager other than aria2 dvd 9 1467 August 07, 2010, 17:21:15 PM
by atolboo
OpenOffice Spellcheck RDNZL 9 2316 March 26, 2007, 21:10:29 PM
by Tiedemann
[solved] 'gmic-gimp' plug-in not working. Jagdeesh 9 1910 August 19, 2011, 14:55:01 PM
by Jagdeesh
Getmail Andreas 9 2046 April 14, 2008, 10:17:55 AM
by Andreas
[Solved] rip dvd under pardus linux Bahri16 9 1471 November 09, 2008, 13:20:28 PM
by PhiX
2009.2 Browsers long pauses at "waiting for" before loading websites yeow 9 1984 June 16, 2010, 19:22:11 PM
by John A
[solved, the reinstall way]I lost PiSi GUI Lisa 9 1340 March 04, 2009, 16:13:03 PM
by Lisa
Pages: 1 ... 16 17 [18] 19 20 ... 22 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!