Welcome, Guest. Please login or register.
April 19, 2014, 01:24:08 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
0 Members and 3 Guests are viewing this board.
Pages: 1 ... 18 19 [20] 21 22 Go Down
Subject Started by Replies Views Last post
[package] - Rubygems 0.9.4 zimbatm 0 909 June 25, 2007, 16:42:24 PM
by zimbatm
[Pardus-devel] [RFT] Request for Testing of New MPlayer Willem 7 1622 December 15, 2008, 08:34:12 AM
by gyan000
[server problem] Big problem: Pisi not working.... azra 10 1863 November 22, 2008, 10:23:36 AM
by atolboo
[Solution:] Pisibul Aero9000 1 991 January 17, 2009, 13:36:52 PM
by Michiel
[Solved!] KAddressBook Mourningdove 4 710 September 02, 2008, 03:33:39 AM
by Mourningdove
[solved, the reinstall way]I lost PiSi GUI Lisa 9 1342 March 04, 2009, 16:13:03 PM
by Lisa
[solved] 'gmic-gimp' plug-in not working. Jagdeesh 9 1914 August 19, 2011, 14:55:01 PM
by Jagdeesh
[solved] 2009.2 Boot Manager cannot change default yeow 6 924 June 08, 2010, 06:54:36 AM
by yeow
[Solved] Bitcoin Sandro 1 796 July 07, 2011, 17:20:49 PM
by Sandro
[solved] Chromium-Browser AJSH 11 1604 January 01, 2012, 06:28:57 AM
by AJSH
[solved] dropbox problem la_monda 3 768 March 15, 2010, 05:06:05 AM
by Andreas
[solved] Empty folder list in KMail LinuxFanatic 12 2525 October 05, 2008, 17:40:29 PM
by Michiel
[SOLVED] Error with upgrade of OpenOffice.org azra 8 1579 November 14, 2008, 23:20:14 PM
by Mhmrcs
[SOLVED] Firefox will not start after 3.03 update trixon 9 3189 October 08, 2008, 18:13:08 PM
by Andreas
[solved] Google Chrome « 1 2 » John A 16 3348 December 27, 2010, 10:44:21 AM
by atolboo
[solved] Google Chrome and aMSN John A 6 1697 June 06, 2010, 09:47:26 AM
by John A
[solved] gwc == gnome wave cleaner James T 1 546 March 12, 2010, 02:31:12 AM
by James T
[Solved] Install VMWare Server skiddoo 3 979 September 15, 2007, 10:11:55 AM
by skiddoo
[Solved] Installing OpenVPN 2.1 rc10 brirus 4 1202 September 23, 2008, 02:32:25 AM
by lashni
[solved] is build-essential necessary if I install software manually Lisa 3 987 September 26, 2008, 02:36:39 AM
by Lisa
Pages: 1 ... 18 19 [20] 21 22 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!