Welcome, Guest. Please login or register.
April 19, 2014, 16:40:30 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
0 Members and 1 Guest are viewing this board.
Pages: [1] 2 3 ... 18 Go Down
Subject Started by Replies Views Last post
[SOLVED]Pardus 2009 with LXDE « 1 2 3 4 » Michiel 56 12307 July 17, 2011, 21:08:48 PM
by atolboo
INSTALLING NVIDIA DRIVERS « 1 2 » Mhmrcs 17 7420 January 08, 2009, 18:25:55 PM
by DANHO
Pardus 2009 with GNOME « 1 2 » mpie 18 7315 September 05, 2010, 11:01:48 AM
by Michiel
Pardus 2009 with XFCE Michiel 13 6153 October 12, 2009, 13:56:03 PM
by atolboo
xbindkeys McLovin 8 2839 August 18, 2009, 13:44:19 PM
by atolboo
Howto Nvidia Driver « 1 2 » mus_dur 25 12442 March 05, 2007, 15:06:09 PM
by TSP
Installing Canon MF4150 printer « 1 2 3 4 5 » PTSWhite 65 11126 May 02, 2012, 22:40:40 PM
by atolboo
[solved] No video result in Gnome MPlayer in Firefox and Opera. « 1 2 3 4 5 » atolboo 69 10441 February 12, 2010, 13:01:34 PM
by atolboo
pisi vs package manager (Solved) « 1 2 3 4 » stux 50 9164 February 15, 2009, 10:31:28 AM
by roverrat
[solved] Flash Player 10 crashes in full screen mode with nvidia-drivers-new atolboo 4 8927 October 28, 2008, 17:38:26 PM
by atolboo
Philips/Sagem MFD 6020 « 1 2 3 » Rob 32 6287 July 25, 2011, 18:33:49 PM
by Rob
Getting nvidia driver to work with 2008 RC? « 1 2 » thecdn 18 5190 June 28, 2008, 15:48:46 PM
by Andreas
Can't anymore into my Pardus due to KDEproblem « 1 2 3 » ERICK-PARDUS 40 5134 February 09, 2009, 22:54:19 PM
by Michiel
Kbluetooth-Problem FoxXav 14 5118 July 25, 2008, 16:13:49 PM
by Andreas
[Solved] Pardus 2011.1 ACPI problem in plasma/kde « 1 2 » Sandro 29 4923 November 17, 2011, 19:08:04 PM
by Sandro
( SOLVED )Hold Back Updates « 1 2 3 » linuxwizard 31 4821 January 07, 2009, 20:39:48 PM
by atolboo
X won't start after latest updates. [solved] « 1 2 3 » James T 33 4807 October 06, 2009, 22:09:13 PM
by atolboo
Japanese language support « 1 2 3 » Cnaeus 40 4710 July 31, 2011, 12:46:57 PM
by Cnaeus
Associate sop protocol to Sopcast? azra 1 4672 March 23, 2009, 13:01:39 PM
by Michiel
pardus 2011.1, ati and hdmi drivers? « 1 2 3 » owiknowi 30 4488 August 16, 2011, 18:46:12 PM
by Mark
Pages: [1] 2 3 ... 18 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!