Welcome, Guest. Please login or register.
April 21, 2014, 16:41:59 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
0 Members and 3 Guests are viewing this board.
Pages: 1 ... 13 14 [15] 16 17 18 Go Down
Subject Started by Replies Views Last post
X Server randomly won't start with Intel 945GM CaptainCookie 2 804 February 07, 2009, 03:41:42 AM
by tuxedup
X won't start after latest updates. [solved] « 1 2 3 » James T 33 4820 October 06, 2009, 22:09:13 PM
by atolboo
XFCE problem csaenemy 0 676 August 03, 2011, 21:12:56 PM
by csaenemy
[PARTIALLY SOLVED]Can't login andyb 1 572 April 09, 2010, 15:21:52 PM
by andyb
[reopened]XFCE? william5 12 2769 August 01, 2009, 10:19:39 AM
by BenimAdımKırmızı
[Solved!] Am I missing a FF file? Mourningdove 5 1131 July 26, 2009, 18:30:12 PM
by Mourningdove
[Solved!] Compose key Mourningdove 3 764 July 25, 2009, 23:22:03 PM
by Michiel
[Solved] 63 updates available: "upgrade not possible" DavidD 9 1573 March 24, 2011, 16:03:28 PM
by atolboo
[SOLVED] Changing my computer name radagast 3 1008 November 19, 2009, 15:57:30 PM
by Andreas
[solved] Colour of icon text on the desktop. atolboo 7 1493 July 21, 2008, 18:49:21 PM
by LinuxFanatic
[SOLVED] Compiz-fusion in Pardus 2009? paulfxh 13 2759 October 18, 2009, 17:13:02 PM
by atolboo
[solved] Flash Player 10 crashes in full screen mode with nvidia-drivers-new atolboo 4 8929 October 28, 2008, 17:38:26 PM
by atolboo
[Solved] Gmail additional plugins required message donnie 3 1530 September 05, 2011, 23:30:43 PM
by SW
[SOLVED] how can i run ACPI ?? Bahri16 3 882 November 07, 2008, 10:50:43 AM
by azra
[Solved] How to read a midi file ? PhiX 3 2610 March 08, 2008, 18:31:35 PM
by PhiX
[solved] libexpat.so Hendrikus Godvliet 5 2102 February 06, 2010, 12:08:24 PM
by trixon
[SOLVED] Lost NetworkManager applet and net is not working Murali 12 1512 September 30, 2011, 01:09:55 AM
by Murali
[SOLVED] Network onnection not starting automatically Ganesh 4 816 July 11, 2009, 20:46:07 PM
by Ganesh
[solved] network startup problem FoxXav 3 1150 June 28, 2008, 07:04:01 AM
by Andreas
[solved] No åäö- characters in KDE 3.5.9 MitraMai 5 1019 September 12, 2008, 12:17:45 PM
by Andreas
Pages: 1 ... 13 14 [15] 16 17 18 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!