Welcome, Guest. Please login or register.
April 17, 2014, 23:35:47 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
0 Members and 1 Guest are viewing this board.
Pages: 1 ... 14 15 [16] 17 18 Go Down
Subject Started by Replies Views Last post
[solved] No video result in Gnome MPlayer in Firefox and Opera. « 1 2 3 4 5 » atolboo 69 10427 February 12, 2010, 13:01:34 PM
by atolboo
[solved] nVidia drivers-new, nVidia-settings, nVidia-xconfig: lost login screen Lisa 7 1921 November 03, 2008, 01:44:30 AM
by Lisa
[solved] nvidia-drivers problem, nvidia-xconfig error output Lisa 5 3713 November 17, 2008, 17:44:13 PM
by Lisa
[solved] Package Manager - Authentication Required - super user or root? Lisa 8 1835 January 15, 2009, 17:35:17 PM
by Lisa
[SOLVED] Pardus 2009 on X2300 based video controllers (HP/Compaq 6910p) NeoGraven 12 2206 February 18, 2010, 16:47:00 PM
by NeoGraven
[Solved] Pardus 2011.1 ACPI problem in plasma/kde « 1 2 » Sandro 29 4908 November 17, 2011, 19:08:04 PM
by Sandro
[solved] pisi broken la_monda 14 1887 February 27, 2010, 22:51:39 PM
by Andreas
[SOLVED] printer hp laserjet 1018 owiknowi 0 609 August 26, 2011, 08:25:59 AM
by owiknowi
[solved] problem with GeForce 8500GT paul.roberts20 12 1701 September 23, 2008, 10:54:13 AM
by paul.roberts20
[SOLVED] Problem with PISI omaradsl 8 1103 June 21, 2009, 16:01:32 PM
by bubbel
[SOLVED] Recovering a user profile after reloading NeoGraven 1 589 February 23, 2010, 18:57:09 PM
by NeoGraven
[SOLVED] Setting Up Startup, Shutdown and System Sounds « 1 2 3 » ForeverLinuxUser 41 4240 February 12, 2010, 03:47:18 AM
by ForeverLinuxUser
[solved] tr.org.pardus.comar.python.Exception: 'Range' error during update Lisa 4 1077 January 08, 2009, 18:38:51 PM
by Lisa
[Solved] Update hangs while downloading Kernel Lisa 5 1092 November 08, 2008, 15:04:46 PM
by Lisa
[SOLVED] updated after new install and have two entrences to boot ilanesh 2 1207 April 20, 2008, 11:34:58 AM
by ilanesh
[solved] Updating to KDE 4.4.3 from Test-Depo Andreas 1 818 May 06, 2010, 14:28:09 PM
by Andreas
[solved]adsl connection with networkmanager « 1 2 » Bahri16 22 3941 June 07, 2008, 10:41:03 AM
by Andreas
[solved]Boot/Grub DANHO 4 1051 September 01, 2008, 22:12:03 PM
by DANHO
[solved]bridging an xbox 360 through pardus to connect to net using bridge-utils msullivan 1 637 June 10, 2010, 23:38:02 PM
by msullivan
[solved]Can't get resolution right after installing nvidia driver thecdn 6 2048 August 16, 2008, 15:08:50 PM
by andrewb
Pages: 1 ... 14 15 [16] 17 18 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!