Welcome, Guest. Please login or register.
April 18, 2014, 12:40:29 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
0 Members and 1 Guest are viewing this board.
Pages: 1 ... 3 4 [5] 6 7 ... 18 Go Down
Subject Started by Replies Views Last post
grub-install Freezes the system [Solved] Ganesh 8 1822 November 19, 2009, 15:36:30 PM
by Andreas
Live USB Vikram 4 1817 February 08, 2011, 16:34:34 PM
by atolboo
can't connect internet ; kppp crashing when try to set up account & password amitchowdhury 7 1808 January 16, 2009, 21:14:13 PM
by PhiX
Strange monitor behaviour with Nouveau driver Pardus 2012.2 airtight 9 1783 March 27, 2012, 22:23:46 PM
by airtight
changing the layout in KDM Zhenjka 4 1781 February 05, 2012, 12:56:40 PM
by Zhenjka
Odd boot message. James T 9 1768 October 16, 2009, 20:39:26 PM
by James T
Howto Install Printer mus_dur 4 1758 April 26, 2007, 01:48:17 AM
by none
Pardus in VirtualBox: shared folders Llama 7 1756 April 27, 2009, 22:41:46 PM
by atolboo
Wireless not powering on Desire 6 1753 February 24, 2011, 21:33:29 PM
by Desire
unknown hostname on router aert077 5 1732 April 23, 2007, 12:11:29 PM
by roverrat
WPA PSK mephisto 9 1725 July 29, 2007, 23:02:48 PM
by baboo
[solved]Connect to MS-Home network JohnS 5 1710 October 08, 2008, 10:24:56 AM
by atolboo
[solved] problem with GeForce 8500GT paul.roberts20 12 1701 September 23, 2008, 10:54:13 AM
by paul.roberts20
Reconfiguring networking from the beginning James T 6 1700 May 07, 2011, 22:35:16 PM
by James T
StartX willy 10 1689 July 31, 2009, 22:12:17 PM
by BenimAdımKırmızı
Pardus won't boot from GRUB after Pisi update. brjoon1021 7 1685 November 26, 2007, 19:18:31 PM
by brjoon1021
Installing modules at start up, Persistent NFS shares Joe90 6 1680 April 16, 2007, 17:48:35 PM
by roverrat
[solved]Keyboard & Mouse dos not function after restart any longer bubbel 12 1673 May 22, 2009, 06:12:25 AM
by bubbel
authentication failed using WPA hans 2 1671 April 25, 2007, 16:45:33 PM
by hans
Font rendering in GTK+ apps temcat 11 1630 September 10, 2008, 12:15:39 PM
by LinuxFanatic
Pages: 1 ... 3 4 [5] 6 7 ... 18 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!