Welcome, Guest. Please login or register.
April 23, 2014, 16:45:03 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
0 Members and 1 Guest are viewing this board.
Pages: 1 2 [3] 4 5 ... 8 Go Down
Subject Started by Replies Views Last post
Firefox update frekvens - with pic [SOLVED] Zinden 10 2289 November 15, 2007, 02:57:04 AM
by Kavani
Grub not configured correctly when installing on 2nd (slave) harddrive genelake 0 883 November 20, 2007, 20:22:33 PM
by genelake
Tasma was removed and KMixer seems to be gone KimTjik 6 1637 November 24, 2007, 19:42:01 PM
by KimTjik
sysinfo wrong info jaideep_jdof 3 1059 December 05, 2007, 06:45:46 AM
by jaideep_jdof
pathbar trixon 1 853 December 08, 2007, 16:20:14 PM
by jnmbk
Mplayer in turkish - why? Zinden 13 3444 December 09, 2007, 13:45:07 PM
by Zinden
cpu scaling, no true performance mode/ performance mode degraded. trixon 2 1218 December 10, 2007, 20:24:57 PM
by Zinden
Internet brakes highenergy 0 937 December 10, 2007, 22:36:45 PM
by highenergy
Online not showed; DSL Connection Talisien 0 955 December 14, 2007, 07:49:11 AM
by Talisien
lose network connection baboo 0 915 December 24, 2007, 18:47:21 PM
by baboo
Installer bug? Can only install Pardus in Turkish cuartetero 5 1726 December 25, 2007, 01:46:43 AM
by Kavani
Installer bug - unhandled exeption zoltan 0 938 December 25, 2007, 15:54:05 PM
by zoltan
Package manager applet update problem PhiX 0 861 January 02, 2008, 22:25:09 PM
by PhiX
After update Tasma administrator modus hangs upon entering root password Michiel 2 1143 January 06, 2008, 16:51:16 PM
by PhiX
some problems...... :-X werewolf 2 938 February 02, 2008, 13:50:31 PM
by werewolf
Black screen? azra 0 838 February 04, 2008, 23:45:22 PM
by azra
konqueror freezes Leen 8 1761 February 29, 2008, 06:43:13 AM
by Willem
[solved] broken ALSA : libasound.so.2 not found PhiX 2 3594 March 03, 2008, 22:06:08 PM
by PhiX
small bug in live version ercole69 1 908 March 28, 2008, 13:25:06 PM
by ercole69
Pardus wiki bug? Michiel 0 937 April 03, 2008, 19:44:00 PM
by Michiel
Pages: 1 2 [3] 4 5 ... 8 Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!