Welcome, Guest. Please login or register.
April 24, 2014, 10:42:28 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  International Pardus Users
| |-+  French
| | |-+  probleme d'acceleration 3d
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: probleme d'acceleration 3d  (Read 3817 times)
fl26
Newbie
*
Posts: 23


View Profile
« on: June 09, 2007, 16:56:47 PM »

bonjour . je voudrais savoir comment mettre l'acceleration 3d sur ma carte . j'ai une ati radeon 9600xt . en generale elle marche mais pas sur pardus. j'ai mis le drivers ati . meme le catalyse veut pas s'ouvrire. merci de votre aide
« Last Edit: June 12, 2007, 18:55:26 PM by fl26 » Logged
baxterdevil
Newbie
*
Posts: 9


View Profile
« Reply #1 on: June 10, 2007, 12:43:11 PM »

bonjour
c'est bizarre car je possède une radeon 9600 pro et c'est la seulle distrib ou je n'ai pas eu a activer l'accélération 3d.
Dans le terminal, tape "sudo kwrite etc/x11/xorg.conf".
Fais une sauvegarde de ce fichier on ne sait jamais.

Dans la section "screen", il y a un ligne option renderaccell et en face il doit y avoir "True" si ce n'est pas le cas remplace "false" par "true".
Enregistre et relance Pardus.

J'espère que ça va résoudre ton problème.
Les cartes ATI n'aiment pas trop linux malheureusement. Sad
Logged
fl26
Newbie
*
Posts: 23


View Profile
« Reply #2 on: June 10, 2007, 18:29:14 PM »

merci de ta reponse mais j'ai pas sa. voila se que j'ai

Section "Module"
    Load "dbe"      # Double buffer extension
    Load "extmod"
    SubSection "extmod"
        Option "omit xfree86-dga"   # don't initialise the DGA extension
    EndSubSection
    Load "type1"
    Load "freetype"
    Load "record"
    Load "xtrap"
    Load "glx"
    Load "dri"
    Load "v4l"
   
EndSection

Section "Extensions"
#    Option "Composite" "enable"
EndSection

Section "dri"
    Mode 0666
EndSection

Section "Files"
    RgbPath  "/usr/lib/X11/rgb"
    FontPath "/usr/share/fonts/misc/"
    FontPath "/usr/share/fonts/dejavu/"
    FontPath "/usr/share/fonts/TTF/"
    FontPath "/usr/share/fonts/freefont/"
    FontPath "/usr/share/fonts/TrueType/"
    FontPath "/usr/share/fonts/corefonts"
    FontPath "/usr/share/fonts/Speedo/"
    FontPath "/usr/share/fonts/Type1/"
    FontPath "/usr/share/fonts/100dpi/"
    FontPath "/usr/share/fonts/75dpi/"
    FontPath "/usr/share/fonts/terminus/"
    FontPath "/usr/share/fonts/encodings/"
EndSection

Section "ServerFlags"
    Option     "AllowMouseOpenFail" "True"
    Option     "BlankTime" "0"
    Option     "StandbyTime" "0"
    Option     "SuspendTime" "0"
    Option     "OffTime" "0"
EndSection

Section "InputDevice"
    Identifier "Keyboard0"
    Driver     "kbd"
    Option     "AutoRepeat" "500 30"
    Option     "XkbModel" "pc105"
    Option    "XkbLayout" "fr"
EndSection

Section "InputDevice"
    Identifier "Mouse0"
    Driver     "mouse"
    Option     "Protocol" "ExplorerPS/2"
    Option     "Device" "/dev/input/mice"
    Option     "ZAxisMapping" "4 5 6 7"
    Option     "Buttons" "5"
EndSection



Section "Device"
    Screen 0
    Identifier "VideoCard0"
    Driver     "ati"
    VendorName "ATI Technologies Inc"
    BoardName  "RV350 AR [Radeon 9600] (Secondary)"
    # BusID      "PCI:01:00:1"
EndSection

Section "Device"
    Screen 1
    Identifier "VideoCard1"
    Driver     "ati"
    VendorName "ATI Technologies Inc"
    BoardName  "RV350 AR [Radeon 9600]"
    # BusID      "PCI:01:00:0"
EndSection


Section "Monitor"
    Identifier  "Monitor0"
    VendorName  "Unknown"
    ModelName   "Unknown"
    HorizSync    30-83
    VertRefresh  55-75


EndSection


Section "Screen"
    Identifier "Screen0"
    Device     "VideoCard0"
    Monitor    "Monitor0"
    DefaultDepth 16
    Subsection "Display"
        Depth    16
        Modes   "1440x900" "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
    EndSubsection
EndSection


Section "ServerLayout"
    Identifier  "Simple Layout"
    Screen      "Screen0"
    InputDevice "Mouse0" "CorePointer"
   
    InputDevice "Keyboard0" "CoreKeyboard"
    # Multihead stuff
    # Screen      0  "Screen0" 0 0
    # Screen      1  "Screen1" RightOf "Screen0"
    Option      "Xinerama" "off"
    Option      "Clone" "off"
EndSection
Logged
baxterdevil
Newbie
*
Posts: 9


View Profile
« Reply #3 on: June 11, 2007, 17:49:33 PM »

Tiens voilà ce que j'ai au niveau de la section "screen"
Je n'ai pas exactement la même carte que toi donc il y a peut être incompatibilité de ta carte avec pardus.
Essaie ça(sauvegarde ton xorg.conf on ne sait jamais).

Section "Screen"
    Identifier "Screen0"
    Device     "VideoCard0"
    Monitor    "Monitor0"
    DefaultDepth 24
    Option     "RenderAccel" "true"
    # Option   "AccelMethod" "exa"
    Subsection "Display"
        Depth    24
        Modes    "1600x1200" "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubsection
EndSection
Logged
fl26
Newbie
*
Posts: 23


View Profile
« Reply #4 on: June 11, 2007, 20:05:52 PM »

ok merci mais je vais peut etre pas tenter le diable , je vais plutot attendre sagement la prochaine version .
Logged
eridan
Newbie
*
Posts: 13


View Profile
« Reply #5 on: June 16, 2007, 18:04:39 PM »

Quote
meme le catalyse veut pas s'ouvrire

Quand je aticonfig la console m'insulte avec "erreur de segmentation" prob de kernel ?

@+?
Logged
baxterdevil
Newbie
*
Posts: 9


View Profile
« Reply #6 on: June 16, 2007, 22:36:28 PM »

non eridan le catalyst control center ne marche pas sous pardus.
Il me met la même chose alors que mon accélération 3d fonctionne.
D'après ce que j'ai pu lire sur d'autres forums il fonctionnne mal sous linux
Logged
eridan
Newbie
*
Posts: 13


View Profile
« Reply #7 on: June 16, 2007, 22:39:49 PM »

Ok! je prends note

@+?
Logged
fl26
Newbie
*
Posts: 23


View Profile
« Reply #8 on: June 17, 2007, 12:01:57 PM »

bonjour. voila sur la 2007.2 l'acceleration 3d marche . Wink
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!