Welcome, Guest. Please login or register.
April 20, 2014, 06:51:28 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  [solved]Webcam logitech quickcam messenger
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved]Webcam logitech quickcam messenger  (Read 1691 times)
papounet
Newbie
*
Posts: 9


View Profile
« on: July 01, 2007, 09:47:28 AM »

Hi,

Has somebody be able to have this webcam working on Pardus ?

I did it under Ubuntu, following wikis, but I don't know how to do under Pardus.

Best regards from a Pardus newbie

PS : lsub >> Bus 002 Device 002: ID 046d:08f6 Logitech, Inc.
« Last Edit: June 29, 2008, 13:27:01 PM by Andreas » Logged
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #1 on: July 01, 2007, 11:20:44 AM »

Did you already look at this topic:
http://worldforum.pardus-linux.nl/index.php/topic,1012.0.html
« Last Edit: July 01, 2007, 11:22:54 AM by Pardoes » Logged
papounet
Newbie
*
Posts: 9


View Profile
« Reply #2 on: July 01, 2007, 18:09:01 PM »

Some news.

The webcam works with amsn after installing qc-usb-messenger.
No image with awtv.

I have to disconnect the webcam to start the computer, if not it confuses the sound card .... no sound.
Logged
papounet
Newbie
*
Posts: 9


View Profile
« Reply #3 on: August 04, 2007, 15:42:50 PM »

I can get the sound without the need of disconnecting the webcam after selection of "override device location" with the value hw:1,0 in configuration center/sound/hardware.  Cool
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!