Welcome, Guest. Please login or register.
April 23, 2014, 16:22:20 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  Kmail Bug?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Kmail Bug?  (Read 1094 times)
Talisien
Pardus fellow craft
**
Gender: Male
Posts: 55



View Profile
« on: July 12, 2007, 01:24:07 AM »

Hello,

did update Pardus today, and found out that Kmail does not take Post from my E-Mail-Provider.
What happend? Old Kmail did work without fault. Is this a bug?
Logged
Jan Gnodde
Global Moderator
Pardus Guru
*****
Gender: Male
Posts: 397


View Profile WWW
« Reply #1 on: July 12, 2007, 02:10:32 AM »

Here no problems with Kmail.
I receive mail from two different providers.

Jan.
Logged
Talisien
Pardus fellow craft
**
Gender: Male
Posts: 55



View Profile
« Reply #2 on: July 27, 2007, 13:08:54 PM »

Kmail does not get Post if You are connected to internet via eth0 -> and modem, without a router.

If You are connected via eth0 -> and router Kmail still works. This happens till Pardus 2007.2.

The crasy thing is that it is possible to fetch Post via Thunderbird. Kmail beliefes You are offline. If You tell You are online also nothing happens.

Is this a bug? How can I solve this? How could this happen, because in version Pardus 2007.1 everything still worked.

Are there still other users with the same Problem?

Hope to get some help

Wolfgang
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!