Welcome, Guest. Please login or register.
April 24, 2014, 00:54:11 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  firefox problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: firefox problem  (Read 953 times)
baboo
Guest
« on: July 16, 2007, 04:19:42 AM »

I have been using pardus and have not seen this problem. Whenever I use firefox it takes forever to connect to a sight. Has anyone else experienced this?
 
Sometimes rebooting fixes the problem for a few minutes but then it starts to slow down.
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #1 on: July 16, 2007, 12:27:18 PM »

Could it be that you have a problem with your name server(s)? That's one of the most common causes for websites taking ages to load.

You can try changing the order of the "name service settings" in Tasma --> Internet & Network --> Network Manager. Normally the system will try the servers in the order in which they are listed.
If the first system is unavailable it will take a long time before the second one gets asked.
Logged
baboo
Guest
« Reply #2 on: July 16, 2007, 14:05:19 PM »

no that is not the problem. I have four linux distros installed on this notebook. When I boot into any of them I do not have this problem.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!