Welcome, Guest. Please login or register.
April 19, 2014, 21:42:12 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Errors trying to install WengoPhone
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Errors trying to install WengoPhone  (Read 914 times)
argotnaut
Guest
« on: July 21, 2007, 00:05:37 AM »

Hello,

I'm trying to install WengoPhone using a Linux binary. I get this error:

Code:
./qtwengophone: /usr/lib/gcc/i686-pc-linux-gnu/3.4.6/libstdc++.so.6: version `GLIBCXX_3.4.5' not found (required by ./qtwengophone)
./qtwengophone: /usr/lib/gcc/i686-pc-linux-gnu/3.4.6/libstdc++.so.6: version `CXXABI_1.3.1' not found (required by ./qtwengophone)

I have the contrib and playground repos enabled too, but I can't find the necessary libraries.

Also, I tried to install the Wengo version available in the playground repo, but got this error in Pisibul:

Code:
PiSi Quell-Paket wird konstruiert: wengophone
Sicherheitsschalter: system.devel ist bereits installiert
Unzufriedenstellender Build-Abhängigkeit: boost Release >= 4
Programm beendet.
Build-Abhängigkeit boost Release >= 4 konnte nicht zufriedengestellt werden

I would prefer to use the binary I downloaded, because I know that version works with the integrated mic on my webcam (not so for other versions).

Can anyone help? I can understand answers in English oder auf Deutsch. Smiley Thanks.
« Last Edit: July 21, 2007, 18:43:14 PM by argotnaut » Logged
argotnaut
Guest
« Reply #1 on: July 23, 2007, 08:04:16 AM »

Someone in the Wengo forum had the same problem with Gentoo (http://forum.wengophone.com/viewtopic.php?t=5641). The reply was "You may be missing a standard C++ library, or a C++ compat library, for your distribution."

Now can someone help me? Pretty please?  Cheesy I don't know what I need or where to find it. Or is it possible that it's already installed, but in a non-standard location?
Logged
argotnaut
Guest
« Reply #2 on: July 23, 2007, 19:08:38 PM »

Well, I've been seeing this problem all over -- apparently it's because of the libs used when the binary is compiled. Supposedly, if you compile it yourself, you don't have this problem, so maybe I'll try that next.

If anyone knows an easier way to get the portaudio version of Wengophone up and running, I'd be happy to hear about it.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!