Welcome, Guest. Please login or register.
April 21, 2014, 04:53:43 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  KDE sessions
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: KDE sessions  (Read 1622 times)
frankifol
Newbie
*
Posts: 3


View Profile
« on: July 22, 2007, 13:06:38 PM »

I'd like to know where can I find kde session menu. I don't find it in tasma. I need it because I want to exclude an executable (ksmoothdock) from session.
Any idea?
Logged
benvdh
Pardus fellow craft
**
Posts: 65


View Profile
« Reply #1 on: August 15, 2007, 22:04:45 PM »

Hey,

you could try some of the following instructions (although I can't test them, since I'm now working on SuSE, still have pardus around though):

1) Open konqueror and in the adress bar type
Code:
settings:/
. If this works it could be possible that you can find it their.
2) From the commandline try running one of these commands:

Code:
kcontrol

or

Code:
system-settings

I hope one of these will work for you, since the instructions above are the only ways I know to access the kcontrol center for when it's not available in the menu.

Regards,

Ben
Logged
Zinden
Pardus Master
***
Gender: Male
Posts: 167


www.Pardus-linux.se


View Profile WWW
« Reply #2 on: September 16, 2007, 21:11:56 PM »

kde sessions is stripped away. i mean there isnt any alternative logins for pardus, dont know why....
Logged

CaptainCookie
Pardus fellow craft
**
Posts: 93


View Profile WWW
« Reply #3 on: November 06, 2007, 15:29:04 PM »

It maybe a little late, but here is a (strange) workaround.

Download and install Kooldock (a mac osX like dock)

Code:
sudo pisi it kooldock

Execute it, either by typing 'kooldock' in the Konsole or in the run-box, or by clicking it in in the K-menu.

Now, go with your mouse to the bottom of the screen, and the dock will pop-up. Click on the screwdriver (configuration) button, and there you go: Kcontrol  Grin

I still don't know how this works, because the button links to 'kcontrol' command, wich won't work in the Konsole, but it works Grin
Logged

frankifol
Newbie
*
Posts: 3


View Profile
« Reply #4 on: November 06, 2007, 18:11:55 PM »

mmmm....I have not pardus installed at this moment, but it should mean that the kcontrol pardus uses is not the same of kde....something like the web browser of freespire....what happens if you look for kcontrol with kfind?
Logged
frankifol
Newbie
*
Posts: 3


View Profile
« Reply #5 on: November 27, 2007, 20:47:41 PM »

no...it doesn't work. If you launch control center from kooldock you have not true kcontrol. You have a kcontrol with the same options of tasma. So, it's tasma with kcontrol look. In conclusion. I don't have kde sessions.

The strange thing is that control center in kooldock points to kcontrol command. But if you use kcontrol command in konsole it doesn't work. Very very strange
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!