Welcome, Guest. Please login or register.
April 24, 2014, 00:56:04 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  ActiveState's Komodo Edit and problems with national characters
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: ActiveState's Komodo Edit and problems with national characters  (Read 911 times)
pettersolberg
Newbie
*
Gender: Male
Posts: 28


View Profile
« on: August 23, 2007, 22:09:20 PM »

Hi!
I've installed Komodo Edit 4.2 beta 6 (the latest version) and I can't get it to properly read the polish national characters (it only displays one of them - "รณ").

I changed some of the configuration files of my Pardus 2007.2 installation to get the right "locale" information for Poland and it works fine for all the other software.

If somebody would give me any hint...
Thanks
Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #1 on: August 23, 2007, 22:23:23 PM »

Is it the latest version in package management, or did you install it with make?
Logged

For freedom...
pettersolberg
Newbie
*
Gender: Male
Posts: 28


View Profile
« Reply #2 on: August 23, 2007, 22:46:09 PM »

I installed it with their "download X.tar.gz, execute install.sh" installer, available from their website
http://activestate.com/products/komodo_edit/beta_download.plex#error
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!