Welcome, Guest. Please login or register.
April 21, 2014, 04:48:35 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Amarok doesn't start after installing Audacity
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Amarok doesn't start after installing Audacity  (Read 945 times)
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« on: September 13, 2007, 21:47:32 PM »

Yesterday I installed Audacity and it works OK. But now Amarok won't start anymore.
I already tried to unistall en reinstall Amarok again, but it doesn't work.

When I try to start Amarok from Konsole I get this:
Code:
joost@laptopjoost ~ $ amarok
Amarok: [Loader] Starting amarokapp..
Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
      4691:      impossible error - can't find 'libqt-mt.so.3'
      4691:      impossible error - can't find 'libpng12.so.0'
      4691:      impossible error - can't find 'libz.so.1'
      4691:      impossible error - can't find 'libXext.so.6'
      4691:      impossible error - can't find 'libX11.so.6'
      4691:      impossible error - can't find 'libxcb-xlib.so.0'
      4691:      impossible error - can't find 'libxcb.so.1'
      4691:      impossible error - can't find 'libXau.so.6'
      4691:      impossible error - can't find 'libXdmcp.so.6'
      4691:      impossible error - can't find 'libSM.so.6'
      4691:      impossible error - can't find 'libICE.so.6'
      4691:      impossible error - can't find 'libmp4v2.so.0'
      4691:      impossible error - can't find 'libdl.so.2'
      4691:      impossible error - can't find 'libkutils.so.1'
      4691:      impossible error - can't find 'libkio.so.4'
      4691:      impossible error - can't find 'libkdeui.so.4'
      4691:      impossible error - can't find 'libkdecore.so.4'
      4691:      impossible error - can't find 'libkhtml.so.4'
      4691:      impossible error - can't find 'libknewstuff.so.1'
      4691:      impossible error - can't find 'libtag.so.1'
      4691:      impossible error - can't find 'libGL.so.1'
      4691:      impossible error - can't find 'libpthread.so.0'
      4691:      impossible error - can't find 'libtunepimp.so.3'
      4691:      impossible error - can't find 'libstdc++.so.6'
      4691:      impossible error - can't find 'libm.so.6'
      4691:      impossible error - can't find 'libc.so.6'
      4691:      impossible error - can't find 'libgcc_s.so.1'
amarokapp: error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory
Logged
Eren.Turkay
Global Moderator
Pardus Master
*****
Posts: 262



View Profile WWW
« Reply #1 on: September 13, 2007, 21:52:52 PM »

Have you installed your graphic card driver? It seems that you installed and removed it, or something else I can't think Smiley Btw, Audacity installing can't break Amarok.
Logged
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« Reply #2 on: September 13, 2007, 23:00:28 PM »

Thanks,
I've reinstalled the driver for my graphic card end it works again. I played with my ATI driver, but I had no idea that it could break Amarok. Undecided
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!