Welcome, Guest. Please login or register.
April 20, 2014, 06:51:23 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  Network mounts in fstab and wireless connection
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Network mounts in fstab and wireless connection  (Read 1956 times)
trixon
Guest
« on: September 16, 2007, 15:06:20 PM »

My system hangs at boot when I have a network mount in my /etc/fstab and using a wireless connection. Would it be possible to activate the network connection before mountings are done, or skip network mounts if no network is activated?

Somekind of time-out, or a visible message would be nice. Now when I boot, it all looks hanged up. I've to switch to console 2 to get the message that ctrl-c would be a good thing to do.

If not, any suggestion for a good workaround? Where is a good place to mount after network is up?
« Last Edit: September 16, 2007, 15:08:02 PM by trixon » Logged
brononi
Newbie
*
Posts: 8


View Profile
« Reply #1 on: August 06, 2008, 15:43:09 PM »

I've got the same problem over here. Apperantly the timeout of 5-6sec aren't in place.
The system hangs while booting.

I'm trying to create a script to launch each time Pardus is completely started, but no luck. You must be root to run the mount command... :$

Logged
brononi
Newbie
*
Posts: 8


View Profile
« Reply #2 on: August 07, 2008, 07:26:57 AM »

You could try smb4k (already installed), but i did not like that.
I tried this one yesterdayevening, but no luck. I thought it worked great, but when i rebooted, the smb4k told me that the network wasn't up at that time.

Can you break the mount atempts w. CTRL+C? I cant, so my laptop on the road wil not boot. Sad if i dont clean up fstab.

Yep, idem here, no luck to boot. CTRL+C just sent the command (you can see it on the screen), but it stays 'hanging'.

ps how can you work around this (to clean up fstab). For the moment i'm testing this on a portable, so now i do a complete reinstall eacht time.  Tongue
Would be nice that i'm able to boot into console and clean it then up. Gains me a lot of time... Wink
Logged
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« Reply #3 on: August 07, 2008, 15:59:04 PM »

Some time ago I already filled out a bug-report about this problem (http://bugs.pardus.org.tr/show_bug.cgi?id=7524) but I still didn't get any answer. Maybe this time we'll get a reaction?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!