Welcome, Guest. Please login or register.
April 18, 2014, 10:50:20 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Newbee in Pardus
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] 3 Go Down Print
Author Topic: Newbee in Pardus  (Read 5688 times)
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #15 on: October 04, 2007, 14:53:31 PM »

OK, looks like you've got your graphics card recognized  Smiley

However the nvidia driver has nothing to do with your audio.

Open a console window and type the following to start the soundcard configuration program:

Code:
su alsaconf


Logged
AAB
Guest
« Reply #16 on: October 05, 2007, 14:09:59 PM »

I get the errormessage:
    "Unknown id: alsaconfig"
 Sad
Logged
AAB
Guest
« Reply #17 on: October 05, 2007, 14:43:16 PM »

I went tot the conigurationpanel in Sound & systems and I saw that "aRTS" wasn't pointed. Is this necessary? Because when I wanted to do so it gave me an error that said that aRTSwrapper was not installed and that he couldn't run!?
Logged
AAB
Guest
« Reply #18 on: October 05, 2007, 14:50:29 PM »

No, nothing changed! I've installed aRTS but no sound! What is that used for anyway?
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #19 on: October 05, 2007, 15:17:03 PM »

arTS is KDEs own sound system. You don't strictly need it but a lot of KDE apps use it.
Do you get any error messages when trying to use sound or at system startup?

Could you post the output of the command

Code:
lsmod | grep snd
(edited to get ridd of the typo)

This will show which (if any) ALSA kernel modules are being loaded by the system.



« Last Edit: October 05, 2007, 15:45:53 PM by roverrat » Logged
AAB
Guest
« Reply #20 on: October 05, 2007, 15:41:56 PM »

bash: llsmod: command not found
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #21 on: October 05, 2007, 15:45:14 PM »

ah, sorry! The command should read
Code:
sudo lsmod | grep snd

The reason is that you have to be root (superuser) to use this command.

« Last Edit: October 05, 2007, 16:10:35 PM by roverrat » Logged
AAB
Guest
« Reply #22 on: October 05, 2007, 15:49:14 PM »

Unknown id: lsmod

Unknown id: llsmod
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #23 on: October 05, 2007, 16:08:17 PM »

AAB,

try this in the console:

Code:
sudo lsmod | grep snd

and also

Code:
sudo alsaconf


to configure your sound card.

That should work...


Logged
AAB
Guest
« Reply #24 on: October 05, 2007, 16:12:25 PM »

The first line was a succes, the second not!

c@pardus ~ $ sudo lsmod | grep snd
Password:
snd_seq_midi            8320  0
snd_pcm_oss            41984  0
snd_mixer_oss          16192  1 snd_pcm_oss
snd_seq_dummy           4100  0
snd_seq_oss            31424  0
snd_seq_midi_event      7040  2 snd_seq_midi,snd_seq_oss
snd_seq                47536  6 snd_seq_midi,snd_seq_dummy,snd_seq_oss,snd_seq_m
idi_event
snd_intel8x0           32604  1
snd_ac97_codec         91524  1 snd_intel8x0
ac97_bus                2432  1 snd_ac97_codec
snd_usb_audio          75808  1
snd_pcm                72740  4 snd_pcm_oss,snd_intel8x0,snd_ac97_codec,snd_usb_                                                                             audio
snd_timer              22116  2 snd_seq,snd_pcm
snd_usb_lib            16000  1 snd_usb_audio
snd_hwdep               9124  1 snd_usb_audio
snd_mpu401              8136  0
snd_mpu401_uart         8384  1 snd_mpu401
snd_rawmidi            23008  3 snd_seq_midi,snd_usb_lib,snd_mpu401_uart
snd_seq_device          7948  5 snd_seq_midi,snd_seq_dummy,snd_seq_oss,snd_seq,s                                                                             nd_rawmidi
snd                    52776  20 snd_pcm_oss,snd_mixer_oss,snd_seq_dummy,snd_seq                                                                             _oss,snd_seq,snd_intel8x0,snd_ac97_codec,snd_usb_audio,snd_pcm,snd_timer,snd_usb                                                                             _lib,snd_hwdep,snd_mpu401,snd_mpu401_uart,snd_rawmidi,snd_seq_device
snd_page_alloc         12648  15 snd_seq_midi,snd_mixer_oss,snd_seq_oss,snd_seq,                                                                             snd_intel8x0,snd_ac97_codec,snd_usb_audio,snd_pcm,snd_timer,snd_usb_lib,snd_hwde                                                                             p,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd
usbcore               116772  7 pwc,snd_usb_audio,snd_usb_lib,usbhid,ohci_hcd,eh                                                                             ci_hcd
c@pardus ~ $ sudo alsaconf
sudo: alsaconf: command not found
c@pardus ~ $


Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #25 on: October 05, 2007, 16:20:04 PM »

OK, the output from the lsmod command seems fine. However I am not really an expert as far as sound on Linux  is concerned  Wink

Try
Code:
sudo /usr/sbin/alsaconf

to get alsaconf working. I just noticed it is not in the path of a normal user. That's why it's not found.
Logged
AAB
Guest
« Reply #26 on: October 05, 2007, 16:36:55 PM »

ALSA CONFIGURATOR
version 1.0.14

This script is a configurator for Advanced Linux Sound Architecture (ALSA) driver.

If ALSA is already runing, you should close all sound apps now and stop the sound driver.
alsaconf will try to do this, but it's not 100% sure.
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #27 on: October 05, 2007, 16:46:09 PM »

Just click OK and let it do it's magic  Wink
Logged
AAB
Guest
« Reply #28 on: October 05, 2007, 17:05:15 PM »

He did install and initialised everything but I still got no sound?Huh??? Is there anything maybe that I should change in a configuration panel somewhere somehow?
In the intialisation he showed me my card!!!!!! So he recognizes it, but still no sound, I really don't get this?! This IS a strange item isn't it???
Under ubuntu (where I've installed Envy as driver) he gave me this:

dolphin@dolphin-desktop:~$ sudo lsmod | grep snd
Password:
snd_usb_audio 79744 0
snd_usb_lib 17280 1 snd_usb_audio
snd_hwdep 9988 1 snd_usb_audio
snd_intel8x0 34332 1
snd_ac97_codec 98464 1 snd_intel8x0
ac97_bus 3200 1 snd_ac97_codec
snd_pcm_oss 44544 0
snd_mixer_oss 17408 1 snd_pcm_oss
snd_pcm 79876 4 snd_usb_audio,snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_seq_dummy 4740 0
snd_seq_oss 32896 0
snd_seq_midi 9600 0
snd_seq_midi_event 8448 2 snd_seq_oss,snd_seq_midi
snd_mpu401 9256 0
snd_mpu401_uart 9472 1 snd_mpu401
snd_seq 52592 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 23684 2 snd_pcm,snd_seq
snd_rawmidi 25472 3 snd_usb_lib,snd_seq_midi,snd_mpu401_uart
snd_seq_device 9100 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_rawmidi
snd 54020 16 snd_usb_audio,snd_hwdep,snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_mpu401,snd_mpu401_uart,snd_seq,snd_timer,snd_rawmidi,snd_seq_device
soundcore 8672 1 snd
snd_page_alloc 10888 2 snd_intel8x0,snd_pcm
usbcore 134280 7 snd_usb_audio,snd_usb_lib,pwc,usbhid,ehci_hcd,ohci_hcd
dolphin@dolphin-desktop:~$

Could you possibly make anything out of this? Should I copy this into the terminal?

thanks
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #29 on: October 05, 2007, 17:39:16 PM »

Try alsamixer.  It is used to configure sound settings and to adjust the volume. Perhaps for some reason your sound volume is too low. Everything else seems to be OK.

You can start it by typing

Code:
alsamixer

Look at the "master" and "PCM" controls. They should not be 0 (zero)

Logged
Pages: 1 [2] 3 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!