Welcome, Guest. Please login or register.
April 16, 2014, 09:29:12 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Newbee in Pardus
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 3 Go Down Print
Author Topic: Newbee in Pardus  (Read 5681 times)
« on: October 03, 2007, 12:55:17 PM »

Hello everyone, I'm a newbee in Pardus. Found it through my bro! I saw it at his home and I wanted to try this insteed of Ubuntu 7.04. I liked Ubuntu because I started to understand it, but the packagebuildings where still difficult! So I installed Pardus to be rid of it.
But Now I've installed it, I, of course, got once more some starters problems.
1) My Nvidia-card only is recognized for internet en resolution. I've got no sound. I've asked PiSi to build some packages and it did, installed it on my desktop, but when I clicked on it, nothing happened. Even not when I rebooted my PC. And after I've clicked on the nvidia-kernel- it gave me the answer that not 2 the same PiSi's can run at the same time, although it's the only one that's running!?Huh?? I really don't get this! How to handle it?

2) Where do I found the passwordmanager in PiSi? Because apparently, the first time that I gave my password in thunderbird, my keyboard was in capitals (or not?   Huh?)  and I saved this password. But that was the wrong one because it shouldn't be in capitals. I can't see if my keybord is in capitals or not (I've got no LED to show me!) so now everytime I want to start up thunderbird and my three accounts I always got problems because I don't know how to erase my password!

3)Under Ubuntu, I had problems with my hotmail-account. It gave me the error "negative vibes". I found out that that had to be due to the fact that I saved my password in the manager and somewhere it went wrong! Because I uninstalled hotmail and installed it back without saving the password, and I could Open my mails again. Although slowly!!!! I had once more negative vibes. For the moment it doesn't give me anything anymore, but how come? I asked the question on a Ubuntuforum, but noone answered. Can you?

Meanwhile I will try to find answers and try to make this Pardus like me!   Grin Let's say: to feel at home.  Wink

Global Moderator
Pardus Master
Posts: 262

View Profile WWW
« Reply #1 on: October 03, 2007, 14:45:15 PM »

What's your graphic card? Model? Nvidia is fully supported by Pardus if you install correct drivers Smiley
« Reply #2 on: October 03, 2007, 21:06:24 PM »

Asus A7N8X-E Deluxe nVidia nForce2

I've reinstalled Pardus completely because I didn't know how to uninstall the packages that I've installed with the packagemanager. I wanted to try those of PiSibul. Now that I did so, there are no changes. He still doesn't find my card!?  Huh?
The package that has been installed was Nvidia-kernel-new-100.14.19-10-pisi with the package "tools" and "glx".  Roll Eyes
Pardus Master
Posts: 236

View Profile
« Reply #3 on: October 03, 2007, 21:11:49 PM »

Have a look at the Pardus FAQ, Hardware section:


Perhaps that will help you getting your card to work. It will tell you which packages to install.
« Reply #4 on: October 03, 2007, 21:17:40 PM »

I've looked into the site with the cards, but mine isn't in it! When I looked at the building I saw that it was for a GForce and I have a nForce!
Thanks anyway for your reply,but what now?

Pardus Master
Posts: 236

View Profile
« Reply #5 on: October 03, 2007, 21:29:30 PM »

Hmm, besides nvidia-kernel-new you'll also need the package nvidia-glx-new. Have you checked if it's installed?
« Reply #6 on: October 03, 2007, 21:52:56 PM »

Apparently yes, as nvidia-tools-new too!
« Reply #7 on: October 04, 2007, 00:01:25 AM »

I went to the link that roverrat gave me.

There is a topic that I've tried out:

" Testing Direct Rendering"
I did so to know what it sais to me. This is the reply in my shell:

"direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)
OpenGL renderer string: Mesa GLX Indirect"

When I typed "LIBGL_DEBUG=verbose nothing happened. The shell stood still. I wrote the opengl code and that doesn't excist?Huh?

I'm really out of options now!   HEEEEEELp!!!! I want sound!!!!!!

P.S.: a little review: my mothercard was recognized during installation because of the fact that my screenresolution is allright and my ethernet too! Only the sound is missing. The driver that I have on cd-rom was burned in iso-image for windows. There is a Linux-folder in it but I don't know how to use it for my sound! I have installed nvidia package through PiSibul and befor through package manager. none of both are working.
Pardus Master
Posts: 236

View Profile
« Reply #8 on: October 04, 2007, 00:03:28 AM »

What do the "Device" and "Screen" sections of your xorg.conf look like? Could you post them here?
« Reply #9 on: October 04, 2007, 00:19:43 AM »

euh...... Embarrassed where can I find that?  Huh?   Embarrassed
« Reply #10 on: October 04, 2007, 00:37:13 AM »

Well thanks for your help today, but I am leaving for my bed! I have my head full of it and my stomac too!
Maybe it will work tommorow.

Sleepwell  Smiley
Pardus Master
Posts: 236

View Profile
« Reply #11 on: October 04, 2007, 09:09:00 AM »

You will find those in the X-server configuration file xorg.conf in the /etc directory.
After installing the nvidia packages you will have to edit this file manually to put in the nvidia driver for your card. Otherwise it won't change anything.

After that you should restart the graphical environment by pressing CTRL+ALT+Backspace for the new setting to take effect (or just restart the whole system).

I hope you had a good night's sleep  Wink
« Last Edit: October 04, 2007, 10:47:29 AM by roverrat » Logged
Pardus Master
Gender: Male
Posts: 187

Pardus SF

View Profile
« Reply #12 on: October 04, 2007, 10:30:07 AM »

Welcome to pardus, aab?
About your password,i ain't got no hax for that. Passwords are sacred,kept safe in computing to build or dismantle.

Your "Asus A7N8X-E Deluxe nVidia nForce2" motherboard should perform good and adapt even better with pardus. Im running Pardus on an ASUS 570-deluxe sli with two evga7300gt video cards.
If you have a "video card" with "nvidia technology" then i suggest you self catogorize it by model number or series number in order to select the right package to download and install with pisi. There are 3 types of nvidia packages, old,standard,and new, each with its glx,kernel,and tools.  example;  for the 7300gt (7300 series/theres a common serie range 5400 to 9500 that support nvidia technology) I installed the standard mid packages not the new or old. All 3 glx,kernel,and tools package. "Don't forget to run sudo pisi ur and it commands and reset x".
Note: There is also an nvidia-domo package and nvidia ndiswrapper package in our repo. I believe these are for low infructructured platforms and running lan connection through video card.
About your sounds, try and disable your audio in bio's. Alsa sound packages are available in our repo.

« Reply #13 on: October 04, 2007, 11:45:39 AM »

So DANHO, your last line means that I have to shut down my audio in bios (?how?) and that I just use ALSA? So in the configurationcenter of Tasma-->Sound & Multimedia in the tab "Hardware" you propose to select en configure my audiodevice into "Advanced Linux Sound & Architecture" after installing everything from alsa out the packagemanager? And leave nvidia for what it is? Is that your proposal?
Will this not give a conflict between nvidia (that already is installed) and Alsa? Should I uninstall the nvidia-drivers? how do I have to do that?
i had many links about installing my nvidia driver. I did so (like they said in the terminal) but still no sound! What I find difficult to understand is that my motherboard works fine under ubuntu (completely!) but in pardus the sound is off!??? Normaly, Pardus should recognize everything!? Not only my screenresolution and my ethernet but also my sound! Why not that item? This IS strange, isn't it?

So give me an answer on the question above please!
Thanks for your reply! Greats Smiley
« Last Edit: October 04, 2007, 12:12:26 PM by AAB » Logged
« Reply #14 on: October 04, 2007, 11:58:06 AM »

This is what is in my X11:
#  Autoconfigured config file for Xorg
#  Created by Zorg 0.5 on Wed Oct  3 17:24:23 2007
#  ESSENTIAL: 3382be8b39fa19c5eff5750956bccc6c81715c62

Section "Module"
    Load "dbe"      # Double buffer extension
    Load "extmod"
    SubSection "extmod"
        Option "omit xfree86-dga" # don't initialise the DGA extension
    Load "type1"
    Load "freetype"
    Load "record"
    Load "xtrap"
    Load "glx"
    Load "dri"
    Load "v4l"

Section "Extensions"
#    Option "Composite" "enable"

Section "dri"
    Mode 0666

Section "Files"
    RgbPath  "/usr/lib/X11/rgb"
    FontPath "/usr/share/fonts/misc/"
    FontPath "/usr/share/fonts/dejavu/"
    FontPath "/usr/share/fonts/TTF/"
    FontPath "/usr/share/fonts/freefont/"
    FontPath "/usr/share/fonts/TrueType/"
    FontPath "/usr/share/fonts/corefonts"
    FontPath "/usr/share/fonts/Speedo/"
    FontPath "/usr/share/fonts/Type1/"
    FontPath "/usr/share/fonts/100dpi/"
    FontPath "/usr/share/fonts/75dpi/"
    FontPath "/usr/share/fonts/terminus/"
    FontPath "/usr/share/fonts/encodings/"

Section "ServerFlags"
    Option     "AllowMouseOpenFail" "True"
    Option     "BlankTime" "0"
    Option     "StandbyTime" "0"
    Option     "SuspendTime" "0"
    Option     "OffTime" "0"


Section "InputDevice"
    Identifier "Keyboard0"
    Driver     "kbd"
    Option     "AutoRepeat" "500 30"
    Option     "XkbModel" "pc105"
    Option    "XkbLayout" "be"

Section "InputDevice"
    Identifier "Mouse0"
    Driver     "mouse"
    Option     "Protocol" "ExplorerPS/2"
    Option     "Device" "/dev/input/mice"
    Option     "ZAxisMapping" "4 5 6 7"
    Option     "Buttons" "5"

Section "Device"
    Screen 0
    Identifier "VideoCard0"
    Driver     "nv"
    VendorName "nVidia Corporation"
    BoardName  "NV34 [GeForce FX 5200]"
    # BusID      "PCI:3:0:0"

Section "Monitor"
    Identifier  "Monitor0"
    VendorName  "Unknown"
    ModelName   "Unknown"
    HorizSync    30-71
    VertRefresh  50-160


Section "Screen"
    Identifier "Screen0"
    Device     "VideoCard0"
    Monitor    "Monitor0"
    DefaultDepth 24
    Subsection "Display"
        Depth    24
        Modes    "1280x1024" "1152x864" "1024x768" "800x600" "640x480"

Section "ServerLayout"
    Identifier  "Simple Layout"
    Screen      "Screen0"
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    # Multihead stuff
    # Screen      0  "Screen0" 0 0
    # Screen      1  "Screen1" RightOf "Screen0"
    Option      "Xinerama" "off"
    Option      "Clone" "off"
I have changed nvi into nvidia like it is writed in the links, but still no sound!?
I reapeat, for the rest everything works, but not my sound!?Huh???
Pages: [1] 2 3 Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!