Welcome, Guest. Please login or register.
April 17, 2014, 02:53:57 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Newbee in Pardus
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 2 [3] Go Down Print
Author Topic: Newbee in Pardus  (Read 5682 times)
AAB
Guest
« Reply #30 on: October 05, 2007, 17:41:49 PM »

this is wat I get:

─────────────────┐
│ Card: USB Device 0x471:0x310                                                 │
│ Chip: USB Mixer                                                              │
│ View: [Playback] Capture  All                                                │
│       
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #31 on: October 05, 2007, 17:45:09 PM »

OK, now look at the controls below that. You can change the settings by using the arrow keys. Up-Arrow and Down-Arrow tune up and lower the volume. Right- and Left-Arrow change the current channel.
Logged
AAB
Guest
« Reply #32 on: October 05, 2007, 17:48:44 PM »

Well, I think I have a little problem here!  Shocked that's the only thing that's written in the terminal!!!!!!!!!!!!!!!!!   Huh? The only thing I can do is 'quit'   Sad
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #33 on: October 05, 2007, 18:01:48 PM »

I'm afraid I'm running out of answers  Wink

Under "Sound and Multimedia" --> Sound System --> General "Enable the sound system" should be checked.
Under "Hardware" (next tab)  check if the audio device is set to "autodetect".
Full Duplex should be activated.

Logged
AAB
Guest
« Reply #34 on: October 05, 2007, 18:10:08 PM »

Well, thank you anyway for your time and patience!  Wink  Grin
But that's where it gives me the error message:

Sound server informational message:
Error while initializing the sound driver:
device: default can't be opened for playback (No such file or directory)
The sound server will continue, using the null output device.


thanks again!!!! I will try to find a way to install Envy under pardus! maybe this will help!
Greetz and kisses  Cheesy
Logged
AAB
Guest
« Reply #35 on: October 05, 2007, 18:24:00 PM »

Jesus! Shit sdlfazetrogfléj&"&è§'"'(-eçàt

I'm very sorry to have abused of your kindness, your patience and your time! I have found what was wrong!

In my panel, there's KMix. when you left-click with the mouse you only see the simple KMixlevel. When you right-click with te mouse you see the complete mixpanel. And there I found my nforce2. The only thing that I needed to do after I raised all the levels was to click on the green balls above them to activate the sound! And that's a thing that I haven't done!

I am very sorry to be that dum, stupid, whatever! I will try next time to search in more easy ways insteed of making everything so difficult!

Thanks a thousand times again!
Greets and kisses to you!
C
Logged
roverrat
Pardus Master
***
Posts: 236



View Profile
« Reply #36 on: October 06, 2007, 10:56:00 AM »

I'm glad you got it working, AAB  Smiley

And: don't hesitate to ask questions; that's what the forum is for. Even though we might not know the answers straight away  Wink

« Last Edit: October 06, 2007, 11:05:02 AM by roverrat » Logged
Pages: 1 2 [3] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!