Welcome, Guest. Please login or register.
April 20, 2014, 06:40:04 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Nvidia GeForce2 MX integrated (onboard) Graphics...Drivers & freezing problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Nvidia GeForce2 MX integrated (onboard) Graphics...Drivers & freezing problem  (Read 928 times)
Panthera Tigris
Newbie
*
Gender: Male
Posts: 15


Pardus For Freedom


View Profile
« on: October 02, 2007, 00:14:27 AM »

Hi there

When I install nvidia divers with the package manager and restart the computer , it freezez just after I see the NVIDIA logo on the screen.

I tried both new and old versions of drivers.Its the same.So I can't make full use of my graphics card ( which is in fact not very fast)and ı cant play games like tuxracer.The games do not respond with out the Geforce 2 GPU which I cant really make use of .

My present xorg.conf without nvidia drivers installed (because it freezes) is as below and systeminfo says that I have NO 3D SUPPORT :'(  Any ideas of solution ?

Section "Device"
    Screen 0
    Identifier "VideoCard0"
    Driver     "nv"
    VendorName "nVidia Corporation"
    BoardName  "NVCrush11 [GeForce2 MX Integrated Graphics]"
    # BusID      "PCI:2:0:0"
EndSection


Section "Monitor"
    Identifier  "Monitor0"
    VendorName  "Unknown"
    ModelName   "Unknown"
    HorizSync    30-70
    VertRefresh  50-160


EndSection


Section "Screen"
    Identifier "Screen0"
    Device     "VideoCard0"
    Monitor    "Monitor0"
    DefaultDepth 24
    Subsection "Display"
        Depth    24
        Modes    "1024x768" "800x600"
    EndSubsection
EndSection
Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #1 on: October 08, 2007, 16:23:34 PM »

Did you run "pisi ur" and "pisi it" commands followed by nvidia-settings command after installing nvidia packages?Huh??
« Last Edit: October 09, 2007, 17:09:28 PM by DANHO » Logged
Panthera Tigris
Newbie
*
Gender: Male
Posts: 15


Pardus For Freedom


View Profile
« Reply #2 on: October 12, 2007, 00:43:57 AM »

I  bought a second hand GeForce4 mx440 video card and now everything is fine.The integrated-gpu issue is still a question but not a problem for me any more.Thanks alot.Learning new things about Linux and pardus day by day.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!