Welcome, Guest. Please login or register.
April 24, 2014, 23:05:40 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Nvidia GeForce4 MX440...50hz is 85hz in fact...
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Nvidia GeForce4 MX440...50hz is 85hz in fact...  (Read 2649 times)
Panthera Tigris
Newbie
*
Gender: Male
Posts: 15


Pardus For Freedom


View Profile
« on: October 12, 2007, 01:20:39 AM »

After installing the correct nvidia drivers for my GeForce4 mx440, I realised that Configure-KDesktop shows the resolution as 50hz. But when I use the menu button on my monitor I can see that it works  in 85 hz in fact. So thats what I want.

But don't choose a higher one on Configure-KDesktop  like 53hz or 54hz because the real resolution becomes worse like 75hz or somethin and 55hz is the worst .Then I learned that this is due to a known bug.
Logged
marzeliv
Guest
« Reply #1 on: October 12, 2007, 08:19:11 AM »

I have the same problem. I set my monitor at 85hz by using NVIDIA configuration panel but it's temporary-the configuration is lost when I restart Pardus. Saving the settings to xorg.conf doesn't help.
Logged
Eren.Turkay
Global Moderator
Pardus Master
*****
Posts: 262



View Profile WWW
« Reply #2 on: October 12, 2007, 08:26:30 AM »

You should launch "nvidia-settings" application everytime you login to KDE.
Logged
marzeliv
Guest
« Reply #3 on: October 12, 2007, 18:59:15 PM »

I know that and it's getting on my nerves.
Logged
Eren.Turkay
Global Moderator
Pardus Master
*****
Posts: 262



View Profile WWW
« Reply #4 on: October 12, 2007, 19:19:41 PM »

You can write a little script for automatically starting, you won't even realise how "nvidia-settings" is opened and closed, you'll just realise your nvidia settings are set.

First, install "autostart" package via package-manager then open a console and copy these commands;

Code:
echo '#!/bin/bash' >> nvidia
echo 'nvidia-settings &' >> nvidia
echo 'sleep 2' >> nvidia
echo 'killall nvidia-settings' >> nvidia
chmod +x nvidia
mv nvidia ~/.kde/Autostart

What does these commands do?

1- Creates a bash script for starting and closing nvidia-settings
2- Makes nvidia script executable
3- Moves it to ~/.kde/Autostart
« Last Edit: October 12, 2007, 19:26:00 PM by Eren.Turkay » Logged
marzeliv
Guest
« Reply #5 on: October 13, 2007, 14:11:34 PM »

Thank you, I will try it later  Grin
Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #6 on: November 23, 2007, 18:42:58 PM »

Instead of running "nvidia-settings" in "RUN Box" (Alt + F2),
Run it in a konsole as sudo.
Code:
sudo nvidia-settings

Enter password not root.

Now set your personal settings in nvidia and save.

Now "all" settings are saved and no probs with creating or deleting files.
I can now even save my res at 75hz. with millions of colors.

Reboot your pc and run "nvidia-settings" all your nvidia settings should be as saved from previous session including your res. at 85hz.
« Last Edit: November 23, 2007, 20:06:21 PM by DANHO » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!