Welcome, Guest. Please login or register.
April 25, 2014, 02:09:12 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Problem with starting up
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem with starting up  (Read 1370 times)
Mailman
Pardus fellow craft
**
Posts: 61


View Profile
« on: September 21, 2007, 00:49:38 AM »

Hi there,

Sometimes, when I try to startup my computer it won't start.
I mean, I get a black screen and I am forced to reset the computer
in order to start Pardus. The second time it starts without a problem.

Does anybody have the same problem and perhaps a solution?

Thanks
Logged
SakJur
Pardus fellow craft
**
Posts: 64



View Profile
« Reply #1 on: September 23, 2007, 17:10:24 PM »

Hi there,

Sometimes, when I try to startup my computer it won't start.
I mean, I get a black screen and I am forced to reset the computer
in order to start Pardus. The second time it starts without a problem.

Does anybody have the same problem and perhaps a solution?

Thanks

I had it before I installed Ubuntu too... now both Pardus and Ubuntu goes on very well..
Logged

Mailman
Pardus fellow craft
**
Posts: 61


View Profile
« Reply #2 on: September 23, 2007, 22:49:52 PM »

Not sure what the cause of the problem is, but on the Turkish forum somebody adviced me
to upgrade the Bios. Didn't do it yet, but does that make sense?
Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #3 on: September 28, 2007, 18:58:24 PM »

Mailman, I do too, "rarely" experience same problem. Up to 3 reboots for Pardus to finally click right. Now, this happens rarely. Sometimes at begining boot stage leaving me in the the black screen as you mentioned and or mostly right after log and pass while KDE objects are still bouncing around on desktop.
Now this happens to me rarely, Beyond my knowhow and this has not been a discouraging factor since Pardus does always start and the cause of the failed startups don't persist anymore until a great deal of time later.


Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #4 on: November 07, 2007, 13:53:40 PM »

Looks like it's a hardware problem.
It could be defective RAM.
You can test it with MemTest.
Logged

Team Pardus-fr - French Pardus tools translator
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!