Welcome, Guest. Please login or register.
April 18, 2014, 15:23:57 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Local Printer...... USB Printer Cups Problem?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Local Printer...... USB Printer Cups Problem?  (Read 1238 times)
Talisien
Pardus fellow craft
**
Gender: Male
Posts: 55



View Profile
« on: November 12, 2007, 17:09:53 PM »

Since I updated Pardus my local printer does not work anymore.
If I look in Tasma Printer the server shows paths: server: /var/run/cups/cups.socks this seems different than it was before.

I wanted to reinstall my local Printer, choosed KDE Print. Now I have a this Problem:

I can not choose local printer (USB9 in the checklistbox how is this possible and how can I chanche this. It is only possible to choose LPD; SMB; TCB; Cups- server an IPP.

Have I to configure Cups when, how, because I am newbee. Why it worked before?

Thanks for solutions

Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #1 on: January 04, 2008, 14:05:17 PM »

I also cannot get my Canon S520 working anymore, used to work fine in previous Pardus versions.

Printing just is not possible anymore and installing a new printer doe snot help or results in the problem mentioned elsewhere (Tasma hangs after entering root password for administration mode).

When printing the test page, a popup window states that it was succesfully sent to the printer however noting happens...

Quite annoying that I cannot do a basic task as printing anymore in Pardus.

I would appreciate these bugs being solved somewhat quicker, since the first reports date from some weeks ago already, meanwhile I have to change Operating System in order to print  a document....
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #2 on: January 04, 2008, 17:54:01 PM »

Metman, can you please enter it also as bugreport?
Logged

For freedom...
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #3 on: January 04, 2008, 19:32:31 PM »

Actually I later on even damaged my CUPS as well (CUPS server will not start anymore) so problems are getting worse and worse.
I guess I will do a reinstall from the 2007.3 CD and wait with updating the latest PISI packages untill the Tasma administration modus bug is solved in the meantime.

I must add that when googling on this problem it appears that in several other distro's (like Ubuntu) people also mention a working Cannon printer that stopped working after software updates, it is definitely not exclusively a Pardus problem although it might have to do with some dependencies that have to be adjusted after KDE upgrade (I don't know the Pardus team is working on it).
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!