Welcome, Guest. Please login or register.
April 20, 2014, 00:22:06 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  after upgrade computer is running slow
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: after upgrade computer is running slow  (Read 909 times)
baboo
Guest
« on: December 03, 2007, 17:42:44 PM »

I upgraded to latest and now when I open firefox it takes 10 minutes or more to connect to website. If I reboot it will work for awhile then starts acting up.

Before upgrade I had no issues, guess that will teach me  Smiley

My hardware passes all diagnostics and when I boot into debian I don't have this problem.

Anyone else experiencing this?
Logged
DANHO
Pardus Master
***
Gender: Male
Posts: 187


Pardus SF


View Profile
« Reply #1 on: December 03, 2007, 19:05:07 PM »

You can try and configure your network or ethernet connection a little better than it is now, if thats possible.

For example, network applet on the taskbar.
configure it so that it turns on manually.
Add your ip info
subnet mask
 and gateway.

Maybe then your conn will start faster.


By the way, remember baboo in felix the cat?
Little kid with big FEET.
Shakes the earth when he walks.
« Last Edit: December 03, 2007, 19:13:44 PM by DANHO » Logged
baboo
Guest
« Reply #2 on: December 04, 2007, 15:27:32 PM »

thanks Danho for the reply. I already have those steps done. The autoconnect was causing me problems from the start so I disabled it.

I have the network and gateway configured. /etc/resolv.conf is correct.

But connecting thru browsers is painfully slow.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!