Welcome, Guest. Please login or register.
April 24, 2014, 03:00:43 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  konqueror gives a crash message
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: konqueror gives a crash message  (Read 902 times)
baboo
Guest
« on: January 09, 2008, 21:04:47 PM »

I did a pisi upgrade a couple of weeks ago. Since then everytime I use Konqueror to open up a website I get the following message:

The application unknown (nspluginviewer) crashed and caused the signal 11
(SIGSEGV).

Is there a fix? Does anyone know what is going on?

thanks
Logged
Eren.Turkay
Global Moderator
Pardus Master
*****
Posts: 262



View Profile WWW
« Reply #1 on: January 10, 2008, 18:35:17 PM »

This problem was fixed in devel/ repository but there's another problem apart from it. When you want to see page that has flash video, konqueror uses 100% CPU. I hope, that problem will be fixed soon as it's nor Pardus related.
Logged
baboo
Guest
« Reply #2 on: January 10, 2008, 22:48:16 PM »

thanks for the answer.
Logged
Caesar Tjalbo
Pardus fellow craft
**
Posts: 33


View Profile
« Reply #3 on: January 17, 2008, 14:06:35 PM »

To the best of my knowledge is this a Flash problem. A previous Flash version (9.0.48) worked but had a serious vulnerability, the vulnerability is now fixed but afaik the only supported browser is Firefox (and derivates). It's possible to get Flash to work with Konqueror or Opera, even on a 64 bit system, but the situation is less than ideal and in my experience it doesn't work all the time.

You may find a none working Flashplayer preferable over a crashing browser. There are 3 options:
- remove Flash completely,
- install newest Flash,
- install Gnash (the open but less mature Flashplayer)

Using the old version is NOT an option, it worked well but the security concerns are too grave.

For Konqueror, you may need the latest KDE3 setup and additonal plugins. If you use Opera then version 9.5 beta or higher is required afaik.

some info + fix:
Code:
http://www.kdedevelopers.org/node/3162
http://mikearthur.co.uk/?p=171

If you try the fix, please post your experiences and what you've done to get it to work.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!