Welcome, Guest. Please login or register.
April 23, 2014, 09:11:07 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Can't change DMA mode
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Can't change DMA mode  (Read 1009 times)
highenergy
Pardus fellow craft
**
Gender: Male
Posts: 134


View Profile
« on: January 13, 2008, 09:51:39 AM »

When I run K3B, a notification window appears, says to enable DMA mode type hdparm ... blah blah blah. I tried hdparm command many times but in all of them it gave me an error. I don't understand the result.

Code:
$ sudo hdparm -d1 /dev/hda

 setting using_dma to 1 (on)
 HDIO_SET_DMA failed: Operation not permitted
 using_dma     =  0 (off)
Logged

Acer Aspire 5520G-402G16, AMD Turion 64 x2 TL-58 1.9GHz, Nvidia Geforce 8400M G 128MB
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #1 on: January 13, 2008, 14:13:28 PM »

I had the same problem with inspiron 6000. Try using the Boot Manager in TASMA:
Edit your Pardus entry and add this at the end of your kernel parameters
Code:
combined_mode=libata
Mine is like that:
Code:
root=/dev/sda2 video=vesafb:nomtrr,pmipal,ywrap,1024x768-32@60 console=tty2 mudur=language:tr quiet combined_mode=libata resume=/dev/sda4
Logged
highenergy
Pardus fellow craft
**
Gender: Male
Posts: 134


View Profile
« Reply #2 on: January 27, 2008, 13:53:57 PM »

Code:
combined_mode=libata
didn't work for me either.
Logged

Acer Aspire 5520G-402G16, AMD Turion 64 x2 TL-58 1.9GHz, Nvidia Geforce 8400M G 128MB
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!