Welcome, Guest. Please login or register.
April 23, 2014, 16:21:51 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Recent updata problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Recent updata problem  (Read 930 times)
TSP
Pardus fellow craft
**
Posts: 68


View Profile
« on: January 22, 2008, 16:48:22 PM »

Hi i just did a pisi up and now i can't install tasma-extra (removed during the update)
I get this
Code:
tasma-extra-1.0-1-1.pisi       (56.0 KB)100%      6.19 KB/s [00:00:32] [complete]
Instalando tasma-extra, versión 1.0, release 1, build 1
Programa terminado.
Archivo en conflicto:
/usr/kde/3.5/share/applications/kde/tasmakcmktalkd.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmlaunch.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmajoystick.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmkrfb.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmlirc.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmsmserver.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmabell.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmaaudiocd.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmamedia.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmkded.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakthememanager.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmaspellchecking.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmakcmperformance.desktop de paquete tasma
/usr/kde/3.5/share/applications/kde/tasmadesktoppath.desktop de paquete tasma

Favor use  'pisi help' para ayuda general.
Use --debug para ver registro.

Any help is much appreciated.

Cheers! and thanks to the dev's for the work in this updates Cheesy
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #1 on: January 22, 2008, 17:46:50 PM »

If it really is thoses files that are causing trouble, you can try to rename them (by removind the dot, for example)
Code:
su
cd /usr/kde/3.5/share/applications/kde/
mv ./tasmakcmktalkd.desktop ./tasmakcmktalkddesktop
mv ./tasmakcmlaunch.desktop ./tasmakcmlaunchdesktop
mv ./tasmajoystick.desktop ./tasmajoystickdesktop
mv ./tasmakcmkrfb.desktop ./tasmakcmkrfbdesktop
mv ./tasmakcmlirc.desktop ./tasmakcmlircdesktop
mv ./tasmakcmsmserver.desktop ./tasmakcmsmserverdesktop
mv ./tasmabell.desktop ./tasmabelldesktop
mv ./tasmaaudiocd.desktop ./tasmaaudiocddesktop
mv ./tasmakcmkded.desktop ./tasmakcmkdeddesktop
mv ./tasmakthememanager.desktop ./tasmakthememanagerdesktop
mv ./tasmaspellchecking.desktop ./tasmaspellcheckingdesktop
mv ./tasmakcmperformance.desktop ./tasmakcmperformancedesktop
mv ./tasmadesktoppath.desktop ./tasmadesktoppathdesktop

But I can't figure out how .desktop files can cause any conflict. Usually, they are just overwritten.
« Last Edit: January 22, 2008, 22:22:19 PM by PhiX » Logged

Team Pardus-fr - French Pardus tools translator
jnmbk
Pardus Developer
Pardus Master
*****
Posts: 174


View Profile
« Reply #2 on: January 23, 2008, 04:28:09 AM »

You don't need tasma-extra now. Notice the new Settings menu in TASMA. It has Show Extra Modules.
Logged
TSP
Pardus fellow craft
**
Posts: 68


View Profile
« Reply #3 on: January 23, 2008, 13:24:07 PM »

Nice! the only problem i found is when i go to KDE Menu / Preferences / Control Panel and click it...they do nothing...i am wrong or the control panel (TASMA) should be open?
As least that is the way that Control Panel title/link works in all the KDE distribution i know.

Cheers!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!