Welcome, Guest. Please login or register.
April 18, 2014, 18:29:25 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  problem videocard
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: problem videocard  (Read 821 times)
mano72
Newbie
*
Gender: Male
Posts: 6



View Profile
« on: February 19, 2008, 14:57:03 PM »

Hello,

I have the following problem with my card. I was installing (trying) a driver for my videocard Xpress200m
But after this i turned off my laptop. The problem is now that i have no display to login etc etc. Is there any tool or something else to fix this problem? Or am i doomned to re-install Pardus again??
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #1 on: February 20, 2008, 14:48:30 PM »

Replace "fglrx" by "ati" in the Device Section of your /etc/X11/xorg.conf and reboot.
You will recover full 2D graphic mode.

Here is how to perform this :

  • Log in as root
  • Type nano /etc/X11/xorg.conf
  • Press enter
  • Edit as mentionned above
  • Press Ctrl-O and Enter to save
  • Press Ctrl-X to quit
  • Type reboot
  • Type Enter
Logged

Team Pardus-fr - French Pardus tools translator
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!